Gelöst

Videos funktioneren oftmals nicht


Hallo, ich habe ein Android Gerät von Samsung. Wenn ich auf ein Video klicke läuft die Werbung ganz normal ab aber sobald das Video beginnt ist nur noch ein schwarzer Bildschirm und der Ton ruckelt stark. Das ganze Handy fängt an langsam zu werden. Irgendwann wird dann das Video abgebrochen mit der Begründung mangelnder Internetverbindung, egal ob über W-Lan oder mobiles Internet. Dann beginnt alles wieder von vorne mit erneuter Werbung. Auf dem Smart TV funktioniert allerdings alles und zwar auch über das selbe W-Lan.

 

App-Version: 25.26.1

Android Version: 11

Gerätename: Samsung Galaxy A40

 

Wäre toll wenn das bald mal aufhört. Aber trotzdem schon mal Danke.

icon

Lösung von Florian 17 Mai 2021, 14:24

@Kai Scheffler Hallo und schön, dass du hier in der Joyn Community dabei bist. :relaxed:
Bitte entschuldige Umstände. Schau gerne mal in den folgenden Artikel rein:

Da sind einige Tipps aufgelistet, die dir helfen können. Klicke einfach auf das passende Gerät. Sollten die Tipps dir nicht weiterhelfen, ist in dem Artikel auch das weitere Vorgehen erklärt.
Liebe Grüße, Florian

Kommentar zeigen

2 Kommentare

Benutzerebene 5
Abzeichen +5

@Kai Scheffler Hallo und schön, dass du hier in der Joyn Community dabei bist. :relaxed:
Bitte entschuldige Umstände. Schau gerne mal in den folgenden Artikel rein:

Da sind einige Tipps aufgelistet, die dir helfen können. Klicke einfach auf das passende Gerät. Sollten die Tipps dir nicht weiterhelfen, ist in dem Artikel auch das weitere Vorgehen erklärt.
Liebe Grüße, Florian

@Kai Scheffler Konnten dir die Tipps aus dem Artikel weiterhelfen? Oder brauchst du noch Hilfe? Gib uns gerne eine kurze Rückmeldung. :slight_smile:

Kommentar hinzufügen