Gelöst

Joyn LiveTV - Ständiges Buffern und "Keine Internetverbindung"



Ersten Beitrag anzeigen

48 Kommentare

Hoi @LucasS ,

erst einmal vielen Dank für deine Antwort. Das Fehlerbild tritt sporadisch auf. Wir haben bisher einen Film VERSUCHT zu gucken, bevor ich diesen dann bei Amazon Online ausleihen musste, um ihn zu Ende gucken zu können.
Ansonsten schauen wir bisher nur Doctor Who, da sich andere Serien aufgrund der häufig auftretenden Probleme nicht lohnen. Es konnte bisher aber leider kein direkter Auslöser oder Zeitraum festgestellt werden. Es gibt mal Tage, da läuft es über ein paar Folgen gut, und dann gibt es Tage wie heute, da schaut man eine Folge und das Problem fängt ab der hälfte an.

Die getesteten Geräte sind eine Playstation 4, zwei PCs und ein Handy bei uns zu Hause. Dieses Netzwerk hat eine 100Mbit Leitung von Kabel Deutschland (Vodafone), wobei die gemessene Rate zwar Schwankt, aber +/- 10% Leistung hergibt. also zwischen 90% und 110%, je nach bestand des Signals.

Bei meinem besten Freund auf PC und Handy. Leitung ist eine 200Mbit, gemessene Geschwindigkeit ebenfalls im bereich 90% - 110%.

Über Handynetz mit LTE und vollem Empfang habe ich keine Messung gemacht, aber auch dort tritt das Problem auf.

Ich hoffe diese Angaben reichen für eine erste Auswertung. Sollte es weitere Fragen geben, stehe ich dafür gern zur Verfügung.

Liebe Grüße aus Itzehoe :)

Hallo @BollotheViking , danke für deine Rückmeldung und die Zusendung der Infos! :slight_smile: Bevor wir den Fall an unsere Techniker*innen weiterleiten, noch eine kurze Frage, hast du bereits die Tipps aus folgendem Artikel umgesetzt? 

Besonders der Router-Reset, die Neuinstallation der App, sowie das Löschen von Cookies & Cache im Browser können oft schon des Rätsels Lösung sein. Gib uns einfach eine kurze Rückmeldung, ob die Tipps dir helfen konnten, oder nicht. :pray_tone1:
Liebe Grüße, Kilian

Hallo @Kilian
Ja, diese Tipps habe ich tatsächlich schon probiert :)
LG Bollo

@BollotheViking Danke für deine Rückmeldung und die Info! Ich habe deinen Fall direkt mal an unsere Techniker*innen weitergeleitet, sobald wir eine Rückmeldung erhalten, geben wir dir natürlich Bescheid. 
Bis dahin bitten wir dich noch um ein wenig Geduld. :pray_tone1:

Hey @Kilian ,
ich danke dir für die Rückmeldung.Gibt es in diesem Fall denn schon etwas neues?

LG

Hey @BollotheViking ich hab einmal nachgeschaut.
Wir benötigen bitte noch einige Informationen von dir und haben auch noch 1-2 Tipps parat. :nerd:
Könntest du bitte einmal deine DNS-Einstellungen am Router selbst ändern/ wechseln?
Bitte verwende währenddessen keine weiteren Geräte im selben Netzwerk, um die Auslastung so gering wie möglich zu halten.
Verwendest du WLAN oder LAN? Hier ist es von Vorteil, wenn du bitte LAN verwendest.
Funktioniert die Wiedergabe besser, wenn du nicht in deinem Account eingeloggt bist?
 

Hey @BollotheViking ich hab einmal nachgeschaut.
Wir benötigen bitte noch einige Informationen von dir und haben auch noch 1-2 Tipps parat. :nerd:
Könntest du bitte einmal deine DNS-Einstellungen am Router selbst ändern/ wechseln?
Bitte verwende währenddessen keine weiteren Geräte im selben Netzwerk, um die Auslastung so gering wie möglich zu halten.
Verwendest du WLAN oder LAN? Hier ist es von Vorteil, wenn du bitte LAN verwendest.
Funktioniert die Wiedergabe besser, wenn du nicht in deinem Account eingeloggt bist?
 


Hallo Patrick,

sobald ich morgen die Zeit finde, werde ich es mal probieren. Ich verwende an den meisten Geräten LAN. Es macht tatsächlich keinen Unterschied ob LAN oder WLAN und auch nicht, welches Gerät ich verwende. An jedem die selbe Problematik. Ich müsste aber ein paar Tage mit den DNS Einstellungen testen, da der Fehler sporadisch auftaucht, meist abends, und dann bis zum nächsten Tag nicht mehr weg geht. Aber wie gesagt sporadisch. Möglicherweise eine Serverüberlastung eurerseits am Abend?

Ich melde mich, wenn ich das getestet habe, und vielen Dank :)

Hey @BollotheViking danke für deine Rückmeldung.
Abgemacht. Teste den Abruf, sobald du die Zeit findest. :sunglasses:
Im Anschluss daran können wir es nochmals an unsere Techniker*innen geben. :nerd:

Erneut Hallo und guten Abend,

nachdem ich das nun eine Weile habe laufen lassen, muss ich leider sagen, dass sich nichts geändert hat. Das Problem bleibt weiterhin bestehen.

@BollotheViking Danke für deine Rückmeldung! Das ist natürlich ärgerlich. Unsere Techniker*innen konnten das Fehlerbild tatsächlich nicht reproduzieren. Da das Fehlerbild sporadisch auf allen Geräten in deinem Netzwerk auftritt, könnte es wahrscheinlich mit der Netzwerkauslastung bei dir oder deinem Anbieter zusammenhängen. Auf diese haben wir leider keinen Einfluss. Hast du weiterhin nur “Doctor Who” getestet, oder auch probiert andere Inhalte abzuspielen?
Wenn ja, kannst du uns bitte mitteilen, welche Inhalte genau es waren? Vielen Dank nochmal für deine Mithilfe.:pray_tone1:

Hey nochmal Kilian,

dass es an der Netzwerkauslastung liegt kann ich mir nur schwer vorstellen, da wir mit keinem anderen Streamingdienst Probleme haben. Netflix, Prime, Disney Plus laufen alle flüssig, auch, wenn Joyn gerade wieder ärger macht. Es handelt sich dabei nicht nur um Doctor Who, wobei wir diese Serie primär schauen. Ich habe auch schon versucht einen Film zu sehen, glaube es war Fack ju Göthe 3. Selbes Fehlerbild ab ungefähr der Hälfte.
Mit der App auf der PS4 haben wir generell Probleme. Meistens müssen wir die PS4 per Powerbutton ausmachen, weil die App sich nicht schließen lässt und die PS4 sich dann aufhängt. Keine andere App verursacht  solche Probleme. Haben die auch neuinstalliert etc.
Und die anderen Probleme tauchen wie gesagt auf allen Plattformen und Netzwerken auf, in denen wir getestet haben. Kann also nur schwerlich an unserem Netzwerk liegen.

LG Steven

Benutzerebene 6
Abzeichen +5

Hallo @BollotheViking, vielen Dank für deine Rückmeldung. Das Fehlerbild, was du angegeben hast, konnte von unseren Techniker*innen in der Form nicht nachvollzogen werden. Da du mitgeteilt hast, dass es nur sporadisch auftritt, lässt es sich leider auch nicht eingrenzen. Es betrifft bei dir ja offensichtlich mehrere Geräte. Kannst du denn den Zeitraum eingrenzen, in dem die Schwierigkeiten auftreten? Möglicherweise hast du auch weitere Applikationen laufen, während du Joyn nutzt? Vielen Dank für deine Unterstützung. Liebe Grüße, Florian

Hallo ich habe die selben Probleme, die Internet Verbindung ist top, aber alle paar Sekunden buffert es übel, auf dem Handy läßt sich die App nicht mal mit mobilen Daten wegen "schlechter Verbindung" öffnen,  ich habe sie bereits neu installiert, es ist echt traurig zumal ich dafür letzten Endes ja auch bezahle. Am Laptop habe ich bereits den Browser gewechselt, das WLAN resetet usw. Aber nichts geht. 

Ahoi @Dyna1990, herzlich willkommen in der Community :wave: Schade, dass du über ein stetiges Ruckeln klagen musst. Da dies gleich zwei Geräte zu betreffen scheint, kann ich dir einmal den gewissenhaften Neustart deines Routers an’s Herz legen. Bitte beachte hierbei, dass du diesen für mindestens 15 Minuten vom Strom nimmst, damit sich das Gerät vollständig entladen laden und somit ggf. fehlerhafte Verbindung neu knüpft. Sollte das nicht helfen, dann lasse uns doch gern die unten stehenden Infos des folgenden Artikels zukommen:

Liebe Grüße, Lucas

Hallo Joyn 

Habe das gleiche Problem seit 2 Monaten ……….

Egal wo ich zu Gast bin an welchem Browser , egal welche Gerätschften überall das gleiche Bufferung alle Sekunhden bis Minuten . ………. 

Die immer wieder gleichen Ratschläge hier im Forum zeigen mir das Joyn das ganze nicht im Griff hat . 

Seht den Tatsachen endlich ins Auge das  dieser Fehler bei euch liegt!! 

 Wenn eure Techniker das nicht  erkennen  ist das schlimm. Entlassen und ordentlich bezahlte einstellen.  Werbung ….. ok  muß sein  ferstehe ich aber …… Bei jeder Senderneuwahl mich erstmal mit  Werbung vollstopfen um dann festzustellen da läuft für mich doch nichts interesanntes ……. Das ist einfach nur unschön . Sowas geht IT bezogen auchg anders! 

So nun bitte nich wieder die gleichen Ratschläge wie bei den Vorusern.  An meiner Hard/Software liegt es nicht! 

Nydus hat das Problem übrigens nicht . 

 

Tschüss Joyn 

 

 

  

Benutzerebene 6
Abzeichen +5

Hi @TV-geschädigt, herzlich willkommen in der Joyn Community. :relaxed: Es tut mir leid, dass bei dir technische Schwierigkeiten auftreten. Damit wir dir weiterhelfen können, benötigen wir von dir bitte noch ein paar Informationen: Auf welchen Geräten treten die Schwierigkeiten bei dir denn genau auf? Betrifft es bei dir sowohl die Mediathek als auch den Live TV Bereich? Welche Schritte hast du eventuell schon selbst zur Fehlerbehebung unternommen? Vielen Dank für deine Unterstützung. Liebe Grüße, Florian

Hallo,

ich habe das Problem auch von Zeit zu Zeit und das ist wirklich nervtötend. Was das Problem allerdings in 99% aller Fälle lösen würde, wäre ein prebuffering, der auch einen gewissen Zeitraum überbrückt. Genau das macht Joyn nicht. 
Mir ist klar, warum die meisten hier sagen, dass andere Streamingdienste, wie Amazon, Netflix oder auch YouTube etc. dieses Problem in der Form nicht haben, denn da muss die Verbindung schon für mehrere Sekunden ausfallen. Bei YouTube sind es so in etwa 20s, bei Amazon und Netflix sind es in etwa genauso viele. Joyn allerdings scheint nur 1-2s zu puffern, was bei einer nicht ganz so tollen Verbindung, und die ist in Deutschland ja nun keine Seltenheit, sofort zum Ausfall führt. Bei den anderen Diensten, fällt es nicht auf, weil die Aussetzer durch den Puffer ausgeglichen werden. Der Puffer wird schneller gefüllt, als er durch das schauen aufgebraucht wird. Selbst bei einer extrem schlechten Verbindung kann man dann so die 20s Puffer schauen plus das, was noch geladen wird, bevor es wieder ausfällt.
Bei Joyn gibt es diesen Puffer in der Größe nicht, zumindest nicht in der Webversion? Warum? Das ist Gang und Gäbe bei Streams, auch bei Livestreams, auch wenn da meist nur 3-4s gepuffert werden. Dies betrifft dann das Live TV.

Wenn ich allerdings eine Serie oder einen Film schaue macht das keinen Sinn einen so kleinen Puffer zu wählen, denn er macht es nur unkomfortabel für den Zuschauer, da es so schon durch kleine Aussetzer zum Puffern kommt. Wenn man also nur Live TV mit dem kurzen Puffer streamt ist das vollkommen in Ordnung, da will man ja möglichst wenig Latenz haben. 
Wer kennt das nicht, im Sommer schauen die Leute Fußball, die einen per Kabel, die anderen per Schüssel und wieder andere per Internet. Es fällt ein Tor, zuerst schreien die per Kabel, danach die per Satellit und zum Schluss, die per Internet schauen, da die Server viel zu tun haben und die Latenz steigt und sie so etwas länger als alle anderen auf das Bild warten müssen.

Wie gesagt, bei LIVE-TV nicht anders machbar, aber viele hier haben diese Probleme, so wie ich auch beim Schauen aus der “Konserve”. Da ist das vollkommen überflüssig und nur störend, denn ich schaue den Film, die Serie ja nicht Live.

Joyn sollte hier vielleicht einfach mal das Streamingkonzept überdenken. Kleine Aussetzer gibt es immer die Fehlerquellen sind mannigfaltig und in den meisten Fällen von keiner der beiden Seiten kontrollierbar.
(überlasteter Streamingserver, überlastete Ausgangs- oder Eingangsleitung, überlasteter Router, der irgendwo im Internet ist und über den die Verbindung läuft, fehlerhafte Konfiguration auf irgendeinem dieser Geräte, Teilausfall von einem Netz, was zur Überlastung eines anderen führt, etc.)
Beim Live-TV ist man hier verloren, es gibt keine Lösung, aber beim Schauen der Serien und Filme ist das leicht zu lösen und benötigt nicht einmal größeren Aufwand, Joyn muss nur den Puffer vergrößern, der vom Client geladen wird und schon haben viele in diesem Bereich keine Probleme mehr. Leider hat man am Client nur wenige, bis gar keine Möglichkeit dies zu ändern.

Yours
Loeffel

Hi @Loeffel und :black_heart:-lich Willkommen in unserer Community,
vielen Dank für dein ausführliches Feedback und deine Idee zur Lösung des Problems.:pray_tone2: Wir haben unsere Entwickler*innen direkt einmal auf deinen Beitrag aufmerksam gemacht. Dein Feedback ist also auf jeden Fall an der richtigen Stelle angekommen.:blush: Das Entwickler*innen-Team berät sich bezüglich einer möglichen Umsetzung, versprechen können wir zum jetzigen Zeitpunkt aber noch nichts.
Liebe Grüße, Sissi

Benutzerebene 5
Abzeichen +4

Hey @Loeffel :raising_hand_tone1: Wir hatten dir eine PN geschrieben - hast du das schon bemerkt? Magst du uns darauf bitte antworten? Das wäre super lieb. :innocent:
Viele Grüße, Monique

Ich muss @Loeffel hier vollkommen Recht geben.

Nicht nur bei LiveTV auch bei Serien und insbesondere Sendungen die im TV liefen wie Masked Singer, Voice usw.. ist es ein absoluter Graus mit dem Buffern..

 

Und es ist Definitiv die App bzw. Die Einstellungen des Streaming Servers.

 

Disney+, Amazon in 4K kein Problem. Nur Joyn hat Buffering Probleme.. Und bitte jetzt nicht wieder kommen mit Tipps ausprobieren um Fehler zu beheben. Wenn Webbrowser mit Joyn ohne Probleme geht und Andere Streaming Dienste in 4K funktionieren kann es wohl kaum am Internet etc liegen.

 

Bitte macht da endlich mal was und gebt den Usern mal ein paar mehr Möglichkeiten die App einzustellen. Ihr wollt für + Geld haben aber liefert App Technisch kein Ordentliches Ergebnis ab. Man kann kein Geld verlangen wenn durch eure App nicht richtig geliefert werden kann.

 

Viele Grüße

Hey @dtmaster79, vielen Dank für dein Feedback. 🤗 Es tut mir sehr leid, dass es bei dir zu Schwierigkeiten kommt. Gerne möchten wir uns einen Überblick verschaffen, woran es liegen kann. Bist du bitte so lieb und nennst uns deine Geräte, welche du nutzt? Betrifft es bei dir sowohl die Mediathek als auch den Live TV Bereich? Welche Schritte hast du eventuell schon selbst zur Fehlerbehebung unternommen? Ich danke dir für deine Mithilfe.
Liebe Grüße, Jette

Hallo beim Videos oder fernsehen  kommt es immer wider vor so weiseringe dann bleibt das Bild stehen  nach bar Minuten geht es wider  das nervt total frage was kann das sein❓  

‘Nabend @Dieter55, ich heiße dich herzlichst in der Community willkommen und hoffe, dass du dich nicht allzu sehr über den Umzug deines Posts wundern musstest. Üblicherweise pflegen wir ähnliche Themen zusammenzuführen, um betroffene Nutzer*innen gegebenenfalls gleichzeitig informieren zu können. Tut mir dennoch furchtbar leid, dass du dich mit einem stetig stockenden Abruf herumplagst 🙏 Zumeist (und vor allem wenn mehrere Geräte betroffen sind) hilft hier ein besonders gewissenhafter Router-Neustart weiter. Nimm diesen dafür bitte für mindestens 15 Minuten vollständig vom Strom, damit das Gerät in aller Seelenruhe seinen Zwischenspeicher leeren und so fehlerhafte Verbindungen vergessen kann. Führt das nicht an das gewünschte Ziel, nenne uns bitte Modelle und Betriebssysteme deiner verwendeten Geräte, auf denen sich eben jenes Fehlerbild darstellt. Lässt sich unter allen Inhalten bzw. Sendern, die dieses Problem aufweisen, ein bestimmtes Muster erkennen?
Beste Grüße, Lucas

Kommentar hinzufügen