Gelöst

Schlechte Qualität LG C9 und Nvidia shield


Hallo, 

Ich habe Joyn +. Weiterhin nutze ich einen LG C9 und ein nvidia shield pro. Beides ist auf dem neuesten Stand und alle Updates sind installiert. 

Ich schaue zb the 100. In dunklen Szenen sieht man eindeutig, das es kein hd ist. Artefakte und schlechte Auflösung. Es kommt mir vor wie Sd. Gibt es eigentlich 5.1 Sound? Egal was ich teste, überall gefühlt sd Qualität und Stereo Sound. Das kann doch nicht normal sein? 

icon

Lösung von Kilian 12 Februar 2021, 13:50

Hallo @Bollwurf , danke für deine Rückmeldung. :pray_tone1: Schade, dass du weiterhin Probleme verzeichnest. :sweat: Wir hatten dich per E-Mail noch um einige technische Informationen zur Bearbeitung deines Anliegens gebeten. Ist diese E-Mail bei dir angekommen? 

Kommentar zeigen

20 Kommentare

Hallo @Bollwurf, herzlich willkommen in der neuen Community! :relaxed:

Hm, klingt komisch. :thinking:  Tritt es nur bei “The 100” auf oder bei mehreren Inhalten? Hast du die Daten der App schon mal gelöscht bzw. die App-Oberfläche deines TVs zurück gesetzt? Sei doch bitte so nett und teile uns die genauen Daten deiner Geräte mit. Du kannst auch nen Screenshot von der Diagnoseseite hochladen (findest du in der “Hilfe”). Mal schauen, was wir finden.

Beste Grüße,

die Melle

Hallo, 

Ja habe alles schon einmal gelöscht und neu installiert. Es tritt auch bei anderen Filmen oder Serien auf. Das Live tv ist nicht betroffen. Ansonsten hab ich auf beiden Geräten die aktuelle Version 

Benutzerebene 6

@Bollwurf Wir haben diese Probleme bisher nur unter Windows festgestellt.

Siehe 

Dass das Problem aber auch andere Geräte betrifft ist nur logisch, Problem ist, dass nur auf Geräten die Widevine Level 1 verifiziert sind in HD gestreamt wird und dort bei neu eingestellten Serien nur noch in 720p und diese auch nur in halbierter Bandbreite.

Das alles kannst du dort nachlesen @Mark hat hier sehr gute Arbeit geleistet und das alles lückenlos aufgeklärt und aufgezeigt.

Eine Stellungnahme durch @Joyn Team steht weiterhin aus, wir bekommen hier seit fast einer Woche keine Infos mehr obwohl uns versprochen wurde das man sich der Problematik annimmt.

Ich hoffe das aufgrund der Vielzahl der Betroffenen hier langsam Besserung oder zu mindestens irgendeine Info kommt kann ja nicht sein das man sein Versprechen von brillanten HD auf bestimmten Geräten bricht, hab ich bisher bei keinem anderen Dienst erlebt, klar bei Netflix erhält man unter Windows nur im Chredge (neuer Edge) 1080p im Chrome nur 720p aber das ist zu mindestens HD. Nur bei Joyn erhält man zur Zeit auf Windows und anderen Geräten nur SD.

Ich möchte nicht respektlos oder unverschämt sein nur langsam ärgert es mich echt extrem warum man nicht im Browser und anderen Geräten HD nutzen kann, was soll das? Es gibt hier keine vernünftigen technischen Grund, von mir aus handhabt das wie Netflix o. Disney Plus dann nutze ich halt den Edge, das könnte man aber ja in den technischen Voraussetzungen angeben das man für HD den Edge nutzen muss, hab aber bei Joyn in allen Browsern probiert, nirgendwo erhält man HD.

Wahlweise bietet halt eine Windows App an wie das Netflix handhabt hier ist dann ebenfalls HD verfügbar. Das man den Nutzer zwingt bestimmte Geräte zu nutzen geht leider mal gar nicht, SD sollte nur ein Fallback sein wenn die Internetleitung nicht mehr hergibt ansonsten sollte man immer in 1080p streamen.

Soweit ich weiß, haben beide Geräte Widevine lvl 1. Ich kann auf beiden Geräten Disney +, Netflix und Amazon Prime voller Qualität genießen. Disney mit 4k und Atmos dd. Daran dürfte das nicht liegen 

Benutzerebene 6

@Bollwurf Ja ich gehe auch davon aus das du HD hast allerdings nur 720p mit sehr geringer Bandbreite wie das Mark ebenfalls beschrieben hat von heute auf morgen wurde bei vielen Neuerscheinung 1080p gestrichen und die Bandbreite halbiert.

Ich wollte nur einmal die komplette Problematik schildern.

In den Manifest kann man auch entnehmen das neue Inhalte kein 5.1 haben:

 <AudioChannelConfiguration
        schemeIdUri="urn:mpeg:dash:23003:3:audio_channel_configuration:2011"
        value="2">
  </AudioChannelConfiguration>

Eventuell hast du in deinen Geräten die Möglichkeit einmal über eine Console oder ähnliches auf die Manifest-Datei zuzugreifen, dort steht genau drin welche Auflösungen und Audio verfügbar ist, hier am Beispiel von Jerk S04 E01:

https://cf.t1p-vod-playout-prod.aws.route71.net/origin/694098_a_pzv1zy4lhxv_2020-12-21_17-22/a_pzv1zy4lhxv_sd.ism/.mpd?filter=KsegyJfnQxF46bBMjpvHvDUoSSra9BRWWzh4haUJk-tvx9myosANi6iOBsW9rgnEfGcwKtduZ6ncSJ751V_vdTUde-dhQ9XwBso0VID5ZegNFcXzzNx-RuVPC-TQL1pPE3p8Wj81YHFaA0DsEWz3IQ

Jupp. Hab ich verstanden. Ehrlich gesagt stört mich die schlechte Bitrate mehr als die Auflösung selbst. 

Aber ich schaue jetzt staffel 2 und da sieht es besser aus. Komisch. Zumindest gibt es keine Artefakte mehr in den dunklen Szenen. 

Wie ist es generell mit dem dem Ton? Ist da nur Stereo? 5.1 zumindest bei den Filmen wäre nicht schlecht. 

 

Benutzerebene 6

@Bollwurf Ich hab mir jetzt mal die Manifest-Datei bei The 100 S02 E02 angesehen:

https://cf.t1p-vod-playout-prod.aws.route71.net/origin/295279_a_p1anrup4ftw_2019-11-12_5-0/a_p1anrup4ftw_sd.ism/.mpd?filter=yL6HBvqSQmo9wvDhEOgc6cvsQoovPpP-IumkWrLOFJRCNdr2pRBdlV2Pt_m8sdwJdtW35ftAESMNRCuJgX7-iiyFnOWSyD7uGADQRMzTZDckv5CO33ATApzQJ_2WDkt40zyxfbHAGh5h2ax9RzNv3w

Bei mir kommt nur 2.0 zurück:

<AudioChannelConfiguration
        schemeIdUri="urn:mpeg:dash:23003:3:audio_channel_configuration:2011"
        value="2">
</AudioChannelConfiguration>

Und folgende maximale Auflösung (was aber wohl an der Weigerung liegt im Chrome in HD zu streamen):

 <Representation
        id="video_eng=1899000"
        bandwidth="1899000"
        width="720"
        height="480"
        sar="32:27"
        scanType="progressive">
      </Representation>

Benutzerebene 5

Hallo @Bollwurf, Willkommen in der neuen Community. :slight_smile:

Das du Schwierigkeiten beim Abruf hast, ist natürlich sehr ärgerlich.

Du hattest ja mitgeteilt, dass es über den LG TV und über die Nvidia Shield zu Herausforderungen kommt.

Damit Joyn bei dir wieder wie gewohnt funktioniert, kannst du folgende Tipps ausprobieren:

 

LG TV:

1.Starte deinen TV neu
2.Starte deinen Router neu
3.Wenn du WLAN nutzt, teste bitte, ob es mit LAN funktioniert
4.Setze die App-Oberfläche deines LG TV zurück


Nvidia Shield:

1.Starte deinen Nvidia Shield neu
2.Starte deinen Router neu
3.Wenn du WLAN nutzt, teste bitte, ob es mit LAN funktioniert
4.Stoppe die Joyn App
5.Lösche die Daten der App

 

Sollte es weiterhin nicht funktionieren, helfen uns folgende Informationen weiter:

 

-Rufe bitte die Hilfe in der Joyn App auf und sende uns ein Bild der Diagnoseseite von beiden Geräten zu
-Funktioniert Joyn auf einem anderen Gerät (außer den o.g.) in deinem Haushalt?
-Nutzt du WLAN oder LAN? Welche Bandbreite steht dir zur Verfügung?
-Betrifft es den Abruf in der Mediathek oder das Live TV (oder beides)?
-Betrifft es nur einen bestimmten Inhalt/Sender oder mehrere?

 

Anschließend müssen wir prüfen, warum die Videoqualität scheinbar merklich abgenommen hat und nicht mehr die wie gewohnte HD-Qualität zur Verfügung steht.

 

Vielen Dank für deine Mithilfe.

 

Liebe Grüße,

Robert.

Benutzerebene 5

Hallo @A.G., du hattest ja mitgeteilt, dass es bei dir am PC / Laptop zu Herausforderungen in der Nutzung kommt?

Auch wenn du ggf. schon einiges selbst durchgeführt hast, kannst du folgende Tipps ausprobieren:

 

1.Lade die Seite neu

2.Teste den Abruf in einem anderen Browser

3.Lösche die Cookies und den Verlauf deines Browsers vollständig

4.Starte deinen Router neu

5.Wenn du WLAN nutzt, teste bitte, ob es mit LAN funktioniert

 

Sollte es weiterhin nicht funktionieren, helfen uns folgende Informationen weiter:

 

-Welches Betriebssystem nutzt du und wie lautet dessen Version?

-In welchem Browser tritt der Fehler auf und wie lautet dessen Version?

-Hat der Abruf in einem anderen Browser funktioniert?

-Nutzt du WLAN oder LAN? Welche Bandbreite steht dir zur Verfügung?

-Betrifft es den Abruf in der Mediathek oder das Live TV (oder beides)?

-Betrifft es nur einen bestimmten Inhalt/Sender oder mehrere?

 

 

Anschließend müssen wir prüfen, warum die Videoqualität scheinbar merklich abgenommen hat und nicht mehr die wie gewohnte HD-Qualität zur Verfügung steht.

 

Vielen Dank für deine Mithilfe.


Liebe Grüße,

Robert. :v:

Benutzerebene 6

@Robert Danke für den Versuch, hab ich alles schon versucht auch an mehreren Endgeräten, aber das ist nicht ein Problem, wie man an dem Manifest erkennt wird mir einfach kein HD angeboten:

Hier am Beispiel von Jerk S04 E01

https://cf.t1p-vod-playout-prod.aws.route71.net/origin/694098_a_pzv1zy4lhxv_2020-12-21_17-22/a_pzv1zy4lhxv_sd.ism/.mpd?filter=KsegyJfnQxF46bBMjpvHvDUoSSra9BRWWzh4haUJk-tvx9myosANi6iOBsW9rgnEfGcwKtduZ6ncSJ751V_vdTUde-dhQ9XwBso0VID5ZegNFcXzzNx-RuVPC-TQL1pPE3p8Wj81YHFaA0DsEWz3IQ
 

<Representation
        id="video_eng=1325000"
        bandwidth="1325000"
        width="1024"
        height="576"
        scanType="progressive">
      </Representation>

Wie man sieht ist die maximale Auflösung SD.

Hier die gewünschten Informationen:

Internet: 250 Mbit/s es kommen sogar 260 Mbit/s an
Betriebssystem: Win 10 Pro 64Bit 2004 19041.746
Browser: Chrome 88.0.4324.150 o. Edge 88.0.705.63
Netzwerk: LAN 1000 Mbit/s
Was ist betroffen: Mediathek
Betrifft das nur bestimmte Inhalte: Nein alle Mediathek-Inhalte

Falls du hier mal abklären könntest warum man im Browser kein HD bekommt wäre ich dir sehr zu Dank verbunden.

Benutzerebene 5

Hallo @A.G., vielen lieben Dank für deine Rückmeldung.

Schade, dass es weiterhin nicht so funktioniert wie es sein soll. :disappointed_relieved:

Ich habe deine Daten einmal an die Kollegen zur weiteren Prüfung gegeben, vorab kann ich dich erst einmal nur um Geduld bitten.

Eine Rückmeldung wirst du per E-Mail bekommen.

 

Liebe Grüße,

Robert. :v:

Ehrlich gesagt finde ich die Standartantworten bissl unangebracht. Neustart und sowas... 

Naja. Ja habe ich alles erledigt. Im Live TV klappt es. Nur bei den ganzen Serien und Filme gibts Probleme. 

Da Disney + und co in voller Qualität ohne Ruckler läuft, muss es an eurer Seite liegen.

 

Ich kann mit dem Smartphone keine Fotos hochladen 

Benutzerebene 5
Abzeichen +5

@Bollwurf Vielen Dank für deine Rückmeldung.

Ich persönlich habe auch einen LG Smart TV zu Hause stehen (den Nano867) und kann das von dir benannte Fehlerbild nicht feststellen. Deswegen ist es immer wichtig, auch die auf den ersten Blick vielleicht simpel erscheinenden Tipps auszuprobieren.

Da diese aber anscheinend bei dir nicht geholfen haben, benötigen von dir noch ein paar Daten, damit wir das Ganze an unseren Techniksupport weitergeben können. Sende uns diese gerne direkt an info@joyn.de.

 

-Rufe bitte die Hilfe in der Joyn App auf und sende uns ein Bild der Diagnoseseite von beiden Geräten zu
-Funktioniert Joyn auf einem anderen Gerät (außer den o.g.) in deinem Haushalt?
-Nutzt du WLAN oder LAN? Welche Bandbreite steht dir zur Verfügung?
-Betrifft es nur einen bestimmten Sender oder mehrere?

 

Liebe Grüße, Florian

Ich habe eine Email gesendet. 

Joyn läuft auf beiden Geräten. Nur die Qualität stimmt nicht. 

Was ist eigentlich mit 5.1 Sound? 

Ich nutze WLAN. 100Mbit Internet. Auch Lan funktioniert nicht besser. 

Sender (Live Tv) gar nicht. Sondern alle Filme und Serien. Wie bereits erwähnt ;oD

Benutzerebene 5
Abzeichen +5

@Bollwurf 

Vielen Dank, sobald es hier Neuigkeiten gibt, erhältst du eine E-Mail.

5.1 Sound bieten wir aktuell nicht an, gerne nehmen wir es als Feature-Wunsch mit auf.

 

 

Es ist wieder schlechter geworden. In dunklen Szenen kommt wieder das Grieseln. Echt Schade 

Hallo @Bollwurf , danke für deine Rückmeldung. :pray_tone1: Schade, dass du weiterhin Probleme verzeichnest. :sweat: Wir hatten dich per E-Mail noch um einige technische Informationen zur Bearbeitung deines Anliegens gebeten. Ist diese E-Mail bei dir angekommen? 

Ja ist sie. Ich habe bereits alles beantwortet. Ein Teil hier und die Fotos der Diagnose per Mail. Doppelt und dreifach werde ich nichts beantworten. 

@Robert Danke für den Versuch, hab ich alles schon versucht auch an mehreren Endgeräten, aber das ist nicht ein Problem, wie man an dem Manifest erkennt wird mir einfach kein HD angeboten:

Hier am Beispiel von Jerk S04 E01

https://cf.t1p-vod-playout-prod.aws.route71.net/origin/694098_a_pzv1zy4lhxv_2020-12-21_17-22/a_pzv1zy4lhxv_sd.ism/.mpd?filter=KsegyJfnQxF46bBMjpvHvDUoSSra9BRWWzh4haUJk-tvx9myosANi6iOBsW9rgnEfGcwKtduZ6ncSJ751V_vdTUde-dhQ9XwBso0VID5ZegNFcXzzNx-RuVPC-TQL1pPE3p8Wj81YHFaA0DsEWz3IQ
 

<Representation
        id="video_eng=1325000"
        bandwidth="1325000"
        width="1024"
        height="576"
        scanType="progressive">
      </Representation>

Wie man sieht ist die maximale Auflösung SD.

Hier die gewünschten Informationen:

Internet: 250 Mbit/s es kommen sogar 260 Mbit/s an
Betriebssystem: Win 10 Pro 64Bit 2004 19041.746
Browser: Chrome 88.0.4324.150 o. Edge 88.0.705.63
Netzwerk: LAN 1000 Mbit/s
Was ist betroffen: Mediathek
Betrifft das nur bestimmte Inhalte: Nein alle Mediathek-Inhalte

Falls du hier mal abklären könntest warum man im Browser kein HD bekommt wäre ich dir sehr zu Dank verbunden.


Es ist halt einfach lächerlich das man mal einfach so für alle nur noch in SD Streamt. Habe in moment nur ein Probeabo aber das werde ich sicherlich nicht verlängern. Der SD Stream sieht halt wirklich sehr schlecht aus. Was noch viel nerviger ist das niemand mal stellung bezieht zu der ganzen sache.

Kopierschutz umstellen ist ja schön und gut aber dann macht es doch bitte nahtlos für die User.

Benutzerebene 6

Bezüglich deiner Anfrage in der Community teilen wir dir mit, dass der Abruf von Joyn auf manchen Geräten momentan leider nicht in HD möglich ist. Das hat mit dem Kopierschutz zu tun, dem wir verpflichtet sind. Das tut uns leid, wir arbeiten daran, das zu ändern.


Das ist die Antwort die ich jetzt vor einigen Tagen erhalten habe…

Kann ja jeder rauslesen was er will ich lese da nichts wirklich befriedigendes raus. Ich lese da wir werden das nie ändern weil wir eine gute faule Ausrede gefunden haben.

Na dann entpflichtet euch halt vom Kopierschutz… Wie schon einige geschrieben haben ist es ja bei allen anderen Dienstleistern möglich mit genau den gleichen Voraussetzungen in 1080p zu streamen.

Kommentar hinzufügen