Gelöst

Bildschirm schwarz, Ton läuft aber


Ich schaue zur Zeit „Grey‘s Anatomy“ und nach einer Weile stockt die Serie und die Serie läuft mit einem schwarzen Bildschirm weiter. 
Woran kann das liegen? 

icon

Lösung von LucasS 10 Juni 2021, 10:33

Hey @Fernzauber , willkommen in der Community :wave: Bitte teste, ob der Neustart deines Gerätes sowie die Löschung der temporären App-Daten eine Besserung ergibt. Sollte das Problem weiterhin bestehen, bitten wir um ein wenig Geduld. Unser Entwicklungsteam sitzt bereits an einer Lösung.
Liebe Grüße, Lucas.

Kommentar zeigen

31 Kommentare

Das problem habe ich mit anderen Serien auch, also an der Serie oder an meinem WLAN kann es nicht liegen..

Benutzerebene 4
Abzeichen +4

Hallo @Kristina,

herzlich willkommen in der Community. Das klingt nicht so toll. Welches Gerät nutzt du denn?

Viele Grüße

Monique

Ich ich nutze das IPhone XR zum schauen der Serien.

Benutzerebene 5
Abzeichen +5
Hallo @Kristina,
 
vielen Dank für die Info. Rufst du die Inhalte über die Joyn App oder den mobilen Browser ab?
 
Wenn du die App nutzt: Hast du diese bereits einmal neu installiert und den Abruf danach getestet?
 
Liebe Grüße,
 
Florian.

Schaue über die App.

oh, daran habe ich noch gar nicht gedacht, probiere es direkt mal aus.

Danke!

Benutzerebene 5
Abzeichen +5

@Kristina

 

Teste dies gerne einmal aus. Sollten weiterhin Schwierigkeiten aufteten, dann teste denn Abruf gerne einmal über die mobilen Daten.

 

Liebe Grüße,

Florian

@Kristina hallöchen nochmal. Ich wollte nur mal kurz nachfragen, ob jetzt bei dir alles wieder flüssig läuft? Ich freue mich auf deine Rückmeldung. P.S.: Sollte einer der Tipps von @Florian geholfen haben, makiere es doch gerne als “Best answer”. Damit hilfst du auch anderen Community-Mitgliedern, schnell eine Lösung zu finden.

Liebe Grüße Josefin

Hallo Josefine, 

leider habe ich das Problem am iPhone immer noch. 
Schaue seitdem auf dem IPad oder über den Fernseher, wo alles einwandfrei läuft. 

@Kristina Das ist wirklich doof. Kannst du mir verraten, welche Schritte du jetzt alle unternommen hast?

Liebe Grüße Josefin

Hallo zusammen, identisches Problem: Serie läuft eine Zeit lang, dann wird „nachgeladen“, es läuft der Kreis für eine Weile, danach nur noch Ton, kein Bild mehr. Der Bildschirm bleibt schwarz.

Neustart der Joyn App bringt keinen Erfolg. Neuinstallation auch nicht. Problem besteht seit dem Update der Joyn App am 21.Februar 2021.

Apple TV 4K (tvOS 14.3) über Netzwerkkabel (Ethernet).

Ich bitte um eine Lösung diese Problemes durch das Joyn Support Team. Ansonsten muss ich leider die Joyn App von meinem Apple TV löschen und auf Joyn verzichten. Aber so macht das Anschauen von Sendungen keinen Spaß. Wäre schade.

Benutzerebene 6
Abzeichen +4

Hallo @M001 und herzlich Willkommen in unserer Community. Super, dass du hier bist :thumbsup_tone1:.
Serien und Filme ohne Bild zu sehen macht natürlich wirklich nicht viel Sinn. Hast du schon mal den Router neu gestartet? Oftmals wirkt es wahre Wunder und der Abruf läuft danach stabiler.  
Viele Grüße, Melanie

Hallo zusammen,

leider ist das Problem bei mir jetzt auch des Öfteren aufgetreten. 
Trotz stabiler Internetverbindung, App-Neustart und Geräteneustart habe ich nur Ton. Ich benutze (wie @M001) einen Apple TV.

Gibt es momentan schon eine Lösung? Es wäre gut, wenn dieses Problem so schnell wie möglich behoben wird. So macht das Schauen keinen Spaß und nervt leider nur.

Ich freue mich über eine Rückmeldung.

Liebe Grüße!

Benutzerebene 4
Abzeichen +4

Hey @Nessi.hs, herzlich willkommen in unserer Community. :raising_hand_tone1: Schau am Besten mal hier rein und führe die Tipps für Apple TV durch:
 

 

Hallo @Monique,

danke für die nette Begrüßung.

Ich habe alle Tipps laut dem FAQ durchgeführt (ausgenommen Tipp 5 LAN).

Mir ist nur aufgefallen, dass der „schwarze Bildschirm“ erst nach einer Weile auftritt. Lässt man das Gerät dann etwas „ruhen“, kommt ein Standbild (und ganz normal Ton).

An meiner Internetverbindung liegt es allerdings nicht. Auch die Tipps haben nicht geholfen.

Womöglich hat es mit dem kürzlichen Update der App zutun? Das Problem habe ich erst seitdem.

Viele Grüße

@Nessi.hs hmm blöd, dann nenne uns bitte einmal die Infos zu den Punkten, die ganz unten in dem Arktikel stehen:

@Nessi.hs Ich sehe gerade, dass du nicht weiter geantwortet hast. Konnte das Problem denn inzwischen geklärt werden? Gib uns gerne nochmal eine kurze Rückmeldung. :) 

Hallo @Kilian,

ich habe seitdem kein Joyn mehr benutzt.

Liebe Grüße

 

Benutzerebene 6
Abzeichen +4

Hi @Nessi.hs, wie schade. Ich verstehe, dass es wenig Sinn macht eine Serie ohne Bild zu schauen. Wir möchten dir natürlich gern helfen, damit du auch bei uns wieder deine Lieblingsserien genießen kannst. 
Probiere daher gern mal aus, ob die Abrufe inzwischen klappen und gib uns Bescheid. Sollte es jedoch weiterhin zu Schwierigkeiten kommen, benötigen wir noch ein paar technische Daten. 
Die Liste, welche Infos benötigt werden, findest du im Artikel von @Josefin unter den Tipps: 

[...]

 

 

Benutzerebene 5
Abzeichen +5

@Nessi.hs Benötigst du noch weitere Unterstützung oder konnte sich dein Anliegen in der Zwischenzeit lösen? Gib uns gerne mal eine Rückmeldung.

habe das gleiche problem. ipad neustart nützt nichts. app löschen und neu installieren nützt auch nichts.

wie wäre es einfach mit bug-fixing? bin 45 jahre in der it-entwicklung tätig und fehler sind zu beheben und nicht zu diskutieren!!

also bitte weniger kommentare schreiben die nichts bringen - einfach ein update anbieten - bastsa!

Hallöchen

Also ich habe das Problem ebenfalls allerdings erst seit ca 2 Woche auf mein Tablett. Ich klicke ein Film am und der Bildschirm ist schwarz aber Ton geht ganz normal. Egal welche Film ich anklicke immer das gleich. Hab schon die App neu installiert hat nichts gebracht. Habe es auch schon in unterschiedlichen WLAN s probiert sowie mit normalem Internet. Aber das problem bleibt.

Das Witzige ist das die App mit den selben Konto auf mein Handy und mein Fernseher ohne Probleme geht und Netflixs Film geht auf mein Tablett auch also kann es da auch nicht dran liegen 

 

 

Gibt es viele noch etwas was ich noch probieren kann.

 

Hey @Fernzauber , willkommen in der Community :wave: Bitte teste, ob der Neustart deines Gerätes sowie die Löschung der temporären App-Daten eine Besserung ergibt. Sollte das Problem weiterhin bestehen, bitten wir um ein wenig Geduld. Unser Entwicklungsteam sitzt bereits an einer Lösung.
Liebe Grüße, Lucas.

@Fernzauber Konnten dir die Tipps von @LucasS helfen? Oder brauchst du noch Hilfe? Gib uns gerne eine kurze Rückmeldung. :slight_smile:

hallo,

also bei mir lag es am DNS-Server in der Fritzbox.

Nachdem ich die IP wieder auf Goolge (8.8.8.8) umgestellt hatte, ging alles wieder. Ich hatte die 1.1.1.1 benutz und die war das Problem!

Gruß

H.

Benutzerebene 6
Abzeichen +4

Danke für deine Rückmeldung und dass du deine Lösung mit uns teilst, @basshans :thumbsup_tone1:. Es freut mich sehr, dass nun alles wieder wie gewünscht funktioniert und ich wünsche dir viel Spaß weiterhin mit Joyn. Schau gern bei Gelegenheit mal ab 24. Juni bei unserem neuen Original vorbei:

Viele Grüße, Melanie

Kommentar hinzufügen