Gelöst

Kein Ton auf Apple TV



Ersten Beitrag anzeigen

433 Kommentare

Benutzerebene 5
Abzeichen +4

Ihr Lieben - wir danken euch für eure unfassbare Geduld. 🖤
Wir möchten euch mitteilen, dass der Fehler mit dem Update 2022.10.0 behoben werden konnte.
Wir wünschen euch ganz viel Spaß beim Weiterschauen (und Hören) auf Apple TV. 👂🏻
Liebe Grüße, Monique

Ich musste heute den Tipp anwenden, damit Ton verfügbar ist. Der Bug ist somit nicht behoben 🤷‍♂️🤷‍♂️

Hey @Occu, sei gegrüßt in unserer Joyn-Community! 😊 Das klingt natürlich komisch. Nach dem Update und der Gutmeldung im Juni haben wir grundsätzlich keine weiteren Meldungen zu dem Fehlerbild verzeichnet. 
Sorry, dass du nun von dem Problem betroffen warst. 😥 Tritt der Fehler denn nach wie vor auf? Hast du deinen Apple TV schon einmal neu gestartet, sowie die Joyn-App gelöscht und neu installiert?
Ich danke dir für deine Mithilfe! Liebe Grüße, Kilian

@Kilian @Monique ...ich möchte euch meine 2ct Rat geben, da ihr ja eine der essentiellsten Customer Journeys nicht erfüllt - zumindest in der Apple-orientierten Teil-Zielgruppe, die wesentlich freigiebiger für Zusatznutzen ist. Ich zähle mich dazu und kann sagen, dass eine zuverlässige und nervfreie AppleTV-Nutzung zu 75-100% des Wertes/Zusatznutzens ausmacht. Von Apple geprägt, akzeptieren wir keine schlechte und/oder zeitraubende UX.

Ich bin sowohl als Manger von eigenen Software-Entwicklungsteams mit “interessanten” Anforderungsdetails und Priorisierungs-Entscheidungen von Stakeholdern vertraut. zudem ist mir die technische Komplexität bzgl. Audio-speziefischen Apple-Frameworks nicht unbekannt. Aus eigener Erfahrung mit diesem Bug und dem Austausch hier ist es für mich offensichtlich, dass ihr wohl auf Basis einer must-have-Anforderung einen eigenen oder 3rd-Party-Audiostack implementiert haben müsst, damit die Steuerung mit den Werbe-Events harmoniert. Da der AppleTV-Technologiestack aber unliebsam implementiert ist, ist mit ständigen Änderungen, Bugs und Unwegbarkeiten von Apples Seite aus zu rechnen. Dagegen helfen auch keine Bug-Meldungen.

Es gibt nur 2 Wege zum Erfolg:

  1. Entweder ihr habt/holt euch ein 3er-Team mit ios/tvOS-Erfahrenen mit Engagement zur Apple-Welt, die als Hauptaufgabe die Änderungen monitoren, alle Weiterentwicklungen und Framework-Events testet und an euer genutztes 3rd-Party-Framework anbindet - bzw. durch ein eigenes ersetzen (wenn keine Weiterentwicklung im 3rd-Party-Framework mehr passiert).
  2. gut gemeinter Rat:
    ...nutzt 1-zu-1 den Apple-Audio-Stack mit allen tv/ios-Framework-Events. Apple testet nur das und nur so könnt ihr sicherstellen, dass nicht über ignorierte Frameworkevents (die man nicht anbinden sollte/wollte) die Lautstärke auf 0 gedreht bekommt und die Remote-Events ignoriert werden. 

...das kann für die Stakeholder noch so ein “no-go” sein. Wenn aus Sturheit 30-60% der Kundschaft verloren wird, hilft das den Stakeholdern kein bischen.

my 2 ct

__________
Tipp-Ergänzung: Bei mir hat sich der Lautstärke-Bug eingeschlichen, nachdem ich als Tonausgabe remote über den Kopfhörer minimiert hatte und “gemutet” aus der App bin. Die App hat den Volume-State gemerkt + ihn für alle Ausgabe-Geräten verfügbar gemacht. Eine Änderung des States wurde aber nur dann akzeptiert, wenn dieser wieder remote vom selben Kopfhörer erfolgte. Beim nächsten Öffnen der App war wieder lokale Tonausgabe eingestellt, bei dem nichts kam + State-Änderung über die Fernbedienung nicht akzeptiert wurde. Die Nutzung der Fernbedienung sollte Priorität haben und den Volume-State immer verändern.

Benutzerebene 6
Abzeichen +5

Hi @MCFamily, vielen lieben Dank für dein ausführliches Feedback, welches wir soeben an unsere Entwickler*innen weitergeleitet haben. 🙏 Liebe Grüße, Florian 

Benutzerebene 5
Abzeichen +4

Hey @Occu und @MCFamily 🙋🏻 Unsere Entwicklerin hat folgende Fragen an euch:

  1. Welche Joyn App-Version habt ihr?
  2. Welche tvOS-Version habt ihr?
  3. Seht ihr die Native Apple TV Player UI? Die erkennt ihr daran, wenn ihr beim Spulen kleine Vorschaubilder habt.

Beim Streamen über mein AppleTv HD habe ich keinen Ton bei der Video-Wiedergabe. Auf meinem AppleTv 4K hingegen schon. Audioeinstellungen sind auf beiden Geräten gleich, ich habe aber auch schon alle anderen Möglichkeiten durchgespielt. Ebenso habe ich die App komplett auch im Hintergrund geschlossen und neu gestartet. Ein Neustart des Geräts half auch nichts. Kann mir jemand weiterhelfen? Scheinbar kam das bei den 4Ks öfter vor, aber zum umgekehrten Fall finde ich nichts. 

Benutzerebene 6
Abzeichen +5

Hi @big_bea, herzlich willkommen in der Joyn Community. 😊 Bitte nicht erschrecken, ich habe deinen Beitrag mal in diesen passenden Sammelthread verschoben. Ich kann verstehen, dass es ärgerlich ist, wenn der Ton auf einem Gerät nicht richtig funktioniert. Super, dass du schon so viel ausprobiert hast. Schau bitte mal in den folgenden Artikel rein: 

Dort sind einige weitere Tipps aufgelistet, die dir helfen können. Klicke einfach auf das passende Gerät. Du findest am Ende des Artikels auch eine Datenabfrage. Fülle uns diese bitte aus, wenn dir die Tipps nicht weiterhelfen konnten. Mit deinen Daten können unsere Techniker*innen das Ganze noch mal genauer prüfen. Liebe Grüße, Florian 

Kommentar hinzufügen