Gelöst

Kein Ton auf Apple TV



Ersten Beitrag anzeigen

433 Kommentare

@MeMaTi Danke für deine Rückmeldung! Na das sind ja erstmal gute Neuigkeiten. :pray_tone1: Sollten doch wieder Probleme auftreten, gib uns bitte noch einmal eine kurze Rückmeldung. :slight_smile:

Es funktioniert nun auch wieder bei mir ohne dass ich auch nur irgendwas getan habe. Glaube es gab ein Update für die App. Danke euch!

@Habi_Sports hey super das freut mich. Dann mal viel Spaß.

Hier noch etwas neues und interesanntes. Schau ruhig mal vorbei:

 

Ebenfalls kein Ton mehr……

App-Version 6.0.1 (25411)

Gerätename: AppleTV5,3

tvOS-Version: 14.4

….gestern während dem streaming weg, bis jetzt.


Und jetzt ist er wieder da….. 

 

 

Benutzerebene 5
Abzeichen +4

Hey @sneibii@BerlinHBK@Muck Buck@Flope1337@Mannnervmichnetichwillnurkonta@juliusjac@Ben007@J9london@3Moritz@izzle@Sk1@Perryroads@conbah@fabme1 ich möchte euch gern ein Update geben. :raising_hand_tone1:
Unsere Entwickler sind weiterhin dran. Wir konnten es weiterhin nicht reproduzieren und das macht es schwer, die Ursache zu finden. Es betrifft nicht alle Nutzer mit Apple TV. Daher seid ihr gefragt: :spy_tone2:
Habt ihr irgendeine Art von externer Audiowiedergabe auf euren Apple TVs konfiguriert? Z.B. externe Bluetooth- oder Wifi-Lautsprecher oder vielleicht Kopfhörer? :thinking:
Es gibt eine Möglichkeit, das gerade aktive Audiogerät auszuwählen: https://support.apple.com/de-de/guide/tv/atvba773c3c9/tvos (“Andere Audioeinstellungen anpassen”). Bitt schaut dort mal nach, ob das augewählte Audiogerät richtig eingestellt ist. :gear:
Dicken Dank im Voraus für alle, die es testen und uns und allen anderen damit sehr helfen. :pray_tone2::black_heart:

Es hatte bei mir nichts mit den Toneinstellungen und dem vorgeschalteten Gerät zu tun. Hatte den Ton über Fernseher an die Anlage ausgeschlossen, da mein Fernseher auch die App hat. Da funktionierte der Ton fehlerfrei. Auf dem Apple TV nicht (statische Adressen).

Könnt ihr bitte einmal erläutern wie eure Tonspur aufgebaut ist. Z.B. Multicast Stream oder Unicast Stream mit getrennten Video / Ton Stream. Erst als ich Dual Stack (Nutzung IPv6 via DHCP) aktiviert hatte kam Ton auf meinem Client an und auch das Bild wurde dauerhaft besser (höher skaliert, schärfer).

Zum Hintergrund, es kann sein das dynamische Freischaltungen bei den Streams (im Router) erforderlich sind, die ansonsten nicht auf dem Client (IPv4 statisch) zum Router kommen für die Anwendung Joyn (dynamische Portfreischaltungen).

Hey @sneibii@BerlinHBK@Muck Buck@Flope1337@Mannnervmichnetichwillnurkonta@juliusjac@Ben007@J9london@3Moritz@izzle@Sk1@Perryroads@conbah@fabme1 ich möchte euch gern ein Update geben. :raising_hand_tone1:
Unsere Entwickler sind weiterhin dran. Wir konnten es weiterhin nicht reproduzieren und das macht es schwer, die Ursache zu finden. Es betrifft nicht alle Nutzer mit Apple TV. Daher seid ihr gefragt: :spy_tone2:
Habt ihr irgendeine Art von externer Audiowiedergabe auf euren Apple TVs konfiguriert? Z.B. externe Bluetooth- oder Wifi-Lautsprecher oder vielleicht Kopfhörer? :thinking:
Es gibt eine Möglichkeit, das gerade aktive Audiogerät auszuwählen: https://support.apple.com/de-de/guide/tv/atvba773c3c9/tvos (“Andere Audioeinstellungen anpassen”). Bitt schaut dort mal nach, ob das augewählte Audiogerät richtig eingestellt ist. :gear:
Dicken Dank im Voraus für alle, die es testen und uns und allen anderen damit sehr helfen. :pray_tone2::black_heart:

Also diese Woche ging es bei mir wieder. Muss nochmal testen ob es immernoch geht 

Hey @sneibii@BerlinHBK@Muck Buck@Flope1337@Mannnervmichnetichwillnurkonta@juliusjac@Ben007@J9london@3Moritz@izzle@Sk1@Perryroads@conbah@fabme1 ich möchte euch gern ein Update geben. :raising_hand_tone1:
Unsere Entwickler sind weiterhin dran. Wir konnten es weiterhin nicht reproduzieren und das macht es schwer, die Ursache zu finden. Es betrifft nicht alle Nutzer mit Apple TV. Daher seid ihr gefragt: :spy_tone2:
Habt ihr irgendeine Art von externer Audiowiedergabe auf euren Apple TVs konfiguriert? Z.B. externe Bluetooth- oder Wifi-Lautsprecher oder vielleicht Kopfhörer? :thinking:
Es gibt eine Möglichkeit, das gerade aktive Audiogerät auszuwählen: https://support.apple.com/de-de/guide/tv/atvba773c3c9/tvos (“Andere Audioeinstellungen anpassen”). Bitt schaut dort mal nach, ob das augewählte Audiogerät richtig eingestellt ist. :gear:
Dicken Dank im Voraus für alle, die es testen und uns und allen anderen damit sehr helfen. :pray_tone2::black_heart:

Seit dem ich den AppleTV an meinem Phillips TV habe funktioniert es wieder. Hatte vorher einen Samsung, wo es nicht funktioniert hat. 

Hey @sneibii@BerlinHBK@Muck Buck@Flope1337@Mannnervmichnetichwillnurkonta@juliusjac@Ben007@J9london@3Moritz@izzle@Sk1@Perryroads@conbah@fabme1 ich möchte euch gern ein Update geben. :raising_hand_tone1:
Unsere Entwickler sind weiterhin dran. Wir konnten es weiterhin nicht reproduzieren und das macht es schwer, die Ursache zu finden. Es betrifft nicht alle Nutzer mit Apple TV. Daher seid ihr gefragt: :spy_tone2:
Habt ihr irgendeine Art von externer Audiowiedergabe auf euren Apple TVs konfiguriert? Z.B. externe Bluetooth- oder Wifi-Lautsprecher oder vielleicht Kopfhörer? :thinking:
Es gibt eine Möglichkeit, das gerade aktive Audiogerät auszuwählen: https://support.apple.com/de-de/guide/tv/atvba773c3c9/tvos (“Andere Audioeinstellungen anpassen”). Bitt schaut dort mal nach, ob das augewählte Audiogerät richtig eingestellt ist. :gear:
Dicken Dank im Voraus für alle, die es testen und uns und allen anderen damit sehr helfen. :pray_tone2::black_heart:

Ich glaube da seid ihr evtl. auf der falschen Spur. Der Ton übers AppleTV funktioniert ja generell bei ALLEN anderen Apps. Ja sogar IN DER JOYN APP geht der Ton wenn man bspw. andere Menüpunkte anwählt oder klickt oder in Suche Buchstaben anklickt. Nur weder beim LiveTV noch sonst kommt Ton.

Alles andere funktioniert fehlerfrei, wir betreiben ausschließlich ein AppleTV und keinen Fernseher oder sonstigen Receiver

Hey @sneibii@BerlinHBK@Muck Buck@Flope1337@Mannnervmichnetichwillnurkonta@juliusjac@Ben007@J9london@3Moritz@izzle@Sk1@Perryroads@conbah@fabme1 ich möchte euch gern ein Update geben. :raising_hand_tone1:
Unsere Entwickler sind weiterhin dran. Wir konnten es weiterhin nicht reproduzieren und das macht es schwer, die Ursache zu finden. Es betrifft nicht alle Nutzer mit Apple TV. Daher seid ihr gefragt: :spy_tone2:
Habt ihr irgendeine Art von externer Audiowiedergabe auf euren Apple TVs konfiguriert? Z.B. externe Bluetooth- oder Wifi-Lautsprecher oder vielleicht Kopfhörer? :thinking:
Es gibt eine Möglichkeit, das gerade aktive Audiogerät auszuwählen: https://support.apple.com/de-de/guide/tv/atvba773c3c9/tvos (“Andere Audioeinstellungen anpassen”). Bitt schaut dort mal nach, ob das augewählte Audiogerät richtig eingestellt ist. :gear:
Dicken Dank im Voraus für alle, die es testen und uns und allen anderen damit sehr helfen. :pray_tone2::black_heart:

Hi, 

ich würde mich @Mannnervmichnetichwillnurkonta anschließen. Habe bei keiner App außer Joyn Tonprobleme. Menüsounds funktionieren auch, sobald man halt irgendwas schauen will kein Ton.

Bei mir funktionierts seit dem letzten App Update auch wieder :)

bei mir hängt der AppleTV via HDMI an einem AVR (Marantz 1200)

@izzle Danke für deine Rückmeldung! Das freut uns sehr! :slight_smile:

Hallo, ich habe dasselbe Problem, allerdings bin ich der Meinung, dass es irgendwas mit dem Router bzw Internetprovider zu tuen haben muss. Ich pendle und nutze das gleiche Gerät in 2 Wohnungen, sprich ich nehm es immer mit. In der einen Wohnung tut der Ton, in der anderen nicht. Die Wohnung in der er nicht tut hat vor kurzem einen neuen Router von unitymedia/vodafone bekommen, seither läuft der Ton nicht mehr, davor war in beiden Wohnungen der selbe unity media router und es lief bei beiden

Hallo, ich habe dasselbe Problem, allerdings bin ich der Meinung, dass es irgendwas mit dem Router bzw Internetprovider zu tuen haben muss. Ich pendle und nutze das gleiche Gerät in 2 Wohnungen, sprich ich nehm es immer mit. In der einen Wohnung tut der Ton, in der anderen nicht. Die Wohnung in der er nicht tut hat vor kurzem einen neuen Router von unitymedia/vodafone bekommen, seither läuft der Ton nicht mehr, weder mit dem Router verbunden noch über WLa_davor war in beiden Wohnungen der selbe unity media router und es lief bei beiden. Alle anderen Streaming Apps funktionieren einwandfrei sowohl über WLAN als auch mit LAN kabel, vielleicht kann ja jemand mit dem selben Problem mal bei Gelegenheit ausprobieren, ob der Apple TV bei irgendwelchen Freunden mit anderem Anbieter bzw Router läuft?

beste Grüße 

Benutzerebene 6
Abzeichen +5

@Kim23 Vielen Dank für deinen Input zu diesem Thema. Du kannst gerne auch mal die Tipps im folgenden Artikel austesten:

 

Benutzerebene 6
Abzeichen +6

@Kim23,
das ist auch interessant.
Weiter oben hatte @Florian einen Artikel reingestellt, in dem Eckdaten enthalten sind, die unsere Entwickler gebrauchen können, um der Sache auf die Spur zu kommen. Kannst du uns diese noch zusätzlich geben. Das wäre super.:thumbsup:  

Hallo

ich habe das gleich Ton Problem, wie die meisten hier. Alle anderen Apps und selbst die Menü Sounds in der JOYN App (Version 6.3.0) gehen, aber es gibt keinen Ton bei den Sendern.

Dieses Problem trat bei beiden AppleTVs (jeweils Version 14.4) in meiner Wohnung auf. 

Beide laufen auf Samsung TVs und als WLAN Anbieter habe ich Vodafone/Unitymedia.

Das Problem trat nun bereits mehrmals in den letzten 3-4 Monaten auf beiden TVs ab und zu auf. Das bleibt dann meisten für 3-4 Tage oder manchmal auch eine Woche so und dann geht der Ton aus heiterem Himmel wieder. Sehr merkwürdig. In der Zwischenzeit muss man dann mit der iPhone App und AirPlay arbeiten, was natürlich nicht schön ist.

Hallo @Maxcuse_me , und herzlich willkommen in der Joyn-Community! 🙂 Das klingt natürlich nicht schön. Hast du denn schon die Tipps aus folgendem Artikel umgesetzt? 

Liebe Grüße, Kilian

Ja das habe ich bereits alles ausprobiert, sei es AppleTV Neustarten, JOYN App neu installieren, WLAN neustarten usw. Hat alles nichts gebracht. Der Ton kommt zufällig wieder und bleibt dann meist 2 Wochen bis er wieder einfach weg ist… Wie bereits angemerkt jedoch „nur“ bei den Sendern. Der Sound beim Wechseln der Menütabs in der JOYN App ist weiterhin da. In jeder anderen App ist der Ton auch durchgängig da.

Benutzerebene 6
Abzeichen +4

Hi @Maxcuse_me, danke für die Rückmeldung :thumbsup_tone1:. Du unterstützt unsere Fachabteilung so bei der Fehleranalyse. Du hattest gemeint, dass die Schwierigkeiten mit dem Ton nur bei den Sendern auftreten. Meinst du damit nur die Sender im Live TV? Oder gibt’s in der Mediathek ebenfalls Schwierigkeiten?

Einen wunderschönen guten Tag! 
 

Das Internet und diese Community sind mittlerweile voll von Einträgen zu diesem Problem nur ohne irgendeine Lösung. Wenn das ein Versuch, wie bei etlichen Internetanbietern ist Vertragsänderungen herbeizurufen, dann funktioniert es nicht im Gegenteil.

-Ja NUR joyn funktioniert nicht alle anderen Apps schon

-Ja bei uns läuft Joyn übers Apple TV (es gab kein neues Update)

-Ja auf unserem anderen Fernseher mit Fire TV stick funktioniert der Ton 

-Ja der Strom wurde schon von allen Geräten so wie dem Router gezogen und auch die App wurde deinstalliert und neu geladen

-Appversion 5.23.1

 

Hallo, 
mich habe seit kurzem das gleiche Problem. ich habe in der gesamten App kein Ton, auch beim Starten nicht mehr. Das Problem hatte ich schonmal kurzzeitig, dann ging es wieder und seit kurzem nicht mehr. 
 

App-Version: 6.3.0 

tvOS-Version: 14.4 

Viele Grüße 

 

@Sk1 ich wollte mal fragen, ob es bei dir wieder funktiniert. Denn auf die Frage von @MelleW , kam noch keine Antwort. Ich freue mich auf deine Rückmeldung.

Hey @Lamar willkommen bei uns in der Community. Schade, das auch du diese Schwierigkeiten hast. Hast du schon mal in den folgenden Artikel geschaut?

 

Hallo Josefin & Melle

hab schon mal vor ein paar Tagen geschrieben, dass alles wieder funktioniert. Geändert habe ich nichts…. Nur abgewartet :)

 

Benutzerebene 6
Abzeichen +4

Upps, das haben wir wohl übersehen, @Sk1. Sorry :pray_tone1:. Super jedenfalls, dass die Abrufe bei dir wieder klappen. Ich wünsche dir viel Spaß :wink:.  

Kommentar hinzufügen