Frage

Kein Ton auf Apple TV


Sehr geehrter Joyn Support,

ich habe leider schon seit Monaten keinen Ton mehr. Das Problem ist nur bei dieser App und das bei sehr vielen Ihrer Nutzer, die über den Apple TV schauen möchten. Ich habe schon sämtliche (System/App) Updates und Zurücksetzten versucht, aber es bringt nichts, schließlich bin ich auch nicht die einzige mit der Störung. Die einzige Möglichkeit die App über Umwege zu Nutzen ist über AirPlay von meinem iPhone, aber das kann ja auch nicht auf Dauer eine Lösung sein, schließlich hat es vor dem Problem letztes Jahr im Oktober/November  ja auch funktioniert. Ich bitte um Lösung des Problems.


111 Kommentare

Anscheinend wurde ein Fehler schon mal behoben. 
allerdings tritt dieser Fehler erneut auf. 
wieder ist kein Ton in der App. Ich bitte dieses endgültig zu beheben ist ja laienhaft so langsam. Und frech. 
 

Apple TV 4K tvOS 14.4 (18K802)

Joyn App Version 6.3.1 (26010)

 

LG

Philipp

Ihr solltet da mal ein wenig mehr nachhaken und nicht immer alle willkommen heißen! Ich habe 2 appletv und auf einem gehts auf dem anderen nicht.

 

jetzt konnte es aber: das appletv auf dem es nicht geht hängt an einem audioreveiver mit einer Hue Box dazwischen. Ich habe also gedacht, wenn es auf dem appletv nicht geht nutze ich doch mal join vom Fernseher. Interessant ist, das dort der Ton auch nicht kommt!

dann wollte ich sehen ob es am Receiver oder der hue Box liegt. Also habe ich die ps5 gestartet. Auch dort ist die hue Box zwischen Audio Receiver und PS5. Dort läuft der Ton.

keine Ahnung ob diese sensationellen Fakten euch helfen aber macht bitte das es läuft! Schnell!

Benutzerebene 3
Abzeichen

Gerade eben Joyn auf ATV installiert und geöffnet > Bild und Ton problemlos

Hallo Josefin & Melle

hab schon mal vor ein paar Tagen geschrieben, dass alles wieder funktioniert. Geändert habe ich nichts…. Nur abgewartet :)

 

Ebenfalls kein Ton mehr……

App-Version 6.0.1 (25411)

Gerätename: AppleTV5,3

tvOS-Version: 14.4

….gestern während dem streaming weg, bis jetzt.


Und jetzt ist er wieder da….. 

 

 

Mein Ton läuft über meine Stereoanlage. Hab es aber auch schon direkt probiert. Bringt nix.

Danke @Dominik für den Hinweis. Es bleibt also abzuwarten.:thumbsup_tone3:

Habe mittlerweile das gleiche Problem. Apple TV und kein Ton, alle Sender. Alles andere funktioniert normal :joy:

@GlücksbringerinHerzlich willkommen in unserer Community! Das ist natürlich sehr unschön. Das Gute ist, dass wir noch an der Behebung arbeiten, daher kann ich deine ergänzende Info noch mit an unsere Techniker geben. Viele Grüße, Kenneth

Benutzerebene 4
Abzeichen +5

 

ich habe leider schon seit Monaten keinen Ton mehr. Das Problem ist nur bei dieser App und das bei sehr vielen Ihrer Nutzer, die über den Apple TV schauen möchten.

 

Das kann ich für mich nicht bestätigen. Ich schaue ebenfalls Joyn Plus+ via AppleTV 4K und habe Ton.

 

Konnte das Problem beheben indem ich die IP-Adresse von „manuell“ auf „automatisch“ umgestellt habe.

 

vorher war es ein Monat lang nicht gegangen, alle tipps mit neustarten, zurücksetzen hatten nicht geholfen.

 

Vermute ein Problem mit der dynamischen Portöffnung, IPv4/6 Stack oder dem DNS. Vllt kann der Support hier noch rinmal genau testen.

 

Die App (GooglePlayStore) auf dem Fernseher hatte durchgehend funktioniert.

 

Geräte:

AppleTV 4k (14.4)

Sony Bravia 65XD7505 (Firmware 9)

Sony BDV-N9200L (neueste Firmware)

 

 

 

 

Benutzerebene 5
Abzeichen +4

Hallo @Mannnervmichnetichwillnurkonta, @RWK und @Closetti. An alle neu dazugekommenen zunächst ein herzliches Willkommen in der Community. 
Bedauerlicherweise kann ich euch bisher noch keine Lösung mitteilen. Wir sind weiterhin dran. Ich möchte mich an dieser Stelle noch einmal herzlich bedanken, dass ihr so geduldig mit uns seid. Eure zusätzlichen Infos leite direkt mit weiter. 
Viele Grüße, Melanie   

Hallo Joyn-Team,

Der Ton in der AppleTV App funktioniert nicht. 
App und Apple TV haben jeweils die aktuellste Version installiert. 
 

ich bin Plus Mitglied und bin abhängig von Eurem Dienst.

ich bitte um schnellstmögliche Abhilfe!

PS: reset der Box und Neuinstallation der App hat nicht gebracht

Viele Grüße 

Peter

Ich habe auch gekündigt. Klar kann ich auch über die iPhone App streamen, das funktioniert, selbst diese App hat aber Programmierfehler. Live TV kann ich über andere Apps zuverlässiger streamen. Finde es auch traurig dass nicht mal ein Statement kommt von Joyn wegen des Fehlers und zB mal Abopreise erlassen werden wenn man schon keine Lösung bereit halten kann. 

Bei mir hat es zunächst über den Apple TV funktioniert. Über einen LG TV. Dann von heute auf morgen nicht mehr. Könnte daran liegen dass ich zuvor ein iPhone 12 per AirPlay verbunden habe, vorher war es ein iPhone 8. Vielleicht liegt es daran? Es war nämlich tatsächlich kurz danach.

Hi,

ich hatte vor ein paar Monaten meine Tonprobleme hier gemeldet. Anscheinend gibt es ja weiterhin keine Lösung, sehr schade. 
Ist überhaupt abzusehen ob und wann das Problem gelöst wird? Habe Joyn mittlerweile deswegen gekündigt, würde es aber gerne wieder abonnieren. Vorausgesetzt das Problem wird mal gelöst. Bekannt ist das alles hier ja nun schon in meinen Augen sehr sehr lange, dass sich immer noch nix getan hat finde ich sehr schade.

Ich habe zwar Ton, aber leise. Die Lautstärkeregelung im Browser (Mozilla, Opera oder Edge) ist als Lautsprechersymbol vorhanden, lässt sich aber nicht regeln, also auf lauter oder leiser abstimmen, diese Aktion ist garnicht  erst vorhanden, man kann lediglich nur den Ton, mit klick auf das Lautsprechersymbol, ein -und abschalten, mehr nicht. Dies funktioniert nicht auf meinem NoteBook/ Tablett. Auf dem PC ist das Problem nicht vorhanden. Beide Geräte besitzen das selbe Betriebssystem Windows 10 letzte Version.

Übrigens ist auch die Schaltfläche (kleines Symbol) für die Einstellung von Audio und Untertitel nicht vorhanden. Auf beiden Geräten sind keine Cookies und Werbeblocker aktiv ( zum Testen deaktiviert bzw vorübergehend deinstalliert.)

Gibt es hierfür eine Lösung? Google war nicht hilfreich, da auf dieses Problem nicht reagiert wird.

Ich bitte um Entschuldigung, daß ich mich im falschen Themenbereich befinde, wußte nicht wohin.

Hallo

ich habe das gleich Ton Problem, wie die meisten hier. Alle anderen Apps und selbst die Menü Sounds in der JOYN App (Version 6.3.0) gehen, aber es gibt keinen Ton bei den Sendern.

Dieses Problem trat bei beiden AppleTVs (jeweils Version 14.4) in meiner Wohnung auf. 

Beide laufen auf Samsung TVs und als WLAN Anbieter habe ich Vodafone/Unitymedia.

Das Problem trat nun bereits mehrmals in den letzten 3-4 Monaten auf beiden TVs ab und zu auf. Das bleibt dann meisten für 3-4 Tage oder manchmal auch eine Woche so und dann geht der Ton aus heiterem Himmel wieder. Sehr merkwürdig. In der Zwischenzeit muss man dann mit der iPhone App und AirPlay arbeiten, was natürlich nicht schön ist.

Hallo @Maxcuse_me , und herzlich willkommen in der Joyn-Community! :) Das klingt natürlich nicht schön. Hast du denn schon die Tipps aus folgendem Artikel umgesetzt? 

Liebe Grüße, Kilian

Wird das noch was? Sonst würden wir jetzt kündigen. 

Benutzerebene 2

Hallo @3Moritz, das Problem ist uns bekannt und unsere Fachabteilung arbeitet an einer Lösung für die Geräte. Bitte habe noch etwas Geduld:pray: .

Liebe Grüße, Dominik. 

Ja das habe ich bereits alles ausprobiert, sei es AppleTV Neustarten, JOYN App neu installieren, WLAN neustarten usw. Hat alles nichts gebracht. Der Ton kommt zufällig wieder und bleibt dann meist 2 Wochen bis er wieder einfach weg ist… Wie bereits angemerkt jedoch „nur“ bei den Sendern. Der Sound beim Wechseln der Menütabs in der JOYN App ist weiterhin da. In jeder anderen App ist der Ton auch durchgängig da.

@MS1993 @widecast Danke für euer Feedback. Das wir bisher noch keine Lösung für euch gefunden haben, tut uns leid. Unser Entwickler-Team arbeitet bereits an einer Lösung. Bis dahin bitten wir euch noch um ein wenig Geduld. :pray_tone1:

Bei mir funktionierts seit dem letzten App Update auch wieder :)

bei mir hängt der AppleTV via HDMI an einem AVR (Marantz 1200)

Das ist ja schön und gut. Nur finde ich es mittlerweile nicht mehr angemessen den vollen Preis zu zahlen aber keine entsprechende Leistung zu erhalten. Und das jetzt schon mehrere Monate. In der digitalen Welt scheinen andere Maßstäbe zu gelten. Kaufe ich mir eine DVD und die ist defekt dann warte ich auch nicht monatelang bis diese repariert wurde, ich bekomme dann mein Geld zurück. Leider scheint es bei digitalen Inhalten aber ganz normal zu sein den vollen Preis zu zahlen aber eine mangelhafte Leistung zu erhalten. 

Kommentar hinzufügen