Gelöst

Schwarzes Bild auf iOS-Gerät beim Start von Inhalten


Guten Abend ich hab folgendes Problem mit der App wenn ich auf die Serie klicke kommt gar nix nur schwarz Bild wo ich eine Internetverbindung habe alle anderen Apps funktionieren kann es daran liegen dass ihr wieder die App nicht richtig gemacht hat bei der Versions Nummer dass wir wohl wieder ein kleinen Fehler eingebaut hat was ganz hätte passieren dürfen es wäre sehr schön wenn wir ganz kurz Rückmeldung kommen würde

icon

Lösung von JetteS 15 October 2021, 13:32

Kommentar zeigen

29 Kommentare

Vor 2 Tagen gab es von Euch ein Update! Seit dem erhalte ich auf meinem I-Pad nur noch Ton aber kein Bild!

bei mir auch seit Tagen über sämtliche Apple-Geräte kein Bild, nur Ton. vorher klappte alles super. werde sofort kündigen 

 

Benutzerebene 5
Abzeichen +4

Hi @bvbGold,
herzlich willkommen in unserer Community.
Ganz großes Tennis sieht garantiert anders aus. Tut mir leid, dass das passiert:pray: .
Um dir schnellstmöglich helfen zu können, brauche ich einige Angaben. Magst du mir einmal mitteilen, ob das nur bei bestimmten Inhalten und  auf bestimmten Geräten passiert oder sich das Fehlerbild auf alle Inhalte und mehrere Geräte erstreckt, die du über das iPad abrufen willst? Interessant für uns ist auch, ob der Ton trotz des schwarzen Bildes noch abgespielt wird. Du findest eine Liste aller notwendigen Angaben auch unter dem folgenden Link. Es sind dort auch kleine Tipps hinterlegt, die oftmals schon Abhilfe schaffen. Gerne probiere diese einmal aus: 


Hi ​​​@Buschy,
auch dir ein herzlichen willkommen in unserer Community.
Bitte wundere dich nicht, ich habe deinen Post einmal hierher verschoben, weil eure Anliegen sich in Bezug auf das neue Update ähneln. 
Um die verfriemelte Karre schnellstmöglich wieder flott zu kriegen, magst du mir ebenso einmal schreiben, ob das Fehlerbild über mehrere Geräte und Inhalte hinweg auftritt? Freilich kannst du gerne auch den Link nutzen. Dort ist alles insgesamt an Tipps und für uns notwendigen Informationen festgehalten. 

 

Viele Grüße, Marco.

Hi, ich hab jetzt schon alles mögliche ausprobiert! 
 

Der Ton läuft weiter hab mir kein Bild bei Film und Serien. Live Tv geht garnicht kommt Fehlermeldung; Tut uns leid es gibt wohl ein Fehler .

Ich hab die Joyn-App nur auf dem I-Pad Mini und meinem I-Phone, beides die neuste IOS Version.

Probleme tauchten erst nach den neuen Update von Joyn-App auf.

Davor lief alles super!

Vielleicht auch interessant:

Die Anmeldung hier funktioniert auch nur über eure Mail! 
Wenn Mann sich auf der Webseite anmelden will bekommt Mann eine Fehlermeldung: 

Mann soll die Zeit auf seinem Gerät überprüfen.

Benutzerebene 5
Abzeichen +4

Hi @Buschy ,
vielen Dank für die weiteren Informationen. 
So langsam habe ich einen Verdacht. Ich will das aber näher prüfen lassen. Magst du mir noch die restlichen Informationen mitteilen, die in der Datenabfrage stehen. Im Konkreten also:

  • Gerätename, Android-/iOS- und App-Version (zu finden unter “Einstellungen” im Account-Bereich deiner Joyn App)
  • Funktioniert Joyn auf einem anderen Gerät?
  • Nutzt du WLAN, LAN oder mobile Daten? Welche Bandbreite steht dir zur Verfügung?


Hi ​​​@Klopse,
herzlich willkommen in unserer Community.
Dass das bei dir ebenso passiert, tut mir leid. Bitte wundere ich dich übrigens nicht. Ich habe deinen Post einmal hierher verschoben.
Magst du mir direkt die im oben angeführten Link enthaltene Datenabfrage ausfüllen. Damit kann die Sache am schnellsten durch die Kollegen der Technik prüfen lassen. 
Viele Grüße, Marco.

App-Version: 6.11.0 (27480)

Gerätename: I-Phone 12.8 und I-Pad4.5

IOS-Version: 14,7

W-LAN : V-DSL 50

Mobil : Lte

Kein weiteres Gerät vorhanden.

Hi@Marco,

ich hab gerade mal wieder ausprobiert.

Bei mir läuft es gerade wieder!

Habt ihr denn Fehler gefunden oder ist es gerade nur Zufall?

 

Benutzerebene 5
Abzeichen +4

Hi @Buschy,
dicken Dank für die Infos. Ich gebe es direkt an die Kollegen der Technik weiter.
Aber Karten auf den Tisch: Da wir die Daten noch nicht hatten, haben wir vorerst nichts unternommen. Mithin muss zugeben, dass das Zufall ist. Aber es freut mich, dass es wieder funktioniert. Dennoch gebe ich es einmal weiter, ob den Kollegen irgendetwas daran auffällt. Oder möchtest du, dass ich Daten erstmal nicht weitergebe, wenn es wieder funktioniert?
Viele Grüße, Marco.

Hi@Marco,

sollten meine Daten euch weiterhelfen ist es auch in meinem Sinne die Daten euch zu Verfügung zu stellen, wenn dadurch eure Techniker eventuelle Fehler beheben oder aufdecken können.

Gruß Buschy

Benutzerebene 6
Abzeichen +4

Hi @Buschy, danke für deine Rückmeldung und dass du uns deine Infos zur Verfügung stellst:thumbsup_tone1:. Ich habe die Daten notiert. 
Da die Abrufe bei dir aktuell wieder funktionieren, wünsche ich dir auf jeden Fall wieder gute Unterhaltung. Einen Programmtipp gibt’s auch noch von mir. Zu später Stunde gibt’s heute den Triathlon der Frauen bei den Olympischen Spielen. Solltest du erneut Schwierigkeiten mit der App haben, gib uns gern Bescheid. 

 Viele Grüße, Melanie

Hi @Marco,

das Problem existiert auf allen meinen Apple-Geräten (AppleTV, iPad und iPhone), egal ob WLAN oder LTE. Über den Browser (MacBook) geht's.

iOS 14.6: App-version: 6.11.0; iPad 8,10; iPhone 13,2

ATV aktuelle Version

 

Viele Grüße, Klopse

Benutzerebene 6
Abzeichen +4

Danke für deine fleißige Mithilfe, @Klopse :thumbsup_tone1:
Magst du mir bitte noch verraten, ob die Schwierigkeiten in der Mediathek oder im Live TV auftreten? Sind möglicherweise sogar nur bestimmte Inhalte betroffen? Hattest du eigentlich die Tipps aus dem FAQ-Artikel, den @Marco gestern verlinkt hatte, schon ausprobiert? Vielen Dank an dieser Stelle noch einmal für deine Mithilfe. 
Liebe Grüße, Melanie

Hi @Melanie ,

tritt bei allen Inhalten auf, also Mediathek und Live TV.

Ich habe schon alle Tipps ausprobiert-kein Erfolg. Ich habe alle Updates gemacht- nichts.

Auf dem ATV mehrmals die App gelöscht und neu geladen-nichts. Seit Tagen kann ich Job nicht nutzen, obwohl ich bezahlt habe. 😞

Start-/Stopp Balken bleibt sichtbar, auch die Altersfreigabe, aber der Inhalt bleibt schwarz bzw. beim iPad   verschwommen,

 

Viele Grüße, Klopse

Benutzerebene 6
Abzeichen +4

Danke für deine Rückmeldung, @Klopse :thumbsup_tone1:
Sorry, dass du auf eine Antwort von uns warten musstest :pray_tone1:. Ich habe die Infos bereits notiert und an unsere Techniker*innen weitergeleitet. Sobald wir Neuigkeiten für dich haben, melden wir uns wieder bei dir. 
Viele Grüße, Melanie

Benutzerebene 5
Abzeichen +4

Hi @Klopse,
soeben haben sich die Techniker*innen gemeldet. Es gab ein Update unserer App auf die Version 6.12.0. Magst du dir das ziehen und mir sagen, ob dann wieder ein Bild zusätzlich zu sehen ist?

Hi @Marco,

auf den ios-Geräten geht es jetzt wieder. Auf meinem „alten“ AppleTV 4K geht es. Auf dem neuen ATV 4 K 2021 ging es am Montag, gestern und heute jedoch wieder nicht. 6.12.0 ist installiert.

Viele Grüße, Klopse 

@Klopse Super, dass es schon mal auf den meisten Geräten wieder klappt. Jetzt müssen wir nur noch den Apple TV richtig hinbiegen. Hast du im Gegensatz zum Montag etwas anders gemacht? Zu welcher Tageszeit hast du den Abruf jeweils ausprobiert? Viele Grüße, Kenneth

@Marco: Keine Veränderungen und ich habe zu verschiedenen Zeiten probiert :(

Ahoi @Klopse :wave: Unsere Fachabteilung gab mir just noch einmal zu verstehen, dass das jüngste Update eine Besserung hervorbringen sollte. Da es bei dir jedoch noch nicht der Fall ist, müssen wir dich um einen etwas aufwändigeren Schritt bitten: Es wäre absolut fantastisch, wenn du die Muße hättest, den Werks-Reset für deinen neueren Apple TV vorzunehmen. Es gab bisher kaum eine (allgemeine) technische Herausforderung, die dadurch nicht behoben werden konnte. Gib uns anschließend doch gern eine Rückmeldung :slight_smile:
Liebe Grüße, Lucas

Hallo,
 
So es gibt mehr oder weniger Neuigkeiten.
habe jetzt über eine Woche Kontakt mit Apple gehabt.
Und wir sind jetzt dem Problem näher gekommen.
 
Fakt ist es geht kein Streaming auf dem neuen Ipad mini 6 Generartion von 2021.
Und zwar wirklich kein außer bei Waipu und Zattoo aber eben nur die öffentlich Rechtlichen Sender alle anderen (privaten) bleibt der Bildschirm schwarz.
Dann geht auch kein Netflix Kein Amazon Prime Kein Disney+ Kein Sky im Prinzip geht kein einziger Streaming Anbieter.
 
Alle von mir getesten Anbieter habe ich hier mal aufgelistet:
Zattoo TV, Waipu TV, Amazon Prime Video, Disney+, Netflix, Sky Go, Magenta TV, TV Now Premium, Joyn+, selbst Apple TV selber geht nicht.
 
Vielleicht leiten sie das in ihre Zuständige Abteilung weiter damit diese sich direkt mit Apple in Verbindung setzt und an dem Problem gearbeitet wird.
 
Wie gesagt das Problem betrifft nur das neue Ipad Mini 6 Generation.
 
 

Hey @Knuffel74 danke für die Info und deine Aufmerksamkeit. :nerd:
Hast du diesbezüglich bereits die Tipps und Tricks aus unserem FAQ Artikel ausprobiert?
Ich verlinke dir diesen gern noch einmal hier: 

Sollte es zu keiner Besserung kommen, fülle gern die dortige Datenabfrage aus und schicke sie uns zu.
Dadurch können wir dem Ganzen etwas auf den Grund gehen.
Viele Grüße, Patrick.

Ja alle Tipps versucht.

Wie gesagt es betrifft ja nicht nur Joyn sondern wirklich alle Anbieter das ist ja das verrückte :-(

 

Hey @Knuffel74 konntest du bereits die Datenabfrage ausfüllen und uns zukommen lassen?
So können wir das Ganze weitergeben und mal genauer nachhaken. :)

Kommentar hinzufügen