Gelöst

Live TV funtioniert nicht mehr


Vor etwa 10 Monaten gab es schon einmal einen Thread zum Thema “Live TV funktioniert nicht”. 

Damals scheint das Problem ja irgendwie gelöst worden zu sein und dürfte nicht mehr aktuell sein, darum starte ich einen neuen Thread.

Bis zum 5. Dezember 2021 funktionierte das Live TV (freier Account) bei mir eigentlich immer, zwar häufiger mal mit holprigem Start (ich musste an manchen Tagen mehrere Versuche machen) - da ich aber im freien Account bin, halte ich dies für akzeptabel.
Seit dem 6.12. 2021 geht aber überhaupt nichts mehr - am Anfang stottern sich die Werbespots zwar durch, aber wenn der eigentliche Livestream beginnen soll, heißt es jedes mal “Hoppla, da ist etwas fehlgeschlagen”, trotz mittlerweile über 200 Versuchen.
Nun gut, ich bin zwar im freien Account, aber für einen Bezahlaccount kommt joyn für mich bei so einer Performance wohl kaum noch in Frage.
Werbungsrestriktionen im browser (ich habe Chrome) habe ich keine.

Liegt es vielleicht daran, dass ich extrem langsames Internet habe (eine aktuelle Breitbandmessung bei der Bundesnetzagentur https://www.breitbandmessung.de/test ergab 88 ms Laufzeit, 1 MB/s Download, 0,88 MB/s Upload)?

icon

Lösung von MelleW 7 December 2021, 21:56

Kommentar zeigen

5 Kommentare

Aktualisierung: Plötzlich funktioniert das Live TV wieder!
Und das auch noch beim einzigen Sender, der mich hier interessiert!
(Ich will aber nicht zu laut jubeln, aber ich hoffe, das bleibt auch so)

Hallo @ap-hh, herzlich willkommen in unserer Community! Schön, dass du hergefunden hast. :slight_smile: Also erst einmal freut es mich natürlich zu lesen, dass das Live TV wieder bei dir ankommt. :raised_hands_tone2: Manchmal ist es schon komisch. Meine erste Vermutung wäre gewesen, dass der Browser nicht auf dem neuesten Stand war. Eventuell lief ja zwischenzeitlich ein Update. Aber die Angabe deiner Bandbreite scheint doch eher die Ursache zu sein. Das Live TV benötigt je nach Sender  3 - 5 Mbit/s. Bei Joyn FREE werden die öffentlich-rechltichen Sender in HD ausgestrahlt, die privaten in SD. Ich hoffe, die Info hilft dir weiter. Viele Grüße, Melle

Die Frage ist gelöst - die Probleme liegen tatsächlich nicht bei joyn, sondern werden durch die geringe Bandbreite verursacht. Ich sehe es darin, dass ich an einem anderen Ort mit besserer Übertragungsrate das Live-TV eigentlich immer empfangen kann.
Mein Problem zu Hause wird dann wohl im nächsten Jahr nachhaltig gelöst werden, weil ich mir dann eine größere Bandbreite zulegen werde (zum Glück ist dies technisch möglich)

Benutzerebene 1

Ohne in die Irre führen zu wollen, aber auch wichtig, worauf man gucken sollte, nicht zum Schaden ist:

 

"Live-TV" könnte sich unter Umständen auch an einer falschen Systemzeit des Gerätes stören, ähnlich wie beim PC schon offline unterschiedlicher Zeiten zwischen BIOS und OS zu Störungen führen kann, ist durchaus vorstellbar, wenn der Live-TV-Stream sich mit der Systemuhr abgleicht (gerade beim Abgleich von Lizenzen, Signaturen, Zertifikaten)

 

Wie gesagt, das "kann" Ursache sein, "muß" nicht. Es ist aber nicht falsch, darauf auch zu überprüfen bei der selbsttätigen Fehlersuche. Viele wissen das gar nicht und haben das daher garnicht auf dem "Schirm".

 

Je nach Systemkonfiguration gleicht sich die Systemuhr ab und an selbsttätig mit dem Internet ab. Auch ein Hinweis darauf, weils ja plötzlich wieder grundlos funktionierte, das sich lediglich die Systemuhr verstellt hatte und sich korrigierte.

Benutzerebene 1

Vor etwa 10 Monaten gab es schon einmal einen Thread zum Thema “Live TV funktioniert nicht”. 

Damals scheint das Problem ja irgendwie gelöst worden zu sein und dürfte nicht mehr aktuell sein, darum starte ich einen neuen Thread.

Bis zum 5. Dezember 2021 funktionierte das Live TV (freier Account) bei mir eigentlich immer, zwar häufiger mal mit holprigem Start (ich musste an manchen Tagen mehrere Versuche machen) - da ich aber im freien Account bin, halte ich dies für akzeptabel.
Seit dem 6.12. 2021 geht aber überhaupt nichts mehr - am Anfang stottern sich die Werbespots zwar durch, aber wenn der eigentliche Livestream beginnen soll, heißt es jedes mal “Hoppla, da ist etwas fehlgeschlagen”, trotz mittlerweile über 200 Versuchen.
Nun gut, ich bin zwar im freien Account, aber für einen Bezahlaccount kommt joyn für mich bei so einer Performance wohl kaum noch in Frage.
Werbungsrestriktionen im browser (ich habe Chrome) habe ich keine.

Liegt es vielleicht daran, dass ich extrem langsames Internet habe (eine aktuelle Breitbandmessung bei der Bundesnetzagentur https://www.breitbandmessung.de/test ergab 88 ms Laufzeit, 1 MB/s Download, 0,88 MB/s Upload)?

Hi,hast Du am 5,Dez.021 evtl.auf Deiner Brownser-Starseite eine Verknüpfung geändert?

So eine Veränderung hatte jedenfall bei mir zur Ursache geführt.Ich verschob diese und korrigierte nur die falsche in die richtige Schreibweise von Joyn.Seitdem konnte ich nicht mehr free Live schauen, ohne Abbruch. Die Lösung trotz Beratung für mich war allerdings, auf die alte Schreibweise von Join zurückzugehen. Nun lief es wieder einwandfrei. Erklärung-auch falsche Schreibweisen führe beim Brownser (bei mir Google) auf die richtigen Seiten.

Vielleicht hilft es Dir. Grüße von Svala-Free-Nutzer

Kommentar hinzufügen