Frage

Unterbrechungen/Fehler bei bestimmten Live-TV Sendern im Web


Warum gehen bestimmte sender nicht oder sie Ruckeln der massen das man es nicht ansehen kann da man ca 0.01 FPS hat habe premium oder wie das hier heisst also bezahle auch für die inhalte. es ging auch problemlos bis gestern abend, da hat es angefangen !? und auch nicht mehr aufgehört


72 Kommentare

Hey @Gerilli, herzlich willkommen in unserer Community.  Wir konnten den Fehler bisher leider nicht reproduzieren. Hast du denn bitte einmal folgende Infos für uns? Nutzt du den PC für den Abruf? Wenn ja, welches Betriebssystem ist bei dir installiert und welchen Browser nutzt du? Betrifft die Herausforderung einen bestimmten Sender? Hast du bereits Schritte zur Fehlerbehebung selbst unternommen (z. B.: Router-Neustart)? Wir freuen uns über deine Mithilfe,
Liebe Grüße, Jette 

Habe das gleiche Problem beim Live TV, alle 5-7 Minuten kommt “Hoppla da ist etwas schiefgelaufen” 

Moin das Problem ist bei mir auch.weißt du jetzt woran es lag?

 

Benutzerebene 5
Abzeichen +5

Hallo @feckermotze, @Streamy und @Susanne Koops, herzlich willkommen in der Joyn Community. :relaxed: Eure Anliegen habe ich direkt hier in dem dazu passenden Thread gebündelt. Es tut mir leid, dass bei euch Schwierigkeiten beim Streamen des Live TV auftreten. Gerne möchten wir der Herausforderung auf den Grund gehen. Dazu benötigen wir von euch bitte noch ein paar Infos: Nutzt ihr alle den PC für den Abruf? Wenn ja, welches Betriebssystem ist denn bei euch jeweils installiert und welche Browser nutzt ihr? Betrifft die Herausforderung einen bestimmten Sender? Welche Schritte habt ihr eventuell schon selbst zur Fehlerbehebung unternommen (z. B.: Router-Neustart)? Vielen Dank für eure Mithilfe. Liebe Grüße, Florian 

Moin, mir geht es ebenso. Was macht ihr dagegen?

 

Habe das gleiche Problem beim Live TV, alle 5-7 Minuten kommt “Hoppla da ist etwas schiefgelaufen” 

Dieser Kundendienst ist der Hammer. Da fühle ich mich richtig gut aufgehoben.

Hallo

 

Bis vor ca. 1 Woche hat alles funktioniert und seitdem wird zu bestimmten Tageszeiten der Stream ständig unterbrochen. Bei allen anderen Diensten (Twitch, youtube, Webradio) habe ich diese Probleme nicht. Bitte unternehmt etwas dagegen und nein es liegt nicht an mir oder meinem Computer oder meinen Einstellungen.

 

Grüße

 

David

Hallo @Enzo , und herzlich willkommen in der Joyn-Community! :slight_smile: Schade, dass es bei dir zu technischen Problemen beim Streamen kommt. Erstmal Sorry für die Umstände! Über welches Gerät versuchst du denn Joyn zu nutzen? Hast du den Abruf schon mal über ein alternatives Gerät getestet? Vielen Dank schon mal für deine Mithilfe! Liebe Grüße, Kilian

gans  Ehrlich auch wenn Join TV kostenloss ist ,ist es zum kotzen wenn alle 2 minuten der film unterbrochen wird.

Ich versuche seit 2 stunden einen Film zu schauen ,bin nur mit werbung beschäftigt ,vom Film keine spur.das kann es ja wohl nicht sein oder.

Hallo @malteser40 , und herzlich willkommen in der Joyn-Community! :slight_smile: Das klingt natürlich ärgerlich. Erstmal Sorry für die Umstände! Welchen Browser nutzt du denn auf deinem Laptop? Hast du den Abruf schon mal über einen alternativen Browser getestet?
Vielen Dank für deine Mithilfe! :pray_tone1: Liebe Grüße, Kilian

Hallo!

Ich schaue Joyn Live TV über den Laptop. Es geht wochenlang ohne Probleme, aber nach ein paar Wochen bricht nach kurzer Zeit immer wieder die Verbindung ab.

Ich hab sämtliche Add Blocker Dekativiert und bin auf Joyn angemeldet. Habe mich auch ab und wieder angemeldet. Trotzdem bricht die Verbindung nach kurzer Zeit wieder ab. An meinem Laptop liegt es net, der ist zu neu (Bj 2019 I7 Prozessor / MSI) An meiner Leitung kann es auch net liegen. 50 MB bei Vodafon. Youtube und Co kann ich schließlich ohne Probleme durch gehend schauen. Nur Joyn macht dies Mukken. Und ich hab mir auch net die Joyn App runter geladen. Dat brauch ich auf dem Laptop net. Auf meinem Laptop ist Windows instaliert.

Hallo @The.Ul , danke für deine Rückmeldung! Freut uns, dass es heute schon besser läuft. :slight_smile: Halt uns gerne auf dem Laufenden! Am Rande noch ein kleiner Programmtipp:

Liebe Grüße, Kilian

@Josieht Klappt denn inzwischen wieder alles bei dir? Oder benötigst du noch Unterstützung? Gib uns gerne ein kurzes Feedback. 
Liebe Grüße, Kilian

Benutzerebene 2

Hi, danke für die Unterstützung 😊

Kein privater Modus und Ad Blocker verwende ich nicht. Lustigerweise funktioniert es heute recht gut. Puffer nur öfter, bricht aber nicht ab. 

An der Internetgeschwindigkeit kann es auch nicht liegen, ich schätze es ist mein PC. Vlt die Festplatte, denn am Handy mit der App habe ich heute gar keine Probleme. 

Vielen Dank, ich werde das weiter verfolgen und bei bestehen des Problems nochmal hier posten. 

Schönes Wochenende 

Hey @The.Ul eine App für Windows gibt es derzeit nicht.
Hast du ebenfalls darauf geachtet, dass du nicht im privaten Modus surfst, keinen AdBlocker oder TrackingBlocker oder Cleaner, die die aufgeführten Dinge blockieren, aktiviert hast?

Benutzerebene 2

Hallo Patrick, 

 

ja habe ich. Gibt es für Windows vlt auch eine App? 

Hey @msdesk danke für deine Rückmeldung.
Sofern es dir möglich ist, Joyn auf einem alternativen Gerät zu testen, bitte ich dich, dies einmal durchzuführen.
Zum Beispiel über unsere App auf deinem Smartphone. Diese kann im Google Playstore / Apple Appstore heruntergeladen werden.
Viele Grüße, Patrick.

Hey @The.Ul danke für deine Rückmeldung.
Hast du neben deinen Browserdaten (Verlauf) auch die Cookies und den Cache vollständig gelöscht?
Viele Grüße, Patrick.

Einen Desktop PC mit Windows 11.Browser habe ich Firefox und Chrome getestet.
Es tritt erst seit kurzem auf und zwar bei beiden Browsern.
Warum sollte ich es auf einem alternativen Gerät nutzen, es funktioniert ja bis vor kurzem noch.
Den Router habe ich tatsächlich kürzlich mal neu gestartet, jedoch wäre das auch nicht das Problem, da z.b. TV Now auch funktioniert.
Hinzu kommt, dass man nach dem freeze nicht auf den “nochmal versuchen” klicken brauch, denn das führt in eine Schleife die in besagtem Fenster endet.Man muss die Seite komplett neu laden.

Am Rande, um dem vorzubeugen, an Windows 11 liegt es nicht, und zudem bin ich Programmierer und weiß schon was ich tun/testen muss.

Mal passiert es nach 10 MInuten, mal nach einer Minute.
Was mir aber heute auffiel, es passiert vorzugsweise bei Kabel1.

P.S. Ich hoffe ich muss diese verflixte Check24 Werbung nicht mehr so oft sehen ;)

Benutzerebene 5
Abzeichen +5

Hallo @msdesk, herzlich willkommen in der Joyn Community. :relaxed: Es tut mir leid, dass es bei dir zu Schwierigkeiten beim Abruf kommt. Damit wir die Herausforderung weiter eingrenzen können, benötigen wir bitte noch weitere Infos: Welches Gerät und welche Browser nutzt du? Hast du die Möglichkeit, Joyn auch auf einem alternativen Gerät zu testen? Vielen Dank für deine Unterstützung. Welche Schritte hast du eventuell schon selbst zur Fehlerbehebung unternommen (z. B.: Router-Neustart)?  Liebe Grüße, Florian 

Benutzerebene 2

Hi, danke für die Rückmeldung!

Habe auch alles. Per WLAN getestet.

Primär betrifft es den Sender KABEL1.

Vlt passt da ja was nicht.

 

Danke für alle hilfe

Benutzerebene 5
Abzeichen +5

Hallo @The.Ul, herzlich willkommen in der Joyn Community. :relaxed: Es tut mir leid, dass bei dir Schwierigkeiten beim Abruf auftreten. Du hast uns ja bereits einige Daten zukommen lassen. Vielen Dank dafür. Damit wir die Herausforderung weiter eingrenzen können, benötigen wir bitte noch weitere Infos: Funktioniert der Abruf über WLAN? Hast du die Möglichkeit, Joyn auch auf einem alternativen Gerät zu testen? Vielen Dank für deine Unterstützung. Liebe Grüße, Florian 

Seit ein paar Tagen wird die Verbindung zum Stream im Browser (ganz gleich welchem) unterbrochen und man muss zwingend die Seite neu laden.
Das stört zum einem extrem, und zum anderen kommt dann auch ganz oft die Zwangswerbung von Check24, Check24, Check24, Check24 ;)

Nervig

Benutzerebene 2

Ich gucke über Browser Chrome und Edge. 

PC ist mit Netzwerkkabel mit dem Router verbunden, win 10, alle Updates. 

Browserdaten bereits gelöscht, dennoch bricht live TV permanent ab. Achja hab eine 400 MBit Leitung. 

Hab es auch mit dem Handy Hotspot versucht, 50 MBit, ändert leider auch nichts. 

Woran kann es denn liegen? 

Für Hilfe wäre ich sehr dankbar. 

Hallo @Josieht , danke für deine Rückmeldung und die Info! Wenn der Fehler bei dir weiterhin besteht, setze bitte mal alle Tipps aus folgendem Artikel um und versuche es anschließend erneut: 

Sollte dies nicht zur Besserung führen, gib uns bitte die Infos durch, welche am Ende des Artikels abgefragt werden. So können wir das Ganze im Zweifelsfall an unsere Techniker*innen weiterleiten. Vielen Dank schon mal für deine Mithilfe!
Liebe Grüße, Kilian

Kommentar hinzufügen