Frage

Android TV: Joyn App stürzt bei Öffentlich-Rechtlichen Sendern ab



Ersten Beitrag anzeigen

75 Kommentare

Also ich habe jetzt den Gratis Monat gekündigt, da ich so die App nicht nutzen kann. Ich bleibe aber weiterhin am Ball , ob Ihr das Problem beheben könnt.

Aloha @Johnson Drian, in Anbetracht der dir entstandenen Schwierigkeiten kann ich deine Entscheidung gut nachvollziehen. Ich hoffe, du kannst es uns vergeben, dass die Behebung hier noch eine Weile andauert. Ich kann dir versichern, dass unsere Expert*innen mit Hochdruck an einer Lösung tüfteln. Wir werden uns alsbald bei dir melden können :slight_smile:
Liebe Grüße & ein frohes Fest, Lucas

Sieht so aus als hätte Joyn mit Sony ein Problem !? Ich habe neuen Sony 65 ..und sowohl die Live Sender als auch der Aufruf der Diagnose Seite bringt die Joyn App zum Absturz ..

 

Hey @Bme herzlich willkommen in unserer Community! :sunglasses:
Schade, dass es zu diesen Schwierigkeiten gekommen ist.
Hast du bereits einmal die App de- und neu installiert und es anschließend erneut ausprobiert?
Viele Grüße, Patrick.

Hallo,

bei mir ist das Problem ebenfalls auf meinem Fernseher reproduzierbar.

Mein Modell: Sony KD-43X85J (X85J Series)

Viele Grüße

Gerry1

 

 

 

 

Benutzerebene 6
Abzeichen +5

Hi @Gerry1, herzlich willkommen in der Joyn Community. :relaxed: Bitte entschuldige die entstandenen Unannehmlichkeiten. Schau bitte in den folgenden Artikel rein: 

Da sind einige Tipps aufgelistet, die dir helfen können. Klicke einfach auf das passende Gerät. Sollten die Tipps dir nicht weiterhelfen, ist in dem Artikel auch das weitere Vorgehen erklärt. Liebe Grüße, Florian 

Hallo, gibt es hierzu etwas neues? 

Ich habe das gleiche Problem - Sony KD-XH90 - und bitte kein Verweis auf die FAQs. Danke!

Hallo, gibt es hierzu etwas neues? 

Ich habe das gleiche Problem - Sony KD-XH90 - und bitte kein Verweis auf die FAQs. Danke!!

Hallo @wackz, und herzlich willkommen in der Joyn-Community! :slight_smile: Dass du von dem besagten Fehlerbild betroffen bist, ist natürlich blöd. Erstmal Sorry für die Umstände! :sweat:
Ich kann verstehen, dass es bei dir keine Begeisterungsstürme auslösen wird, wenn ich dich jetzt bitte nochmal alle Tipps aus folgendem FAQ-Artikel umzusetzen: 

Für die Bearbeitung deines Anliegens, aber vor allen Dingen für die Weiterleitung an unsere Expert*innen, ist es jedoch fundamental wichtig, dass wir diese Infos abfragen. Nur so können wirklich alle Eventualitäten des Fehlerbilds geprüft werden.
Solltest du die Tipps aus dem Artikel bereits erfolglos umgesetzt haben, sende uns bitte einmal die Infos zu, welche am Ende des Artikels abgefragt werden. Mit diesen können wir das Ganze im Zweifelsfall zur Prüfung an unsere Techniker*innen weiterleiten. 
Wir danken dir schon mal für deine Mithilfe! Noch ein kleiner Hinweis: Du brauchst zukünftig dein Anliegen nicht mehrfach zu posten, du erhältst auch bei einem Beitrag eine Antwort von uns. :slight_smile: Liebe Grüße, Kilian

Ich habe dasselbe Problem bei meinem neuen Sony XR 50X90J (Verbindung über WLAN). Die WLAN-Übertragungen von Joyn bei meinem Android-Tablet oder Amazon Fire-TV (2.Generation) laufen hingegen ebenso stabil wie die LAN-Verbindung bei meinem PC (Windows 10, Firefox).

Bei der Joyn-App hatte ich zuerst den Cache geleert, die Daten gelöscht, beenden erzwungen, anschließend deinstalliert und wieder neu installiert. Alles ohne Erfolg.

Ich habe mir jetzt bis zur Lösung des Problems insofern geholfen, daß ich das Amazon Fire TV-Gerät am Sony Fernseher über ein HDMI-Kabel angeschlossen habe und so über die auf dem Fire-TV installierte Joyn-App alle Programme sehen kann. Müsste auch bei einem Fire TV-Stick funktionieren.

 

Hallo @Senta, herzlich willkommen in unserer Community! Schön, dass du hergefunden hast. :slight_smile: Du warst ja schon sehr fleißig und hast eine Menge versucht und sogar eine clevere Lösung für dich gefunden. :thumbsup_tone2: Dennoch möchten wir natürlich auch bei dir, dass alles wieder ordentlich läuft. Magst du uns bitte auch einmal einen Screenshot der Diagnoseseite der TV-App zukommen lassen, damit wir alle relevanten Daten zur Verfügung haben? :pray_tone2: Beste Grüße, Melle

Seit mehreren Wochen verfolge ich hier, die sich häufenden Kommentare und muss feststellen, dass es immer noch keine Lösung gibt. Ebenfalls den selben Fehler und schon alle Lösungsvorschläge versucht:

Sony TV KD65XH9005

 

Ich hoffe es wird zeitnah eine Lösung gefunden, ansonsten sind wohl alle Nutzer, bei denen der Fehler Auftritt, gezwungen woanders zu schauen.

Wäre schön einen direkten Support per Mail zu bekommen, sodass man nicht öffentlich seine Belange ins Netz stellen muss.

Hallo @lens0, und herzlich willkommen in der Joyn-Community! :slight_smile: Schade, dass du ebenfalls von dem Fehlerbild betroffen bist. Erstmal Sorry für die Umstände!
Gerne geben wir auch deine Daten an unsere Techniker*innen zur Prüfung weiter. Sende uns dazu bitte die Infos zu, welche am Ende des folgenden Artikels abgefragt werden: 

Dies musst du auch nicht öffentlich machen, der Link für eine Privatnachricht an uns ist direkt im Artikel verlinkt. Wir danken dir für deine Mithilfe! 
Liebe Grüße, Kilian

Ich habe mal Sony angemailt und die 08/15-Antwort erhalten: Firmware des Fernsehers aktualisieren, Neustart (Soft Reset) durchführen, Cache und Daten der App leeren und wenn das nichts hilft, den Anbieter der App kontaktieren.

Benutzerebene 6
Abzeichen +5

Hi @Senta, vielen Dank für deine Rückmeldung. Gerne möchten wir dich bei deiner Herausforderung unterstützen: Sei bitte so gut und sende uns wie von @Melanie angefordert die Diagnoseseite der TV-App zu. Vielen Dank für deine Unterstützung. :pray: Liebe Grüße, Florian 

Ich habe ebenfalls das gleich Problem auf den SONY KD-55XH9005 (55 Zoll) zurzeit Android 10.

App Version: 5.30.1 (530108842)
Device Info: Sony BRAVIA VH1


Joyn App wurde deinstalliert und der Fernseher wurde ebenfalls auf Werkseinstellungen zurückgesetzt.

Ein Software Update hat den Fehler nicht behoben und existiert seit nun mehreren Monaten!

Es muss sich um ein Software Bug seitens Joyn / Sony handeln. 
 

ich bitte um Prüfung seitens Joyn bei den Programmierern.

 

Viele Grüße

Gary

Benutzerebene 6
Abzeichen +5

Hey @Gary259, wir freuen uns sehr, dich in unserer Community begrüßen zu können. Dass es bei dir ebenso zum Fehler kommt, tut mir unglaublich leid. Brachten denn nebst den von dir probierten Ansätzen unsere Tipps etwas? Brachte es beispielsweise etwas, die Daten der App zu löschen, einen Stromreset vom Router zu machen oder eine LAN-Verbindung zu testen? Viele Grüße, Marco. 

Hallo,

Sony Fernseher mit Android 10. App Version 5.30.1. Die App stürzt wenige Sekunden nach dem Öffnen vom Live TV ab.

Neustart, Neuinstallation und das Neustarten des Routers hat nichts gebracht. Auf einem Fire TV Stick im gleichen Netz funktioniert es.

Wenn ich unter Hilfe die Diagnose Seite aufrufen will stürzt die App auch ab.

Gruß Patsu

Benutzerebene 6
Abzeichen +5

Hey @Patsu, wir freuen uns sehr, dich in unserer Community begrüßen zu können. Bitte erschrick nicht. Ich habe deinen Post in einen thematisch identischen, aber bereits früher erstellten Thread verschoben. Die dir entstehenden Schwierigkeiten tun mir unglaublich leid. Unsere Techniker*innen arbeiten bereits daran, den Fehler zu beheben. Deshalb muss ich dich noch um Geduld bitten. Viele Grüße, Marco. 

Hey @Gary259, wir freuen uns sehr, dich in unserer Community begrüßen zu können. Dass es bei dir ebenso zum Fehler kommt, tut mir unglaublich leid. Brachten denn nebst den von dir probierten Ansätzen unsere Tipps etwas? Brachte es beispielsweise etwas, die Daten der App zu löschen, einen Stromreset vom Router zu machen oder eine LAN-Verbindung zu testen? Viele Grüße, Marco. 


Hey @Marco ,

 

leider brachten die angegeben Tipps wie zum Beispiel zurücksetzten der App oder eine LAN Verbindung wie bei der anderen Usern keinen Erfolg.

Wenn ich unter Hilfe die Diagnose Seite aufrufen will stürzt die App auch ebenfalls ab.

Es scheint nur öffentliche Sender zu betreffen wie zb. „Das Erste“ wenn schnell genug umgeschaltet wird können die Privaten Sender wie „ProSieben“ benutzt werden.

 

Da eine Vielzahl an User betroffen mit dem Model / Sony betroffen sind liegt es nicht am Client. 
 

 

Viele Grüße 

Gary 

 

Hallo @Gary259, danke für deine Rückmeldung und die Infos! Schade, dass die Tipps erfolglos geblieben sind. Das Fehlerbild liegt unserem Entwicklerteam schon vor. Die Kolleg*innen arbeiten bereits an einer Lösung.
Wir haben deine E-Mail-Adresse direkt mal in den entsprechenden E-Mail-Verteiler gepackt, sobald es neue Infos gibt, wirst du direkt informiert. Bis dahin bitten wir dich noch um ein wenig Geduld. :pray_tone1: Für die Umstände ein dickes Sorry!
Liebe Grüße, Kilian

Ich denke ich habe die Lösung für das Problem. Ich habe bei meinem Sony Xh90 den Cache geleert, dann habe ich gesehen dass das die App keinerlei Berechtigung besitz. Alle Berechtigungen außer Mikrofon aktiviert und siehe da es geht!

Einmal unter Apps und dann gibt es nochmal eine extra Rubrik dort habe auch alles aktiviert wie fremde Apps installieren. Meine Vermutung ist die öffentlich rechtliche werden in deren Servern abgegriffen und zählt als Fremde Daten. 

 

Mein TV ist mit 250mbit per WLAN verbunden... 

 

 

Benutzerebene 6
Abzeichen +5

Hey @Krampus675, herzlich willkommen in der Joyn Community. Vielen Dank für das Teilen deiner Tipps. :pray: P. S.: Schau doch mal in den Artikel zum Thema Community Bestenliste. Ein ganz cooles Feature, welches wir hier eingebaut haben.

Liebe Grüße, Florian 

Ich denke ich habe die Lösung für das Problem. Ich habe bei meinem Sony Xh90 den Cache geleert, dann habe ich gesehen dass das die App keinerlei Berechtigung besitz. Alle Berechtigungen außer Mikrofon aktiviert und siehe da es geht!

Einmal unter Apps und dann gibt es nochmal eine extra Rubrik dort habe auch alles aktiviert wie fremde Apps installieren. Meine Vermutung ist die öffentlich rechtliche werden in deren Servern abgegriffen und zählt als Fremde Daten. 

 

Mein TV ist mit 250mbit per WLAN verbunden... 

 

 

Hallo Krampus675,

ich habe dies eben bei mir mit den empfohlenen Einstellungen getestet. Leider besteht der Fehler zumindest bei mir weiterhin.

Benutzerebene 6
Abzeichen +5

Hi @Gary259, unsere Entwickler*innen arbeiten parallel auch weiterhin an dem Fehlerbild. Sobald es von unserer Seite ein Update gibt, wirst du umgehend informiert. Bitte entschuldige die entstandenen Unannehmlichkeiten. Liebe Grüße, Florian 

Kommentar hinzufügen