Live TV funktioniert nicht mehr auf LG TV - LÖSUNG IM THREAD


Seit ca. einer Woche läuft das Live Fernsehen auf meinem LG Fernseher nicht mehr. Lediglich ZDF und ZDF Neo kann ich live streamen. Eine Neuinstallation der Joyn App sowie das Zurücksetzen des Fernsehers auf Werkseinstellungen hat nichts gebracht. An der Internetgeschwindigkeit kann es auch nicht liegen, da alle anderen Streamingandienste einwandfrei funktionieren.

 

LucasS vor 1 Monat

Hey alle miteinander, die Lösung zur Behebung des Problems Live TV funktioniert nicht mehr auf LG TV” besteht darin, dass die automatische Zeitaktualisierung in euren Einstellungen aktiviert werden muss. Dafür müsst ihr Folgendes tun:

  1. Gehe zu “Einstellungen”
  2. “Alle Einstellungen”
  3. “Allgemein”
  4. “Zeit & Datum”
  5. Schalte “Automatisch einstellen” ein

Anschließend dürfte alles wieder wie gehabt klappen 😊
Beste Grüße, Lucas

Kommentar zeigen

116 Kommentare

Hey alle miteinander, die Lösung zur Behebung des Problems Live TV funktioniert nicht mehr auf LG TV” besteht darin, dass die automatische Zeitaktualisierung in euren Einstellungen aktiviert werden muss. Dafür müsst ihr Folgendes tun:

  1. Gehe zu “Einstellungen”
  2. “Alle Einstellungen”
  3. “Allgemein”
  4. “Zeit & Datum”
  5. Schalte “Automatisch einstellen” ein

Anschließend dürfte alles wieder wie gehabt klappen 😊
Beste Grüße, Lucas

Prima, dann genieße deinen Urlaub noch schön 🙂 Bei weiteren Fragen zur App weißt du ja nun, wo du uns findest 😉

Vielen vielen Dank für die Hilfe .

Der Untertitel ist weg 🤗🤗

GLG Peggi

 

Prima, dann genieße deinen Urlaub noch schön 🙂 Bei weiteren Fragen zur App weißt du ja nun, wo du uns findest 😉

Gerne doch, @Peggi 🙂 Also die Untertitel gibt es derzeit tatsächlich nur für die Kanäle der Öffentlich Rechtlichen, aber auch dort sollten sie problemfrei zu deaktivieren sein. Bitte versuche ggf. einmal den letzten Tipp von mir und starte einmal dein Gerät neu, sollte sich keine weitere Abschaltoption auftun. Sende mir ansonsten gern eine Fotografie oder einen Screenshot, auf dem die ausgestellten Untertitel im Player zu sehen sind, während selbige weiterhin im laufenden Programm eingeblendet werden. 

Okay, ich mache das später. Bin im Urlaub...hihi...

Gerne doch, @Peggi 🙂 Also die Untertitel gibt es derzeit tatsächlich nur für die Kanäle der Öffentlich Rechtlichen, aber auch dort sollten sie problemfrei zu deaktivieren sein. Bitte versuche ggf. einmal den letzten Tipp von mir und starte einmal dein Gerät neu, sollte sich keine weitere Abschaltoption auftun. Sende mir ansonsten gern eine Fotografie oder einen Screenshot, auf dem die ausgestellten Untertitel im Player zu sehen sind, während selbige weiterhin im laufenden Programm eingeblendet werden. 

Ahoi @Peggi, und trotzdem laufen die Untertitel weiter? Um welchen Sender geht es denn genau? Hast du mal probiert, sie ein- und anschließend wieder auszuschalten? 
Liebe Grüße, Lucas

Hallihallöchen Lucas

Danke, das du mir auch helfen möchtest.

Nein, das habe ich noch nicht ausprobiert. Es handelt sich um jeden Sender

GLG Peggi

Ahoi @Peggi, und trotzdem laufen die Untertitel weiter? Um welchen Sender geht es denn genau? Hast du mal probiert, sie ein- und anschließend wieder auszuschalten? 
Liebe Grüße, Lucas

@Peggi Da helfe ich dir gerne weiter. 😊 Der Player geht direkt auf, wenn du Live TV startest. Rechts unten im Player findest du das Sprechblasen-Symbol. 

Lieber Florian

Das ist so lieb von dir, das du so viel Geduld mit mir hast . Ich werde es mir jetzt mal ansehen.

Danke Danke Danke

 

Florian, ich habe es gefunden aber es steht auf aus . 😔😔

@Peggi Da helfe ich dir gerne weiter. 😊 Der Player geht direkt auf, wenn du Live TV startest. Rechts unten im Player findest du das Sprechblasen-Symbol. 

Lieber Florian

Das ist so lieb von dir, das du so viel Geduld mit mir hast . Ich werde es mir jetzt mal ansehen.

Danke Danke Danke

 

Benutzerebene 6
Abzeichen +5

@Peggi Da helfe ich dir gerne weiter. 😊 Der Player geht direkt auf, wenn du Live TV startest. Rechts unten im Player findest du das Sprechblasen-Symbol. 

Hallo Florian, 

Vielen Dank für deine schnelle Antwort. 

Hi @Peggi, herzlich willkommen in der Joyn Community. 😊 Gerne helfe ich dir bei deiner Anfrage weiter. Um die Untertitel-Funktion im Live TV zu aktivieren oder auszuschalten, gehe im Player bitte auf das Symbol in Form einer Sprechblase. Dort kannst du die entsprechende Einstellung vornehmen. Liebe Grüße, Florian 

 

 

Hallo Florian

Vielen Dank für deine schnelle Antwort. Wo finde ich denn den Player 🙈🙈. Ich habe absolut null Ahnung 🙈😀🙈.

GLG  Peggi

Benutzerebene 6
Abzeichen +5

Hi @Peggi, herzlich willkommen in der Joyn Community. 😊 Gerne helfe ich dir bei deiner Anfrage weiter. Um die Untertitel-Funktion im Live TV zu aktivieren oder auszuschalten, gehe im Player bitte auf das Symbol in Form einer Sprechblase. Dort kannst du die entsprechende Einstellung vornehmen. Liebe Grüße, Florian 

Hallöchen

Wo schalte ich den Untertitel aus?

LG Peggi

 

Aloha @sheldor, ich heiße dich herzlichst in der Community willkommen :wave: Schade, dass dich ähnliche Unstimmigkeiten wie andere Nutzer*innen hier heimsuchen, aber wir gehen der Sache gemeinsam bestimmt schnell auf den Grund. Das, was in den allermeisten Fällen zu einer deutlichen Besserung führte, ist der vollständige Werksreset deines LG TVs. Sollte dies den Erwartungen zum Trotze nicht helfen, dann teste bitte noch die anderen Schritte des hier häufig genannten Hilfsartikels. Wenn auch das in’s Leere läuft, freuen wir uns über die Daten, die stichpunktartig ganz unten auf der FAQ-Seite aufgeführt werden. Unsere Techniker*innen nehmen sich deiner Sache dann schnellstmöglich an :slight_smile:
Liebe Grüße, Lucas

Hi, @MiGro@Julian31@Turbl@Cobblepot@rene123456@Rene12345@Björn m.@WernerO@Kokaburra@Björn Me@Alan79@felix83@ChristianB@manusko40@Sonja71@Pat08@User12345 und @Regenkind, hier folgt direkt das nächste Update. Wie ihr wisst, wurde der Fehler durch ein Update von LG verursacht. Wir haben heute eine Zwischenlösung für euch, sodass der Abruf nun wieder reibungslos funktionieren sollte. :pray: Hierfür mussten wir allerdings die Untertitel-Funktion für alle LG-Geräte mit Web OS6 deaktivieren. Nur so können wir die Wartezeit für euch verkürzen. Sobald der Fehler endgültig behoben wurde, schalten wir die Untertitel natürlich wieder hinzu. :relaxed: Liebe Grüße, Florian 

 

Hallo Florian, ich habe vermutlich das gleiche Problem. Ich habe einen LG Fernseher und die Funktion Live TV funktioniert nicht (Webos Player video error). Am Handy und am Webbrowser funktioniert Joyn problemlos. Ich selbst kann die Untertitelfunktion am Fernseher nicht ausschalten. Wie konnten die oben genannten User das tun, um weiterhin die App am TV nutzen zu können? Vielen Dank!

Da sind wir auch schon wieder, @Knollsen! Unser Techniker*innen vermelden, dass sich kürzlich ein Update mit der Behebung dieses Fehlerbildes in der Warteschlange befand. Dieses dürftest du nun in deinem Store herunterladen können, daher bitte ich dich, die vollständige Neu-Installation der Joyn App erneut vorzunehmen. Anschließend dürfte wieder alles im Lot sein :blush:
Liebe Grüße, Lucas

Ahoi @Knollsen, hab’ vielen Dank für das Nachreichen deiner Daten und bitte entschuldige uns, dass bislang keine Besserung eintrat. Natürlich haben wir nun unsere Fachabteilung eingeschaltet, damit wir eine nähere Überprüfung der dir entstandenen Unannehmlichkeiten vornehmen können. Bitte habe noch ein klein wenig Geduld. Wir melden uns schnellstmöglich zurück :slight_smile:
Liebe Grüße, Lucas

Heute wurde der LG TV mit einer neuen Version 03.20.65 versorgt,

Leider bleibt das Problem!

Hier weitere Infos:

-der TV häng am Lan, alle anderen Mediatheken, Sky, RakutenTV, LG TV funktionieren
-die Joyn App auf dem iPhone im selben Netzwerk funktioniert
-Diagnoseseite oben gepostet
- Welche Chromecast-Version ? - da habe ich kein Plan

Hallo @Knollsen, danke für deine Rückmeldung! :slight_smile: Hier ist meinem Kollegen @PatrickG sicher ein kleiner Fehler unterlaufen: Natürlich besitzt du einen Account unter deiner hier angegebenen E-Mail-Adresse.
Es handelt sich dabei um einen kostenlosen FREE Account, dieser Umstand hat aber natürlich nichts mit dem von dir geschilderten Fehlerbild zu tun. An dieser Stelle Sorry für die Verwirrung unsererseits!
Ich würde dich bitten einmal zu prüfen, ob du schon alle Tipps aus folgendem Artikel umgesetzt hast:

Wenn ja, sende uns bitte einmal die noch fehlenden Infos zu, welche am Ende des Artikels abgefragt werden. Mit diesen Daten können wir das Ganze im Zweifelsfall an unsere Techniker*innen zur Prüfung weiterleiten.
Wir danken dir schon mal für deine Mithilfe! Liebe Grüße, Kilian

Wenn ich kein Account habe, kann ich ja wohl hier nicht schreiben! Und vom TV aus habe ich mich nicht eingeloggt da ja nichts geht! Ich weis wodrauf sie hinaus wollen, das ändert nichts an dem geschilderten Problem! Und LiveTV hat ja nichts mit einem Account zu tun wenn dann die Fehlermeldung kommt [WebosPlayer]: Video error, event: [object Event]. Ist das nicht eindeutig?

Der TV wurde mehr als 10 x zurückgesetzt. Jedesmal geht die App danach nur einmal. Nach wieder einschalten des TV - HOPPLA ….

Hey @Knollsen ich möchte dein Anliegen einmal gern weitergeben.
Unter deiner hier angegebenen E-Mail-Adresse konnte ich jedoch keinen Joyn-Account finden.
Nutzt du möglicherweise eine andere E-Mail-Adresse?

Der TV hat sich bei der Erstinstallation selbst geupdatet.

Nach Werksreset wird auch joyn aktualisiert. Da habe ich kein Einfluss, da die App von Anfang an installiert war, was auch meine Kaufentscheidung beeinflusst hat.

Hey @Knollsen herzlich willkommen in unserer Community! :sunglasses:
Schade, dass es zu diesen Schwierigkeiten gekommen ist.
Magst du uns bitte einmal verraten, welche App-Version von Joyn du auf dem LG TV benutzt?
Konntest du bereits ein Softwareupdate deines LG TVs durchführen?
Viele Grüße, Patrick.

Ich bin Besitzer eines neuen LG TVs. Der Werksreset hilft nur bedingt, immer wenn ich den Fernseher neu einschalte geht die Joyn App nicht mehr.

“Hoppla! Da ist etwas schiefgelaufen.
[WebosPlayer]: Video error, event: [object Event]”

Model: LG 43UP77009LB
webOS TV-version: 6.2.0-21 (kisscurl-kavir)

Nach dem Reset unternehme ich aber auch nichts und stelle auch nichts anderes ein. Nach dem Starten der joyn App wird sie aktualisiert und funktioniert aber nach dem Neustart des Fernseher dann nicht mehr. Was ist nur da bei euch los? Bitte behebt das!

Hallo @holgerha, danke für deine Rückmeldung! :pray_tone1: Super, dass der Werksreset geholfen hat! Wir wünschen jetzt viel Spaß beim Streamen! :blush:
Am Rande noch ein kleiner Programmtipp: 

 

Kommentar hinzufügen