Gelöst

Probleme mit der App auf Samsung Smart TV


Mahlzeit,

ich habe seit gestern/vorgestern folgendes Problem mit der App: einige Sendungen, die bis dahin problemlos o wegen, werden nicht mehr abgespielt. Starte ich die Sendung, bleibt das Bild schwarz und die App reagiert kaum bis nicht mehr. Andere Sendungen funktionieren problemlos, hab testweise probiert:

· Dating ohne Grenzen - Staffel 1 vorher gesehen, Staffel 2++ funktioniert nicht

· Jack Reacher - über Android App angefangen, funktioniert nicht

· Lego Batman - nicht angefangen, funktioniert nicht

· R.I.P.D - funktioniert (fortgesetzt, bereits vorher angefangen zu schauen)

 

TV: Samsung UE49MU6279


App über SmartHub diverse Male neu installiert, keine Veränderung.

Grüße, GK

icon

Lösung von Melanie 28 June 2021, 11:36

Kommentar zeigen

101 Kommentare

Update Tag 28 nach Threaderstellung: pro Folge ein TV-Neustart heute. Die am besten investieren 6,99€ für eine App, die ein Gerät neustartet. 28 Tage, in denen absolut nichts passiert ist, außer warmer Worte, der Bitte um Geduld und der andauernden Erwähnung eines anscheinend schwer beschäftigen Technikerteam, das in 4 Wochen nicht mal einen Hotfix für ein nicht minderschweres Problem auf den Weg bringt. Wahrlich keine Glanzleistung. Yay.

Danke, es funktioniert wieder einwandfrei! :grinning:

Smart Hub zurueck gesetzt. alles geht wieder.

Welche Frage ich mir stelle, habe ja aufgegeben meine Serie "Atlanta Medical" zu schauen, jedoch scheint dies ja nicht die einzige Serie zu sein... können Samsung Smart TV Nutzer überhaupt noch Joyn schauen? Sind ja etliche Serien die nicht funktionieren und das seit langem... würde ja mehr Sinn machen das Abo zu kündigen und nach Beseitigung des Fehlers wieder zu abonnieren...

Hallo zusammen,

ich bin mittlerweile auch hinreichend genervt von dieser nicht funktionierenden App. Mir stellt sich die Frage, warum man nicht einfach die Vorgängerversion in den Samsung App-Store stellt. Die hat ja die ganze Zeit hervorragend funktioniert. Anstatt hier weiter die genervten Kunden zu beruhigen, könnte Joyn dann in Ruhe nach dem Fehler suchen, diesen beheben und die neue Version wieder online stellen. Ich finde es langsam nicht mehr verständlich, dass hier keine Lösung in Sicht ist. Meine monatliche Gebühr wurde allerdings ohne Probleme eingezogen…

Genervte Grüße

Update: kein Update, nur weitere Beobachtungen:

nach einiger Zeit, in der die Sendungen nicht angelaufen sind (schwarzes Bild, nur Text und UI, siehe oben), startet der Fernseher neu (vgl. ungelöstes Problem hier: https://community.joyn.de/smart-tv-45/samsung-smart-tv-startet-neu-3427) und der Workaround mit „Fortsetzen“ (also bspw. Sendung per Android-App beginnen und dann auf TV weitergucken) funktioniert nicht, da der Fortschritt nicht gespeichert wird (die Sendung also wieder von Beginn geguckt werden muß). Könnte aber auch daran liegen, daß ich sie nicht lange genug auf dem Handy habe laufen lassen.

Mit etwas enttäuschten Grüßen,

GK

Benutzerebene 6
Abzeichen +4

Hallo und herzlich willkommen in der Community, @em-te.
Schade, dass es bei dir ebenfalls zu Schwierigkeiten kommt. Ich verstehe deinen Unmut, kann dir jedoch versichern, dass weiterhin an einer Lösung gearbeitet wird. Möglicherweise hast du ja die Möglichkeit in der Zwischenzeit auf ein alternatives Gerät auszuweichen. Sobald wir Neuigkeiten zu dem Fehlerbild haben, werden wir diese selbstverständlich mitteilen. 
Viele Grüße, Melanie 

Kann leider vom Smartphone keine Filme mehr auf dem Tv abspielen bzw Serien , mein Freund hat es auch versucht als er sich selber angemeldet hat aber es kommt nur der Ton kein Bild...sehr schade und nervig !!

Hallo, 

 

ich kann auf meinem Samsung keine Inhalte mehr in der App abrufen. Es erscheint "Hoppla da ist ist etwas schiefgelaufen".

Ich habe den TV (verbunden über LAN) und den Router schon mehrfach neu gestartet (stromlos gesetzt) , mich an- und abgemeldet und die App neu geladen.

Auf dem Handy läuft die App (über dasselbe Netz). 

Noch nie gab es diese Probleme, was soll das? 

Benutzerebene 6
Abzeichen +6

Hi @GünterK,
kurzes Update: Unsere Entwickler gucken sich das Ganze jetzt an. Allerdings kann ich keinen Zeitrahmen nennen, wann eine Antwort vorliegen wird, sry:pray: .

Hi @ELisa-Bonn,
I'm sorry that you are also experiencing difficulties:pray:
Can you fill out the data request and send it to me, so that we can give it to the developers as well. The more data we get, the faster we can understand the error and implement a solution. 
Many greetings,
Marco.

Benutzerebene 6
Abzeichen +4

Hi @Sandy68, @GünterK, @ELisa-Bonn, @Drunken3rd, @Stureg, @Katty, @Alumela, @Marty, @Chris12105, @BigO, @Kacy, @em-te und @Raiko
Ich bringe lang ersehnte Nachrichten für euch mit. Unsere Techniker haben uns mitgeteilt, dass das Fehlerbild behoben werden konnte. Wie sieht’s denn bei euch aus? Klappen die Abrufe bei euch wieder? Gebt uns gern eine Rückmeldung. 
Viele Grüße, Melanie     

Update: die Notlösung mit dem Herumspulen im schwarzen Bild zum Auffinden der Stelle, an der die Sendung sich doch noch großzügigerweise dazu herabläßt, anzulaufen, wird schwieriger; was vorher noch relativ zügig ging (max 15 Sekunden), dauert jetzt ewig (~1 Minute) und man muß vor- und zurückspulen. Wenig Spaß für etwas, das man bezahlt.

Gruß

Hallo, auch ich habe das selbe Problem wie Günter seit 2 Wochen, vorher lief alles perfekt.

Zum Beispiel habe ich schon 2 Staffeln Seattle Figherfithers gesehen, die dritte Staffel startet nicht, der Bildschirm bleibt schwarz. Ebenso ist es mit Greys Anatomy, ab Staffel 16.

Alles Sachen die oben beschrieben sind, habe ich versucht, aber nichts hat geholfen.

Auch bei mir laufen alle anderen Apps Wie Amazon, tv ,now, sky laufen ohne Probleme.

Sollte es dauerhaft mit der join app nicht funktionieren, werde ich leider mein Abo Schweren Herzens kündigen müssen.

Würde mich sehr über schnelle Hilfe freuen.
 

Viele Grüße



(Edit : Bild aus Datenschutz Gründen entfernt - Josefin)

 

Kam heute dazu alles durch zu gehen... eine Folge hat funktioniert und beim Folgenqechsel gleicher Fehler... also alles wie gehabt... funktioniert nicht…

 

Lg

Mahlzeit und Update:

musste mich in der App - ungewöhnlicherweise - neu anmelden und oh Wunder (ohne den Tag vor dem Abend loben zu wollen) - bislang ist das Problem nicht aufgetreten. Augenscheinlich gab es ein Update. Würde das Neu-Einloggen erklären. Installierte Version 1.19.2 (problemverursachende war 1.17.xyz). Schön schön. Was lange währt...

Grüße

Benutzerebene 6
Abzeichen +4

Vielen Dank, dass du den Werksreset versucht hast, @GünterK. Schade, dass es nicht geholfen hat. Ich gebe die Rückmeldung direkt an die Kollegen der Fachabteilung weiter.  

Benutzerebene 6
Abzeichen +6

Hi @GünterK,
tut mir leid, dass das zudem noch schwieriger wird:pray:
Die Kollegen arbeiten bereits daran, bitte habe noch etwas Geduld.
Viele Grüße, Marco. 

Ahoi @Sam Sung, ich heiße dich herzlich in der Community willkommen :wave: Es tut mir leid, dass es plötzlich zu Schwierigkeiten kommt. Bitte teste noch, ob womöglich die Zurücksetzung des SmartHubs eine Besserung ergibt:

  1. Drücke die MENÜ-Taste (Remote)

  2. Wähle den Punkt “Unterstützung”

  3. Wähle den Punkt “Eigendiagnose”

  4. Wähle hier “Smart Hub zurücksetzen”

  5. Wenn du deine PIN nicht geändert hast, ist die Standard-PIN “0000”

Sollte dies keine Lösung erzielen, dann sende uns doch gern die Daten zu, die ganz unten im technischen Hilfsartikel aufgeführt sind. Unsere Techniker*innen nehmen sich deinem Anliegen dann gern und schnellstmöglich an :slight_smile:
Liebe Grüße, Lucas

Es ist egal was für einen neuen Fernseher man hat. Oder Endgerät es funktioniert gar nichts. 

Nachdem die Werbung endlich geladen war fing die Serie wieder von 0 an vorspulen geht nicht und wenn dann geht es 5 Minuten und es stürzt wieder ab.

Bitte keine "hilfreichen" Kommentare eurer seids dass es an den Endgeräten liegt oder an fehlerhafte cookies. 

Benutzerebene 6
Abzeichen +6

Servus @GünterK,
danke für die Info :thumbsup:. Dann gebe ich das für dich weiter.
Sobald wir eine Rückmeldung haben, melden wir uns bei dir.
Viele Grüße,
Marco.
 

Benutzerebene 6
Abzeichen +5

Hi @Dath, herzlich willkommen in der Joyn Community. 😊 Das klingt natürlich nicht so toll. Tut mir sehr leid, dass du Schwierigkeiten mit dem Abruf auf deinem Samsung TV und weiteren Geräten hast. Super, dass du schon so viel probiert hast. Ich bitte dich mal in den folgenden Artikel reinzuschauen: 

In dem Artikel findest du noch weitere Tipps, die zur Lösung deiner technischen Herausforderung beitragen können. Bitte gehe diese Anleitung Schritt für Schritt durch und teste nach jedem Schritt den Abruf erneut. Am Ende des Artikels findest du eine Datenabfrage, ich bitte dich uns die fehlenden Daten zu übermitteln, wenn die Tipps zur Fehlerbehebung bei dir nicht zum Erfolg führen. 
PS: Deine Posts habe ich in den dazu passenden Thread verschoben. Bitte nicht wundern. Liebe Grüße, Florian 

Hallo,

ich habe dieselbe Problematik wie Günter:

App statet im Samsung Hub, nach Auswahl der Sendung/Episode lädt der Abspielbildschirm ewig, irgendwann stürzt die gesamte App ab und der Fernseher startet neu.

Mit der Android-App gibt es keinerlei Probleme, auch die Verbindung über die App und dem Chromecast an einem zweiten Fernseher funktioniert reibungslos. Was dabei auffällt: Ist die App am Samsung-TV gestartet, kann ich über die Android-App keine Verbindung aufbauen - der “Casting/Streaming"-Button wird überhaupt nicht angezeigt. Die App im Samsung-Hub scheint einen gewaltigen Bug zu haben.

ist mir nicht so wichtig. ich weiß ja dass dieses Problem irgendwann aus Zauberhand wieder funktioniert aber es nervt mich echt das man als Joyn so Hochnäsig ist: “ Wir haben ja keine Probleme es ist immer auf Seiten der User.”

Diese Probleme kommen davon weil ihr die Werbung unbedingt mit rein bringen müsst.

Ich weiß dass es bei manchen Sendungen nicht anders geht das habt ihr schon erklärt bei einem anderen Thema.

Achja das Problem Tritt auch beim PC auf ;)

Ich werds einfach kündigen und schon ist der Spuk vorbei.

 

Hey @GünterK vielen Dank für deine Rückmeldung und dein Update. @GünterK  @Kacy@Flakko@ELisa-Bonn bitte entschuldigt die späte Antwort. Ich kann euch alle verstehen, wirklich:disappointed_relieved: . Habt ihr mal geschaut ob es auch für euch ein neues Update und ein neuen Login gibt? Könntet ihr das bitte einmal nachschauen und dann testen? :pray_tone2:  Liebe Grüße, Josefin:nerd:

Habe gerade nachgeschaut. App ist auf dem oben genannten neueren stand, musste mich nicht neu einloggen und es funktioniert auch weiterhin nur die Werbung. Danach bleibt alles schwarz.

Kommentar hinzufügen