Frage

Fehlermeldung "AdBlocker deaktivieren"


Ich habe auf meinem Laptop keinen Adblocker. Trotzdem werde ich aufgefordert, den Adblocker zu deaktivieren. Neustart, anderer Browser, Löschung Cookies und Browserdaten hat nicht geholfen. Am Handy habe ich keine Probleme. Dieses Problem besteht ausschließlich bei JOYN. Was kann ich tun? Vielen Dank
P.S. Live TV kann ich schauen- nur die Mediathek funktioniert nicht.


45 Kommentare

@Alex_bln Hallo und herzlich willkommen in der Community! Das ist natürlich sehr merkwürdig. Bei Firefox gibt es noch eine Einstellung die für die gleiche Meldung sorgen kann. Schau einmal hier nach und überprüfe deine Einstellungen bitte:

Viele Grüße, Kenneth

Hallo. 

Ich kann keine Vidoes mehr schauen. Erst kam immer die Meldung: Ups da ist was Schief gelaufen. Und ich soll das Melden bei weiteren Problemen. Und jetzt kommt ständig die Meldung, dass ich den Adblocker aus machen soll. Der Adblocker ist aus und trotzdem kommt der Fehler weiterhin. 

Woran kann das liegen?

Danke schon mal für die Hilfe etc.

 

@Kenneth Ich habe kein Firefox auf dem Laptop installiert, benutze Google Chrome.

 

Hey @Alex_bln danke für deine Rückmeldung! :nerd:
Schade, dass es bisher keine Lösung gab.
Hast du bereits die Einstellungen deines Chrome-Browsers überprüft?
Gegebenenfalls hast du möglicherweise ein Anti-Viren-Programm installiert, welches bereits vorinstallierte Ad-Blocker nutzt. Hier muss der Ad-Blocker im Menü des Anti-Viren-Programms abgestellt werden.
Viele Grüße, Patrick.

@PatrickG Ich habe nur Avira Free. Hier finde ich nirgendwo die Erwähnung eines Adblockers. Außerdem hat Joyn ja schon mal ohne Probleme funktioniert - das war vor dem Probeabo. Hab das Abo nach dem Probemonat wieder abbestellt und seitdem gehts nicht mehr am Laptop. Am Handy null Probleme. Ich habe auch keinerlei Einstellungen am Laptop geändert und andere Seiten, die auch Werbung senden, funktionieren reibungslos (youtube, tvnow, sat1, pro7, kabel1...) Das Problem besteht tatsächlich NUR bei Joyn.

Hey @Alex_bln danke für deine Rückmeldung.
Avira könnte möglicherweise solche AdBlocker enthalten.
Eventuell müssen hier auch die Einstellungen im Browser selbst vorgenommen werden.
Welche Browser hast du bereits ausprobiert?
Viele Grüße, Patrick.

Hey @PatrickG ich habe dasselbe Problem mit dem Adblocker entfernen. Ich habe letzte Woche noch mit Adblocker geschaut und da gab es keine Probleme. Heute kann ich manche Filme und Serien schauen, andere nicht. Ich nutze keinen Adblocker mehr und meine Firefox-Einstellungen sind auf “Standard”, aber die Fehlermeldung kommt immer wieder.

Viele Grüße

Man of communication

Moin @Man of communication und herzlich willkommen in der Community! Bitte überprüfe am besten einmal, ob dein Browser auf dem neusten Stand ist. Falls noch nicht geschehen, probiere bitte auch einmal aus, ob bei einem anderen Browser der gleiche Fehler auftritt. Und zu guter Letzt, damit wir auch auf einem Nenner sind, bin ich korrekt in der Annahme, dass du auch den Fehler erhältst, dass der Adblocker aktiv sei? Viele Grüße, Kenneth

Das Problem taucht auch bei mir auf. Ich benutze den Opera-Browser. Auch hier werde ich ständig aufgefordert, den Ad-Blocker auszuschalten, obwohl ich das bereits getan habe. Früher ging es ohne Probleme. Vielleicht solltet ihr mal besser darauf achten, wie sich Joyn auf Computern verhält anstatt nur zu schauen, dass es auf Handys einwandfrei läuft. Es war schon ein elendes Rumgewürge, als ihr vor ein paar Monaten die neue Cookie-Abfrage gestartet habt, die partout nicht funktionieren wollte, wenn man alle Cookies abgelehnt hat. Geht aber jetzt, also ran ans Werk und kriegt den Mist wieder ans Laufen!

Liebe Grüße, Hubi

Hallo, auch ich habe das Problem mit der Fehlermeldung AdBlocker entfernen, obwohl ich keinen AdBlocker installiert habe. Das Problem taucht sowohl bei Firefox als auch bei Edge auf. Da ich auf dem Smartphone keine Filme schauen möchte, habe ich nicht versucht, ob es da funktioniert.

Ich bin für Lösungsvorschlage sehr dankbar

 

Viele Grüße Holunder

Benutzerebene 6
Abzeichen +4

Hallo und herzlich willkommen in unserer Community, @Hubi645 und @Holunder :thumbsup_tone1:
Ist natürlich nicht so toll, dass ihr ebenfalls Schwierigkeiten mit der Nutzung im Web habt. Sorry dafür :pray_tone1:
@Hubi645 - Der Opera-Browser wird von uns nicht offiziell unterstützt :thinking:. Für den Abruf werden von uns Google Chrome, Mozilla Firefox und Edge, sowie unter Mac-Betriebssystemen Safari empfohlen. Bitte versuche den Abruf einmal über einen der empfohlenen Browser, sofern du das noch nicht gemacht hast und gib uns eine Rückmeldung, ob die Fehlermeldung weiterhin auftritt. Teile uns bitte am besten ebenfalls mit, ob du eine Anti-Viren-Software verwendest. Einige dieser Softwares haben eigene Adblocker. Ich bedanke mich schon einmal ganz herzlich für deine Mithilfe.
@Holunder - Wie sieht’s denn bei dir aus? Nutzt du eventuell eine Anti-Viren-Software? Dann teile uns das bitte ebenfalls mit. Auch an dich schon einmal herzlichen Dank für deine Mithilfe. 
Viele Grüße, Melanie

Ich habe Neuigkeiten. Habe heute extra wegen Joyn Firefox installiert und da funktioniert es!!! Über Google Chrome geht es nach wie vor nicht - aber da hat es mal funktioniert und ich habe null Änderungen an den Einstellungen vorgenommen. Find es jetzt nur doof, dass ich Sachen auf dem Laptop installieren muss, die ich normalerweise nicht brauche. Also wenn ihr eine Lösung für Google Chrome findet, wäre ich sehr dankbar. Ich beobachte das weiter. Zumindest beweist das schon mal, dass es nicht am Antivirenprogramm liegt.
P.S: Über Microsoft Edge funktioniert es auch nicht, da kommt auch die Adblocker Meldung!!

 

Hi,

seit ca 3 Wochen werde ich aufgefordert, Adblocker auszuschalten, obwohl kein Adblocker installiert ist.

Vorher lief alles reibungslos??

Ich nutze Firefox und habe die Einstellungen von Firefox schon soweit eingestellt, dass ich schon “gläsern” surfe. Es funktionirt dennoch nichts!!!!!

Und die “Hilfe” unter

https://community.joyn.de/fehlermeldungen%2Dhinweise%2D37/adblocker%2Dausschalten%2D276

brachte auch nichts.

Daher meine Bitte… testen Sie ihre “Standardlösungen” erst auf ihren Systemen und bieten diese dan erst an.

Danke und mfG

Ich kann mich dem

"Upps da ist was schief gelaufen"

 

nur anschließen unabhängig vom System Linux/Win oder Gerät (Hndy/Tablet/Laptop)…!!!

Es läuft dennoch schief obwohl vorher alles funktionierte (never change a running system)!!

Eine realistische Lösung ohne Gegenfrage wäre erwünscht!

Danke im voraus

Hallo @Kenneth ja ich habe auch die Fehlermeldung mit dem Addblocker. Ich habe es jetzt statt über Firefox mal über Bing versucht und da ging alles, allerdings soll mein Firefox auf der neusten Version laufen. Vielleicht hast du da noch einen Tipp für mich?

Danke für den Tipp mit dem Browser.

Viele Grüße

Man of communication

Hallo zusammen,

ich habe dasselbe Problem.

Bei Edge Version 92.0.902.55 bekomme ich die ADBlocker-Meldung und der Film startet nicht.

Browser 7 der Telekom Version 7.90.0.201 meldet, dass das Plugin clearkey abgestürzt wäre, aber das Video startet trotzdem. Ob es jedes Mal startet, habe ich noch nicht ausprobiert.

Firefox Version 89.0.2 funktioniert

Ich habe Norton Internet Security, da habe ich keinen Adblocker gefunden. Diese Windows-eigene Sicherheit habe ich gestoppt.

Es gibt also anscheinend Browser, die Firefox-basiert sind, bei denen es wohl läuft. Aber ich wünsche mir, dass es im Edge funktioniert, weil man die Site damit als App installieren kann.

Viele Grüße

 

OOoohh:drooling_face: Es geschehen doch noch Wunder :innocent:

Ohne etwas an meinen Endgeräten zu ändern (keine Updates von Win 10/Linux oder Firefox; gleiche “alte” Einstellungen bei Firefox etc) bin ich wieder in der Lage, Serien auf Joyn anzuschauen?!

Das lässt wohl vermuten, dass der Fehler bei Joyn gelegen haben könnte und eine “kompetente” Person den Fehler des “klugen Verusachers :see_no_evil::hear_no_evil::speak_no_evil: ” wohl behoben hat ?!

Wie bei den Anbietern von irgendwelchen Apps, gibt es immer wieder Programmierer, die alles “so kaputt” programmieren -aus welchen Gründen auch immer:rage: - so dass nach einer z.B. “angeblchen Verbesserung” wenig bis gar nichts mehr funktioniert!?!?

Daher meine Bitte für die Zukunft ( was sehr utopisch ist!!)…
Solten Sie doch etwas “verbessern” wollen, dann testen Sie die Änderungen erst auf Herz und Nieren bevor Sie den Ärger auf die Welt bzw. ins Netz los lassen!!

Danke

Benutzerebene 6
Abzeichen +4

Hallo @Alex_bln, @SIC, @Man of communication und @Mathias_Trautzsch
Zunächst einmal ein herzliches willkommen an alle neu hinzugekommen und an alle von euch ein dickes sorry, dass von uns bisher noch keine Rückmeldung für euch kam :pray_tone1:. Wir haben fleißig mitgelesen, doch bisher noch keine wirklich zufriedenstellende Lösung gefunden. Klar, wenn es in einem anderen Browser klappt, ist das super. Allerdings ist es natürlich merkwürdig, wenn Person A im Firefox schauen kann und Person B hat genau in diesem Browser Schwierigkeiten :thinking:
Ich freue mich daher an dieser Stelle ebenfalls über das Wunder bei @SIC. Freut mich, dass es bei dir nun wieder im gewünschten Browser klappt :thumbsup_tone1:.
Klappt es bei euch anderen denn auch plötzlich wieder?
Viele Grüße, Melanie

Hallo zusammen,

bei mir funktioniert es jetzt auch wieder über Edge.

Programmierer sind auch nur Menschen und es kommt nicht darauf an, dass etwas nicht funktioniert, viel wichtiger ist, dass man dieses Problem so schnell wie möglich beseitigt bekommt.

Bei uns im Betrieb haben wir eine Software im Einsatz, die nicht mit dem Edge (Windows-Standard) funktioniert. Das Problem ist bekannt, aber es tut sich nichts. Statt dessen müssen wir auf den Firefox ausweichen. Da ist es hier doch erfreulich schnell gegangen. Dennoch, evtl. mal testen, ob es wirklich funktioniert, hätte den ganzen Ärger erspart.

Vielen Dank dafür, dass es jetzt wieder funktioniert.

Viele Grüße, Mathias

Hallo zusammen!

Bei mir funktioniert es wieder bei allen 3 Browsern  - Chrome, Edge, Firefox. Keine Aufforderung mehr, den (nicht vorhandenen) Adblocker auszuschalten.

Viele Grüße

Alex

Auf eines bin ich aber doch noch gestoßen. Wenn man ein Video längere Zeit pausiert und dann fortsetzen will, kommt diese Adblocker-Meldung doch noch. Ich bin dann aus dem Video rausgegangen, und als ich es wieder gestartet habe, ging es wieder. Evtl. bei dieser Fallkonstellation nochmal nachschauen.

Vielen Dank

Mathias

Benutzerebene 6
Abzeichen +4

Danke für eure Rückmeldungen, @Mathias_Trautzsch und @Alex_bln :thumbsup_tone1:
Super, dass die Abrufe auch bei euch wieder wie gewohnt in den gewünschten Browsern klappen. Ich wünsche euch dann an dieser Stelle auf jeden Fall wieder gute Unterhaltung. Den heutigen Programmtipp zu den Olympischen Spielen Tokyo 2020 möchte ich euch natürlich nicht vorenthalten. 

 

möchte gerne weiderschauen danke

Hallo @Hannelore Jungwirth , und herzlich willkommen in der Joyn-Community! :slight_smile: So wie ich deinen Post deute, scheinst du auch Probleme beim Abruf von unseren Inhalten zu haben. Das tut uns erstmal leid! :pray_tone1:
Magst du uns dein Fehlerbild ein wenig spezifizieren? Erhältst du ebenfalls die Fehlermeldung bezüglich des Adblockers? Welches Gerät nutzt du und hast du es schon mal auf einem alternativen Gerät versucht?
Vielen Dank schon einmal für deine Mithilfe! :slight_smile:
Liebe Grüße, Kilian

bei mir ist die Meldung gekommen das ich meine Email Adresse noch mal bestätigen soll mit dem Code 4ac3a582

Kommentar hinzufügen