Gelöst

Seit zwei Tagen kein TV/Stream über App möglich


Seit zwei Tagen kann ich über die Joyn Apps weder Live-TV noch Filme in der Mediathek schauen. Ich sehe die angebotenen Filme und auch die vorgesehenen Sendungen im Live-TV, aber die Streams starten nicht. Das Phänomen tritt sowohl auf dem Handy (Pixel 2, Android 12), Nvidia Shield und Philips TV mit Android TV auf. Alle geräte sind per Wlan mit dem Internet verbunden.

Cache leeren, App neu installieren etc. hat keine Verbesserung gebracht. Das streamen über prime oder z.B. die ARD-Mediathek App funktioniert auf allen Geräten einwandfrei.

Im Browser am PC konnte ich Joyn nutzen.

Anbei die Diagnoseinfos vom Android TV:

 

icon

Lösung von Pfiffel 23 September 2021, 21:50

Kommentar zeigen

16 Kommentare

Hallo @Pfiffel , danke für deine Rückmeldung. :slight_smile: Hast du denn den von @Florian empfohlenen Router-Reset bereits vorgenommen? Vielen Dank für deine Mithilfe!
Liebe Grüße, Kilian

@Pfiffel Vielen Dank für deine Rückmeldung und die Mühen! Wir haben die Infos und Bilder an unsere Techniker*innen weitergeleitet. Sobald wir etwas vermelden können, erhältst du natürlich eine Rückmeldung! Bis dahin bitten wir dich noch um ein wenig Geduld.
 

@Florian & @Kilian 

Das mindestens 5-Minütige Trennen des Routers vom Stromnetz hab ich jetzt drei Mal gemacht. Geholfen hat es leider nicht...

Ich konnte das Wlan als Fehlerquelle ausschließen indem ich das Wlan der externen Accespoints deaktiviert und das Wlan der Fritzbox zwischenzeitlich wieder aktiviert hatte. Auch über dieses Wlan funktionierte der Stream nicht. (Mit anderen Apps funktioniert es ja außerdem auch)

Ist ein Problem mit Kabel von Vodafone bekannt? Hilft evtl. eine Portweiterleitung?

Gerade noch probiert: Verbinde ich mich per VPN mit dem Internet, funktioniert das Streamen/Live-TV auf dem Android-Handy. Nach der Trennung vom VPN geht es wieder nicht...

Ahoi @Pfiffel, ich überbringe die Kunde unserer Fachabteilung: Nach hinlänglichen Test unter einem möglichst ähnlichen Setup konnten unsere Expert*innen dein Fehlerbild bisher nicht reproduzieren. Die Vermutung steht im Raum, dass es hier zu individuellen Komplikationen in der Netzwerkkonfiguration gekommen ist. Da wir auf dieser Ebene natürlich keine nähere Einsicht haben, tun wir uns schwer dir hier weitere Anweisungen zu erteilen. Grundsätzlich kann es aber bereits hilfreich sein, wenn die DNS-Einstellungen geändert bzw. zurückgesetzt werden. Dabei unterstützt dich dein Internet-Anbieter sicher schnellstmöglich :slight_smile: Gib uns anschließend doch gern eine Rückmeldung.
Liebe Grüße, Lucas

Benutzerebene 5
Abzeichen +5

@Pfiffel Vielen Dak für deine Rückmeldung. Damit wir deine technische Herausforderung an unsere Techniker*innen zur Prüfung adressieren können, benötigen wir von dir bitte noch die technischen Daten der Geräte, bei denen der Abruf bei dir nicht funktioniert. Die Daten deines Philips TVs liegen uns vor. Du sagtest, dass auch Schwierigkeiten auf deinem Smartphone mit Android Betriebssystem auftreten. Schon mal ein großes Dankeschön für deine Unterstützung.

Hier die Diagnoseinfos vom Nvidia Shield

 

Hier die Infos vom Handy (da hab ich auf die Schnelle die Diagnose Infos nicht gefunden)

 

Benutzerebene 5
Abzeichen +5

@Pfiffel Vielen Dank für deine Daten. Ich habe diese gesammelt an unsere Technikexpert*innen weitergegeben. Sobald uns weitere Infos vorliegen, erhältst du umgehend eine Rückmeldung.

Benutzerebene 5
Abzeichen +5

@Pfiffel Wir haben bereits eine Rückmeldung erhalten. Um deine technische Herausforderung weiter eingrenzen zu können, benötigen wir von dir bitte noch ein paar Informationen:
- Kannst du uns bitte genau beschreiben, was passiert, wenn du einen Inhalt in der Mediathek oder im Live TV starten möchtest?
- Welche Inhalte hast du abgerufen?
- Wie weit weg entfernt vom Router stehen deine Geräte?
- Hast du den Abruf bereits einmal mit einer LAN-Verbindung getestet? Diese ist meist weitaus stabiler als die Verbindung über WLAN.
 

Die DNS-Einstellungen zu ändern war leider bei meiner Leih-Fritzbox von Vodafone nicht möglich. Ich habe mir kurzerhand eine eigene Fritzbox gekauft und gehe nun darüber ins Internet. Mit dem Wechsel des Routers waren auch die Probleme aus der Welt. Woran es nun genau gelegen hat kann ich leider nicht sagen.

Danke für die Geduld und den Support.

@Pfiffel Danke für deine Rückmeldung! Es freut uns, dass der Fehler durch den Router-Wechsel behoben werden konnten. Viel Spaß nun beim Streamen! Wenn doch noch Fragen auftreten, gib uns jederzeit Bescheid. :slight_smile:

Die Playstation hängt auch über Wlan im Netz. Dort funktioniert die Joyn App

Benutzerebene 5
Abzeichen +5

Hi @Pfiffel, herzlich willkommen in der Joyn Community. :relaxed: Zunächst natürlich ein dickes sorry für die technischen Schwierigkeiten. Habe ich das korrekt aufgefasst, dass du über den PC und über deine Playstation Joyn abrufen kannst, aber über deine Smart TVs und das Smartphone im gleichen Netz ist der Abruf nicht möglich? Hast du bereits einmal den Router komplett neu gestartet und danach den Abruf getestet? Hast du bereits mehrere Inhalte getestet? Vielen Dank für deine Mithilfe. Liebe Grüße, Florian

Hi @Florian, ich hab alle Geräte bereits x-Mal neu gestartet und die App auf dem TV neu installiert. Das Problem bleibt bestehen: Live-TV und Mediathekwiedergabe funktionieren nicht auf Nvidia Shield mit Android, Philips TV mit Android und App auf Android-Handy wollen keine Inhalte abspielen. Die Menüs werden aber Geladen (ich sehe also, welche Filme in der Mediathek verfügbar sind und auch das EPG im Live-TV wird geladen. Beim Live-TV hab ich mich einmal erfolglos durch die Senderliste gedrückt und in der Mediathek hab ich verschiedene Filme und Serien probiert zu starten.

Die Ipad-App (eben noch getestet), die App auf der Playstation und die Wiedergabe im Browser auf dem PC funktionieren einwandfrei. All diese Geräte hängen im selben WLAN.

Nachtrag: Am Handy habe ich das Streamen gerade über mobile Daten getestet. Das geht! Es scheint also an der WLAN-Verbindung zu liegen, allerdings nur bei den Android Apps.

 

Im Live-TV sehe ich was kommen sollte und den Ladekringel
Nach einiger Zeit kommt diese Fehlermeldung
Das EPG zeigt an was laufen sollte

Bei den Filmen ist es das gleiche in grün: Ich kann mir in der Mediathek Filme aussuchen, abgespielt werden sie aber nicht

Die Verbindung mit einem Netzwerkkabel hat nichts geändert. Die Entfernung zum Router beträgt 5 Meter (Amazon Prime funktioniert mit diesem Setup ohne Aussetzer)

 

Kommentar hinzufügen