Frage

Login in der Android App funktioniert nicht


Ich kann mich nicht anmelden auf dem unten genannten Handy in der App

Gerätename, Android-/iOS- und App-Version (zu finden unter “Einstellungen” im Account-Bereich deiner Joyn App) Samsung galaxy s20 FE SM-G780G, android version 12, app version 5.37.0

  • Welches Betriebssystem nutzt du und wie lautet dessen Version? Android 12 In welchem Browser tritt der Fehler auf und wie lautet dessen Version? In der app Hat es in einem anderen Browser funktioniert? (bei Nutzung im Web) auf dem Laptop im Web funktioniert es
  • Funktioniert Joyn auf einem anderen Gerät? Ja auf meinem Laptop und auf dem alten Handy
  • Nutzt du WLAN, LAN oder mobile Daten? WLAN und mobile Daten Welche Bandbreite steht dir zur Verfügung? Weiß ich nicht

Für eure Hilfe wäre ich sehr dankbar, ich würde gerne nur noch mein neues Handy nutzen und nicht zwei... Alles andere hat funktioniert nur die joyn app will nicht

Danke LG Steffi


34 Kommentare

Benutzerebene 6
Abzeichen +5

@SteffiBu Super, das freut uns doch sehr, dass wir dir weiterhelfen konnten. :pray: Kleiner Programmtipp zum Schluss:

 

@Florian ich bin begeistert, es lag am Browser. Mein Standard-Browser war Samsung-Internet, ich hab jetzt auf den Googlebrowser umgestellt und jetzt geht´s.

Juhu, danke euch allen für die tolle Hilfe. Alleine wäre ich da nie draufgekommen :kissing_heart:

Benutzerebene 6
Abzeichen +5

@SteffiBu Super, dass du das nochmal probiert hast. :relaxed: Magst du uns verraten, welcher Browser auf deinem Smartphone als Standard-Browser verwendet wird? Schau bitte mal in den Einstellungen nach, ob du dort etwas findest bezüglich Website-Berechtigungen oder möglichen Blockierungen von Joyn. Weiterhin noch eine kleine Bitte: Teste bitte einmal, ob du Zugang zum folgenden Link auf deinem Smartphone hast: https://www.joyn.de/ 

@Florian Guten Morgen, nein das Problem hab ich bis jetzt bei sonst keiner App gehabt. Muss ich dann am Browser vielleicht irgendwas umstellen?

Benutzerebene 6
Abzeichen +5

@SteffiBu Vielen Dank für deine Rückmeldung. Es tut mir leid, dass bei dir weiterhin Schwierigkeiten mit dem Login auf deinem Smartphone bestehen. Wir möchten die Herausforderung gerne genauer nachvollziehen. Zunächst zum Hintergrund, wenn du den Login durchführen möchtest, wirst du in den bei dir installierten Browser weitergeleitet. Dies scheint dein Telefon zu blockieren, daher noch mal die Frage: Hast du diese Herausforderung der fehlgeschlagenen Weiterleitung in einen Browser auch bei anderen Apps? Schau bitte mal in deine installierten Apps, ob du dort auch einen Punkt findest, wo du in den Browser weitergeleitet wirst und ob dies ohne Schwierigkeiten funktioniert. Vielen Dank für deine Unterstützung. 

Und dann geht wieder nix weiter 

 

@Marco unverändert

Und wegen dem kreuztest ich komme auf folgende Seite 

Benutzerebene 6
Abzeichen +6

Und da bin ich wieder, @SteffiBu. Die Kollegen*innen hatten sich soeben gemeldet. Sie baten mich, zwei Dinge mit dir zu besprechen. Das Erste ist dabei die Berechtigung der App. Magst du mir bitte den Gefallen tun, einmal die Berechtigungen für unsere App zu prüfen? Das kannst du wie folgt unternehmen: Zücke bitte einmal dein Handy, gehe unter die Einstellungen und dort unter die App-Verwaltung. Bist du in der App-Verwaltung, suche dir bitte einfach unsere App raus und klicke drauf. Dann zeigt sich ein neues Menü. Bitte gehe dort auf “Festlegen als Standard” und schaue dort ob der Regler bei “Unterstützte Links öffnen” blau ist oder rechts ist bzw. aktiviert ist. Bitte probiere dann einmal erneut den Login.
Falls der Login dann weiterhin nicht funktioniert, möchten die Kollegen*innen etwas testen. Das wäre das zweite Ding. Sie bitten um einen Kreuztest. Der Test dient nur dafür, zu prüfen, ob die Weiterleitung richtig funktioniert. Bitte rufe dir dafür nur die Joyn App auf, klicke auf das Männchen-Symbol oben links und dort dann auf “Hilfe & Kontakt”. Was dadurch passieren sollte, ist, dass du zu unseren FAQs in die Community geleitet wirst. Bitte teile mir mit, ob diese Weiterleitung funktioniert. Falls du aber diesen Kreuztest nicht machen musst, weil der Login durch den ersten Schritt bereits funktioniert, bleibt mir nur zu sagen: Nice :thumbsup:

@Marco danke dir :)

Benutzerebene 6
Abzeichen +6

Danke dir, @SteffiBu. Soweit sind alle Infos für unsere Techniker*innen vorhanden. Habe es den Kollegen*innen auch soeben überstellt. Sobald mir eine Rückmeldung vorliegt, melde ich mich bei dir. 

@PatrickG hier die Ergebnisse vom speedtest 

 

Hey @SteffiBu danke für deine Rückmeldung.
Die Bandbreite kannst du über einen sogenannten Speedtest deines jeweiligen Anbieters durchführen. 
Bezüglich des Werksreset ist es aktuell so, dass dieser vorerst nicht notwendig ist. Also brauchst du dein Smartphone nicht auf Werkseinstellungen zurücksetzen.
Viele Grüße, Patrick.

@Florian 

Gerade eben nutze ich mobile Daten, bin in der Arbeit. Zu Hause nutze ich WLAN, wo sehe ich wie viel Bandbreite mit zur Verfügung steht?

Benutzerebene 6
Abzeichen +5

@SteffiBu Die Zurücksetzung auf Werkseinstellungen dient dazu alle möglichen Fehlerquellen auszuschließen. Wir können dein Anliegen dennoch bereits einmal von unseren Techniker*innen prüfen lassen, dazu benötigen wir von dir bitte noch folgende Daten:  
- Nutzt du WLAN, LAN oder mobile Daten? Welche Bandbreite steht dir zur Verfügung? Vielen Dank für deine Unterstützung. Liebe Grüße, Florian 

@Florian meinst du jetzt ich soll mein Handy komplett auf werkseinstellungen zurücksetzen? Also das werde ich wegen einer App die nicht funktioniert eher nicht machen… Hab ja schon 2 Wochen gebraucht um alles wieder so einzustellen, dass es passt. Ist das wirklich die einzigste Möglichkeit?

Benutzerebene 6
Abzeichen +5

@SteffiBu Vielen Dank für deine Rückmeldung. :pray: Das klingt natürlich nicht optimal. Hier scheint es sich um eine gerätespezifische Herausforderung handeln. Ich bitte dich daher einmal einen vollständigen Werksreset vorzunehmen und den Login danach erneut zu testen. Vielen Dank für deine Unterstützung.      

@Marco hab ich gerade gemacht, passiert nichts. Ist genauso wie vorher :shrug_tone1:

Langsam is es wirklich supernervig, überall anders funktionierts nur auf meinem Handy nicht. Des kanns ja auch nicht sein...

Benutzerebene 6
Abzeichen +6

Hallo @SteffiBu, tut mir leid, dass das nichts brachte. Magst du mir bitte schreiben, was passiert, wenn du einmal die Daten und den Cache der App löscht? Danke dir, Marco.

@Florian ja hab ich nicht nur einmal gemacht :)

Benutzerebene 6
Abzeichen +5

@SteffiBu Vielen Dank für deine Rückmeldung. Hast du die App bereits einmal neu installiert und einen Neustart deines Gerätes durchgeführt? 

Hallo @Florian, ich komme gar nicht zur Anmeldemaske, wenn ich auf Login gehe läd es kurz und dann bin ich genau da wo ich vorher war :)

Lg Steffi

Benutzerebene 6
Abzeichen +5

Hallo @SteffiBu, herzlich willkommen in der Joyn Community. :relaxed: Es tut mir leid, dass du Schwierigkeiten beim Login hast. Super, dass du uns schon so viele technische Daten mitgeschickt hast, damit hast du uns schon mal sehr weitergeholfen. Um deine Herausforderung noch besser eingrenzen zu können, benötige ich bitte noch ein paar weitere Infos von dir: Was passiert genau, wenn du dich mit deiner E-Mail-Adresse und deinem Passwort einloggen möchtest? Erhältst du eine bestimmte Fehlermeldung? Hast du bereits einmal einen Passwort-Reset vorgenommen? Liebe Grüße, Florian

Hallo @SteffiBu, danke für deine Rückmeldung! :slight_smile: Das klingt natürlich blöd. Ein allgemeiner Fehler beim Login auf dem Smartphone ist derzeit eigentlich nicht bekannt. 
Damit wir der Sache auf den Grund gehen können, würde ich dich bitten noch einmal alle Tipps für dein Gerät aus folgendem Artikel umzusetzen und es anschließend erneut zu probieren: 

Solltest du weiterhin Probleme verzeichnen, sende uns bitte einmal die Infos zu, welche am Ende des Artikels abgefragt werden. Mit diesen können wir das Ganze im Zweifelsfall an unsere Techniker*innen zur Prüfung weiterleiten. 
Wir danken schon mal für deine Mithilfe! Liebe Grüße, Kilian

Kommentar hinzufügen