Gelöst

Joyn LiveTV - Ständiges Buffern und "Keine Internetverbindung"


Hallo zusammen,

Das Problem:

Sobald ich einen Sender in der Joyn App (LiveTV) ausgewählt habe, kann ich ein paar Sekunden lang schauen, bis der Stream stoppt und beginnt zu buffern… Dann geht es wieder kurz weiter… Dann wieder buffern. Das geht zwei, drei mal so und schlussendlich bekomme ich die Meldung angezeigt, das keine Internetverbindung besteht und ich das überprüfen soll. Sämtliche andere Apps auf dem Stick funktionieren einwandfrei. LiveTV anderer Sender, kein Problem. Streaming über diverse Dienste, kein Problem. Das Problem besteht nun seit etwa ein bis zwei Wochen. Vorher hatte ich bereits etwa einen Monat problemlos schauen können.
Ergänzung: Das ganze passiert nicht nur im LiveTV, sondern auch beim Streamen der Filme/Serien über Joyn.

Was ich bereits versuch habe:

  • FireTV - Joyn App Cache löschen
  • FireTV - Joyn App Daten löschen
  • FireTV - Joyn App deinstallieren, neu installieren
  • FireTV - Neu gestartet
  • FireTV - Verbindung zum Router getrennt und widerhergestellt
  • Laptop per WLan - Joyn Web LiveTV ausprobiert → Gleiches Problem
  • Dekstop PC per LAN - Joyn Web LiveTV ausprobiert → Gleiches Problem
  • Router neu gestartet
  • Router alle Geräte, bis auf den FireTV aus dem Netz entfernt

Meine Hardware/Software:

  • Router → Neueste Updates installiert, Einstellungen überprüft, Internetverbindung läuft stabil.
  • Internetleitung → 100MB/s, läuft stabil
  • FireTV Stick 3. Gen → Neueste Updates installiert, Einstellungen überprüft, Router neben den Stick gestellt, Internetverbindung wird bestens empfangen und läuft stabil, angeschlossen per HDMI und USB Netzteil
  • Joyn App → neueste Updates installiert
  • Browser am PC und Laptop → Microsoft Edge (Chromium)

So, nun habe ich alles getestet das mir eingefallen ist und konnte keine Veränderung des Problems erkennen. Es fängt an mich ziemlich zu nerven und der Dienst ist in diesem Zustand für mich nutzlos. Vielleicht hat hier jemand eine Idee woran es liegen kann? Oder gibt es sonst noch jemanden, mit dem selben Problem? 

icon

Lösung von Pergamentchef 16 March 2021, 22:39

Kommentar zeigen

48 Kommentare

Hallo @Kilian

das habe ich alles ohne  Ergebnis gemacht. Allerdings ging es dann heute morgen von alleine wieder.

Hoffentlich bleibt es so.

 

Vielen Dank für Deine Mühe

Helga

Benutzerebene 6
Abzeichen +4

Hi @Jami, schade, dass es noch keine Besserung gibt. Ich kann dir noch empfehlen mal den Router neu zu starten, auch wenn deine Leitung gut ist. Glaub mir, oft wirkt das echt Wunder. Falls du die Möglichkeit hast, kannst du auch mal testen, ob es mit einem LAN Kabel besser klappt.
@Pergamentchef, @mrrtr28 und @GratefulDead habt ihr noch Ideen woran es hängen könnte?

Benutzerebene 6
Abzeichen +4

Hi @Jami, schade, dass es noch keine Besserung gibt. Ich kann dir noch empfehlen mal den Router neu zu starten, auch wenn deine Leitung gut ist. Glaub mir, oft wirkt das echt Wunder. Falls du die Möglichkeit hast, kannst du auch mal testen, ob es mit einem LAN Kabel besser klappt.
@Pergamentchef@mrrtr28 und @GratefulDead habt ihr noch Ideen woran es hängen könnte?

Leider nicht außer Cache Löschen und mal verschiedene Browser Testen oder mal einen Router Neustart fällt mir auch nix ein, sollte normal dann wieder laufen 

Ich Reihe mich mal ein. Habe seit ca 2 ½ Wochen das Problem, dass übern Fire Stick der Live Stream sowie Demand content nicht abrufbar ist, es kommt immer eine Fehlermeldung. Alle anderen Apps gehen allerdings und übern Laptop gehts auch, es ist also nicht die Internetverbindung. Es scheint also an der JOYN App fürn Fire Stick zu liegen. Habe schon einmal deinstalliert, Daten gelöscht und Cache gelehrt - aber leider immernoch nichts. 

@BollotheViking Danke für deine Rückmeldung und die Info! Ich habe deinen Fall direkt mal an unsere Techniker*innen weitergeleitet, sobald wir eine Rückmeldung erhalten, geben wir dir natürlich Bescheid. 
Bis dahin bitten wir dich noch um ein wenig Geduld. :pray_tone1:

Super, dass es sich gebessert hat @User55 . Sollte sich doch wieder etwas verschlechtern, melde uns gerne deine Informationen.

Viele Grüße, Kenneth

Hey nochmal Kilian,

dass es an der Netzwerkauslastung liegt kann ich mir nur schwer vorstellen, da wir mit keinem anderen Streamingdienst Probleme haben. Netflix, Prime, Disney Plus laufen alle flüssig, auch, wenn Joyn gerade wieder ärger macht. Es handelt sich dabei nicht nur um Doctor Who, wobei wir diese Serie primär schauen. Ich habe auch schon versucht einen Film zu sehen, glaube es war Fack ju Göthe 3. Selbes Fehlerbild ab ungefähr der Hälfte.
Mit der App auf der PS4 haben wir generell Probleme. Meistens müssen wir die PS4 per Powerbutton ausmachen, weil die App sich nicht schließen lässt und die PS4 sich dann aufhängt. Keine andere App verursacht  solche Probleme. Haben die auch neuinstalliert etc.
Und die anderen Probleme tauchen wie gesagt auf allen Plattformen und Netzwerken auf, in denen wir getestet haben. Kann also nur schwerlich an unserem Netzwerk liegen.

LG Steven

Hallo Joyn 

Habe das gleiche Problem seit 2 Monaten ……….

Egal wo ich zu Gast bin an welchem Browser , egal welche Gerätschften überall das gleiche Bufferung alle Sekunhden bis Minuten . ………. 

Die immer wieder gleichen Ratschläge hier im Forum zeigen mir das Joyn das ganze nicht im Griff hat . 

Seht den Tatsachen endlich ins Auge das  dieser Fehler bei euch liegt!! 

 Wenn eure Techniker das nicht  erkennen  ist das schlimm. Entlassen und ordentlich bezahlte einstellen.  Werbung ….. ok  muß sein  ferstehe ich aber …… Bei jeder Senderneuwahl mich erstmal mit  Werbung vollstopfen um dann festzustellen da läuft für mich doch nichts interesanntes ……. Das ist einfach nur unschön . Sowas geht IT bezogen auchg anders! 

So nun bitte nich wieder die gleichen Ratschläge wie bei den Vorusern.  An meiner Hard/Software liegt es nicht! 

Nydus hat das Problem übrigens nicht . 

 

Tschüss Joyn 

 

 

  

Benutzerebene 6
Abzeichen +5

Hallo @BollotheViking, vielen Dank für deine Rückmeldung. Das Fehlerbild, was du angegeben hast, konnte von unseren Techniker*innen in der Form nicht nachvollzogen werden. Da du mitgeteilt hast, dass es nur sporadisch auftritt, lässt es sich leider auch nicht eingrenzen. Es betrifft bei dir ja offensichtlich mehrere Geräte. Kannst du denn den Zeitraum eingrenzen, in dem die Schwierigkeiten auftreten? Möglicherweise hast du auch weitere Applikationen laufen, während du Joyn nutzt? Vielen Dank für deine Unterstützung. Liebe Grüße, Florian

Wurde mittlerweile eine Lösung gefunden ?

Ich habe seit längerem die selben Probleme.

Dies ist leider Wahnsinnig nervig und wenn dies nicht behoben werden kann, ist für mich die App ebenfalls sinnlos und nich akzeptabel.

Danke vorab für eine Rückmeldung

Benutzerebene 5
Abzeichen +4

Hey @Den_sin, herzlich willkommen in unserer Community:raising_hand_tone1:
Das würde mich genauso nerven - wir finden sicher eine Lösung. Was hast du denn schon alles versucht? Ich verlinke dir nochmal einen Artikel mit unseren Tipps. Meist führt das schon zur Lösung.
 

 

@User55 Verzeichnest du denn weiterhin Probleme? Oder hat es sich wieder gebessert? Gib uns gerne noch einmal eine kurze Rückmeldung. :slight_smile:

Hallo einmal an die Community,

ich muss sagen, dass wir uns Joyn damals Abonniert haben, weil wir Doctor Who gucken wollten. Auch gibt es hier viele gute Filme. Das Selbe Problem wie von vielen anderen oben angesprochen haben auch wir schon von Anfang an. Manchmal läuft es ganz gut, aber die Regel ist, dass man keinen Film und keine Serie frustfrei anschauen kann.

An unserer Technik liegt es definitiv nicht, so viel kann ich schonmal sagen. Auf allen Geräten, ob Handy, Playstation App, PC oder sonstiges, treten die selben Probleme auf, unabhängig davon, in welchem Netzwerk wir uns befinden.

Ich bin mittlerweile nur noch frustriert...

@Kilian Es ist durchaus besser geworden. Eine Änderung der DNS Einstellung hat jedoch nicht viel bewirkt. Ich habe mein Amazon-Konto mal von allen Geräten abgemeldet und mich am Stick wieder angemeldet. Ich gehe derzeit davon aus, dass das zur Verbesserung des Problems beigetragen hat. Zwar tritt es hin und wieder noch auf, aber bei weitem nicht mehr so extrem wie zuvor. Ich werde also mal abwarten und schauen wie es sich entwickelt.

@User55, vielen Dank für dein Feedback. Lass uns bitte wissen, wenn es sich verbessert hat.

@Kenneth Das Problem ist noch nicht behoben. Heute kam nach ca. einer std. die Meldung, dass keine Verbindung besteht. Nach einem Neustart des TV-Sticks, kam es wieder zu ständigem zwischenladen, bis letztlich “keine Internetverbindung” angezeigt wird.

Hey @BollotheViking ich hab einmal nachgeschaut.
Wir benötigen bitte noch einige Informationen von dir und haben auch noch 1-2 Tipps parat. :nerd:
Könntest du bitte einmal deine DNS-Einstellungen am Router selbst ändern/ wechseln?
Bitte verwende währenddessen keine weiteren Geräte im selben Netzwerk, um die Auslastung so gering wie möglich zu halten.
Verwendest du WLAN oder LAN? Hier ist es von Vorteil, wenn du bitte LAN verwendest.
Funktioniert die Wiedergabe besser, wenn du nicht in deinem Account eingeloggt bist?
 


Hallo Patrick,

sobald ich morgen die Zeit finde, werde ich es mal probieren. Ich verwende an den meisten Geräten LAN. Es macht tatsächlich keinen Unterschied ob LAN oder WLAN und auch nicht, welches Gerät ich verwende. An jedem die selbe Problematik. Ich müsste aber ein paar Tage mit den DNS Einstellungen testen, da der Fehler sporadisch auftaucht, meist abends, und dann bis zum nächsten Tag nicht mehr weg geht. Aber wie gesagt sporadisch. Möglicherweise eine Serverüberlastung eurerseits am Abend?

Ich melde mich, wenn ich das getestet habe, und vielen Dank :)

Ahoi @BollotheViking, herzlich willkommen in der Community :wave:
Hervorragend, dass du bereits so viele Möglichkeiten ausgetestet hast. Ich stimme dir zu, dass es da ja auf der Hand liegt, etwaige technische Schwierigkeiten auf unserer Seite zu vermuten. Um dieser Einschätzung auf den Grund gehen zu können, benötige ich ein paar weitere Infos von dir, sofern es dir keine Umstände bereitet:

  • Tritt das beschriebene Fehlerbild häufiger bei bestimmten Inhalten oder Sendern auf? Falls ja, bei welchen?
  • Ist auch bei gewissen Geräten eine höhere Anzahl der entstandenen Herausforderungen bemerkbar?
  • Verfügen diese über die jeweils aktuellste App-Version?
  • Welche Netzwerke wurden bereits getestet? Wie hoch ist deren angegebene Bandbreite? Wie hoch die tatsächliche (einsehbar unter speedtest.net)?

Gemeinsam finden wir bestimmt bald eine Lösung :slight_smile:
Liebe Grüße, Lucas

Hallo beim Videos oder fernsehen  kommt es immer wider vor so weiseringe dann bleibt das Bild stehen  nach bar Minuten geht es wider  das nervt total frage was kann das sein❓  

‘Nabend @Dieter55, ich heiße dich herzlichst in der Community willkommen und hoffe, dass du dich nicht allzu sehr über den Umzug deines Posts wundern musstest. Üblicherweise pflegen wir ähnliche Themen zusammenzuführen, um betroffene Nutzer*innen gegebenenfalls gleichzeitig informieren zu können. Tut mir dennoch furchtbar leid, dass du dich mit einem stetig stockenden Abruf herumplagst 🙏 Zumeist (und vor allem wenn mehrere Geräte betroffen sind) hilft hier ein besonders gewissenhafter Router-Neustart weiter. Nimm diesen dafür bitte für mindestens 15 Minuten vollständig vom Strom, damit das Gerät in aller Seelenruhe seinen Zwischenspeicher leeren und so fehlerhafte Verbindungen vergessen kann. Führt das nicht an das gewünschte Ziel, nenne uns bitte Modelle und Betriebssysteme deiner verwendeten Geräte, auf denen sich eben jenes Fehlerbild darstellt. Lässt sich unter allen Inhalten bzw. Sendern, die dieses Problem aufweisen, ein bestimmtes Muster erkennen?
Beste Grüße, Lucas

Erneut Hallo und guten Abend,

nachdem ich das nun eine Weile habe laufen lassen, muss ich leider sagen, dass sich nichts geändert hat. Das Problem bleibt weiterhin bestehen.

Hey @Jami herzlich willkommen in unserer Community! :sunglasses:
Hast du bereits einmal den Cache und die Cookies, sowie deinen gesamten Browserverlauf geleert? 
Viele Grüße, Patrick.

Ja wende Monatlich immer den CCleaner an.

Hey @BollotheViking danke für deine Rückmeldung.
Abgemacht. Teste den Abruf, sobald du die Zeit findest. :sunglasses:
Im Anschluss daran können wir es nochmals an unsere Techniker*innen geben. :nerd:

Benutzerebene 6
Abzeichen +5

Hi @TV-geschädigt, herzlich willkommen in der Joyn Community. :relaxed: Es tut mir leid, dass bei dir technische Schwierigkeiten auftreten. Damit wir dir weiterhelfen können, benötigen wir von dir bitte noch ein paar Informationen: Auf welchen Geräten treten die Schwierigkeiten bei dir denn genau auf? Betrifft es bei dir sowohl die Mediathek als auch den Live TV Bereich? Welche Schritte hast du eventuell schon selbst zur Fehlerbehebung unternommen? Vielen Dank für deine Unterstützung. Liebe Grüße, Florian

Benutzerebene 5
Abzeichen +4

@User55 das ist wirklich merkwürdig.:thinking: Unsere Experten konnten keinen Fehler finden - auch ist uns nicht aufgefallen, dass sich vermehrt andere Nutzer mit dem gleichen Fehlerbild melden. Es tritt bei verschiedenen Geräten im gleichen Netzwerk bei dir auf, richtig? Wechsel doch mal deine DNS Einstellungen im Router, das wirkt manchmal wahre Wunder.

Kommentar hinzufügen