Gelöst

Kein Ton auf Apple TV



Ersten Beitrag anzeigen

433 Kommentare

Gleiches Problem hier. Neuestes Apple TV, vor zwei Wochen ging es noch, heute kein Ton mehr in JOYN.

Wirklich ein Witz, dass es nach einem Jahr immer noch keine Lösung für das Problem gibt. Komischerweise funktioniert es bei mir auf einem Apple TV und auf einem Apple TV 4K aber nicht. Gibts hierfür endlich mal eine Lösung anstatt in sämtlichen Beiträgen immer nur mit der Floskel zu bringen dass es ein tiefgründigeres Problem ist und das Team zu unfähig den Fehler zu beheben?

Hallo @Bruellmuecke und @djcommunity, herzlich willkommen in der Joyn-Community! :slight_smile: Bitte wundert euch nicht, ich habe eure Beiträge mal in diesen Sammel-Thread zum selben Fehlerbild verschoben. 
Erstmal ein dickes Sorry für die Umstände! Der Fehler ist unserem Entwickler-Team bereits bekannt und wir arbeiten weiterhin an einer Lösung. Bis dahin bitten wir euch und alle anderen Betroffenen noch um ein wenig Geduld. 
Vielleicht könnt Ihr Joyn ja in der Zwischenzeit über ein alternatives Gerät nutzen: 

Liebe Grüße, Kilian

Benutzerebene 6
Abzeichen +5

Hallo @Icebear86, herzlich willkommen in der Joyn Community. :relaxed: Ich habe deine Frage in den dazu passenden Thread verschoben. Bitte nicht wundern. Es tut mir leid, dass du vom Fehlerbild auf dem Apple TV betroffen bist. Unsere Entwickler*innen arbeiten selbstverständlich weiterhin daran, den Fehler zu beheben. Sobald es ein Update gibt, werden wir dich umgehend informieren. Vielen Dank für deine Geduld. :pray: Liebe Grüße, Florian

Ich habe seit letzter Woche genau das gleiche Problem!

Nichts umgestellt, alles klappt - außer die Joyn App.

Für mich einfach unfassbar, dass man nach so langer Zeit keine Lösung anbieten kann und das Abo dann so teuer ist … wow 

Benutzerebene 6
Abzeichen +5

Hi @Frankfurt1022, herzlich willkommen in der Joyn Community. :relaxed: Deine Anfrage habe ich zur besseren Übersicht in dem dazu passenden Thread untergebracht. Bitte entschuldige die entstandenen Schwierigkeiten. Aktuell arbeiten unsere Entwickler*innen weiterhin an dem von dir genannten Fehlerbild. Ich habe dich in den Verteiler mit aufgenommen, sodass du umgehend informiert wirst, wenn ein Update vorliegt. Liebe Grüße, Florian

Sehr geehrtes Joyn-Team,

 

ich habe seit kurzem ein Joyn+ Abo und wollte mir die Inhalte auf meinem Apple TV ansehen. Leider musste ich feststellen, dass ich zwar ein Bild habe aber keinen Ton. Auf der Suche nach einer Lösung bin ich im Internet, in zahlreichen Foren, darauf gestoßen, dass dieses Problem schon lange besteht aber von Ihrer Seite aus keinerlei Lösung in Sicht ist… 
Wie kann es sein, dass sich hunderte Nutzer über ein Problem beschweren und Sie keine Lösung des Problems anbieten können. 
 

Mit freundlichen Grüßen und der Hoffnung auf eine baldige Lösung 

Benutzerebene 6
Abzeichen +5

Hallo @cjay1107, herzlich willkommen in der Joyn Community. :relaxed: Ich habe deine Frage in den dazu passenden Thread verschoben. Bitte nicht wundern. Es tut mir leid, dass du von der technischen Herausforderung auf dem Apple TV betroffen bist. Unsere Entwickler*innen arbeiten an der Behebung dieses Fehlerbildes. Aktuell können wir dich diesbezüglich nur um Geduld bitten und hoffen auf ein Verständnis. :pray: Selbstverständlich wirst du umgehend benachrichtigt, wenn es ein Update gibt. Liebe Grüße, Florian 

Guten Tag, seit gestern wird kein Ton mehr wiedergegeben. Sind Problemlösungen in Sicht? Alle üblichen Maßnahmen meinerseits wurden ergriffen. 
 

beste Grüße 

Hey @Zanderalex, herzlich willkommen in unserer Community. Ich habe deine Anfrage einmal in den passenden Thread verschoben. Es tut mir sehr leid, dass du ebenfalls von den technischen Herausforderungen betroffen bist. Unsere Entwickler*innen arbeiten bereits an einer Fehlerbehebung. Sobald wir neue Informationen haben, wirst du selbstverstänlich umgehend informiert. Derzeit kann ich dich nur um Geduld bitten.:pray_tone2:
Viele Grüße, Jette 

Ich hab das selbe Problem und brauche auch Hilfe.

Benutzerebene 6
Abzeichen +5

Hey @Unter, herzlich willkommen in der Joyn Community. :relaxed: Zu deinem Anliegen haben wir bereits einen bestehenden Sammelthread. Ich habe deine Anfrage daher hier her verschoben. Es tut mir leid, dass du von der technischen Herausforderung auf dem Apple TV betroffen bist. Unser Entwicklerteam arbeitet aktuell an der Behebung dieses Fehlerbildes. Derzeit können wir dich diesbezüglich nur um Geduld bitten und hoffen auf ein Verständnis. :pray: Selbstverständlich wirst du umgehend benachrichtigt, wenn ein Update vorliegt. Liebe Grüße, Florian 

Leider habe ich auch keine Ton über Apple TV. Das Problem ist unlängst bekannt und ist auch kein Einzelfall  es tut sich aber nichts. Wann kann mit einer Lösung gerechnet werden. 

Hey @Richyie herzlich willkommen in unserer Community! :sunglasses:
Schade, dass es zu diesen Schwierigkeiten gekommen ist.
Deinen Unmut darüber kann ich sehr gut verstehen. Leider gestaltet sich das Fehlerbild als sehr schwierig.
Unsere Techniker*innen und Entwickler*innen sind mit Hochdruck dabei, diesen Fehler zu beheben. Wann der Fehler vollständig beseitigt werden kann, können wir leider nicht sagen.
Natürlich werden alle betroffenen User*innen darüber informiert, sobald es eine Lösung gibt.
Viele Grüße, Patrick.

Gleiches Problem. Seit Monaten kein Ton. 
App Version: 2022.2.0(32290)

appleTV5.3

tvOS-Version 15.2

so macht John kein Spaß, vor allem wenn laufende Apps (sat1) auf Joyn umgestellt werden sollen…

Apple TV 4K A1842 (AppleTV6,2)

tvOS 15.3

Joyn 2022.2.0

Free Account

Über LAN verbunden mit einer Fritz!Box.

Über HDMI auf dem TV (Standard in meiner aTV) kommt kein Ton in der gesamten App. Alle Versuche (Neustart, Neuinstallation, Rücksitzen,...) bringen keine Änderung, also bitte nicht wiederholt diese Hinweise geben. 

Wenn hier immer wieder geschrieben wird, Zurücksetzen auf Werkseinstellungen hilft, wo sind die Nutzer die das bestätigen? Ich lese nur von Problemen, nicht von Lösungen.

Verbinde ich eine ältere AirPort Express als Ausgabegerät für Audio, funktioniert der Sound darüber! Die APE wird im gleichen LAN betrieben, aber nur als Test und das soll nicht die endgültige Lösung sein.

ALLE anderen Apps funktionieren tadellos mit Sound über HDMI auf dem TV.

Unglaublich wie lange so ein Problem mit so eine Reichweite bestand haben kann.

 

Apple TV 4K A1842 (AppleTV6,2)

tvOS 15.3

Joyn 2022.2.0

Free Account

Über LAN verbunden mit einer Fritz!Box.

Über HDMI auf dem TV (Standard in meiner aTV) kommt kein Ton in der gesamten App. Alle Versuche (Neustart, Neuinstallation, Rücksitzen,...) bringen keine Änderung, also bitte nicht wiederholt diese Hinweise geben. 

Wenn hier immer wieder geschrieben wird, Zurücksetzen auf Werkseinstellungen hilft, wo sind die Nutzer die das bestätigen? Ich lese nur von Problemen, nicht von Lösungen.

Verbinde ich eine ältere AirPort Express als Ausgabegerät für Audio, funktioniert der Sound darüber! Die APE wird im gleichen LAN betrieben, aber nur als Test und das soll nicht die endgültige Lösung sein.

ALLE anderen Apps funktionieren tadellos mit Sound über HDMI auf dem TV.

Unglaublich wie lange so ein Problem mit so eine Reichweite bestand haben kann.

 

PS: Joyn im gleichen Netzwerk (aber WLAN) auf Mac Book Pro im Browser (Safari) auf macOS 12.0.1 funktioniert auf Anhieb.

Hallo @FriedaUE@rottenmot, herzlich willkommen in unserer Community.:hugging:
Es tut mir furchtbar leid, dass ihr von dem Fehlerbild betroffen seid. Natürlich ist es sehr ärgerlich, aber unsere Entwickler*innen sind bereits dran, den Fehler zu beheben.
Bitte habt noch etwas Geduld.:pray_tone1:
Liebe Grüße, Jette

Geduld? Hier warten manche schon über ein Jahr!!!

Wie viele Mann-Stund*innen wurden denn schon dafür aufgewendet?

Welche konkreten Dinge wurde unternommen?

Ich lese immer wieder nur das gleiche inhaltslose Geschwafel. Es sollte euch in höchstem Maße peinlich sein.

Da es im gleichen LAN/WLAN auf einem anderen Gerät funktioniert und sogar wenn ich die Airport Express als Audio Ausgabe wähle, fallen damit ALLE Erklärungsversuche in sich zusammen, die das ganze auf den Internetanbieter, den Router oder sonstige externe Dinge schieben wollen. Die App erhält den Sound offensichtlich sehr wohl, es scheint den Entwicklern offensichtlich nicht möglich zu sein, diesen am Standard Ausgabegerät für Audio auszugeben. 

Nochmal die Frage nach den Erfolgen nach Rücksitzen der aTV:

Welche Nutzer? Wie viele? Links zu konkreten Meldungen bitte. Danke.

Ich habe gerade einen Bluetooth Kopfhörer mit der Apple TV verbunden und die Sound-Ausgabe funktioniert mit der JOYN App über diesen auf Anhieb korrekt.

Ein weiteres Indiz dafür, dass weder der Internetanbieter noch der Router oder ähnliches (externes) für das Problem verantwortlich sein kann. Auch der Tipp die aTV zurück zu setzen ist damit wohl eindeutig entkräftet.

Es muss an der App selbst liegen, dass der Sound nicht auf dem Standard-Kanal ausgegeben wird. 

 

Wann wird es eine Version geben, die die Sound-Ausgabe über den Standard-Kanal möglich macht?

 

 

Apple TV 4K A1842 (AppleTV6,2)
tvOS 15.3
Joyn 2022.2.0

(Es ist also alles auf dem neuesten Stand)
Free Account

Die aTV ist über LAN verbunden mit einer Fritz!Box.

Über HDMI auf dem TV (Standard in meiner aTV) kommt kein Ton in der gesamten App. Alle Versuche (Neustart, Neuinstallation, Rücksitzen,...) bringen keine Änderung, also bitte nicht wiederholt diese Hinweise geben. 

Verbinde ich eine ältere AirPort Express als Ausgabegerät für Audio, funktioniert der Sound darüber! Ohne Umwege, ohne Tricks. Die APE wird im gleichen LAN betrieben, aber nur als Test und das soll nicht die endgültige Lösung sein.

Weiterhin habe ich gerade einen Bluetooth Kopfhörer mit der Apple TV verbunden und die Sound-Ausgabe funktioniert mit der JOYN App über diesen auch auf Anhieb korrekt. Dies soll aber auch nicht als Lösung gelten sondern nur darlegen, dass der Standard-Kanal nicht funktioniert.

Ich habe mir sehr viele Kommentare in vorhandenen Einträgen durchgelesen und bin auf den Tipp gestoßen, die AirPlay-Wiedergabe zu deaktivieren. Mit aktiviertem Bluetooth-Sound über die Kopfhörer habe ich dies getan und dann auf den Standard-Kanal umgeschaltet.
Es funktionierte, aber leider nur ein mal! Nach einem weiteren Wechsel zurück zum Bluetooth und dann erneut zum Standard-Kanal (HDMI auf den TV) blieb alles wieder stumm.

Es muss also an der App selbst liegen, dass der Sound nicht auf dem Standard-Kanal ausgegeben wird bzw. dies nur sehr sporadisch, selten und offensichtlich nur zufällig funktioniert. Das ist ein nicht hinzunehmender Zustand.

ALLE anderen Apps funktionieren tadellos mit Sound über HDMI auf dem TV oder auch allen anderen verbundenen Geräten. Nur JOYN macht Probleme. 

Ich bitte darum, sich dem Problem anzunehmen und diesen lästigen Umstand zügig und ein für alle Mal abzustellen.

Ich habe viel Zeit investiert dies zu testen, den Umstand zu beschreiben und erwarte dies nun auch von den Entwicklern der App. 

Auf schön klingende Willkommens-Nachrichten oder Bekundungen wie leid euch der Umstand tut kann ich sehr gerne verzichten. Ich bin an einer echten Lösung interessiert. Also: Weniger Text, mehr Bass!

Danke vorab und Grüße,
M
 

Moin! 
Leider habe ich seit heute keinen Ton mehr in der Joyn App auf dem Apple TV. 
Es betrifft nur Joyn, alle anderen Apps haben Ton. Neustart (App und Apple TV) und Neuinstallation (App) haben bisher nicht geholfen. 
Wo kann denn hier das Problem liegen? 
 

viele grüsse

 

Hey @Backmensch herzlich willkommen in unserer Community! :sunglasses:
Schade, dass es zu diesen Schwierigkeiten gekommen ist.
Deinen Unmut darüber kann ich sehr gut verstehen. Leider gestaltet sich das Fehlerbild als sehr schwierig.
Unsere Techniker*innen und Entwickler*innen sind mit Hochdruck dabei, diesen Fehler zu beheben. Wann der Fehler vollständig beseitigt werden kann, können wir leider nicht sagen.
Natürlich werden alle betroffenen User*innen darüber informiert, sobald es eine Lösung gibt.
Viele Grüße, Patrick.

Hallo zusammen,

leider funktioniert es Nun seit über 1 Jahr nicht. Nichts was wir probiert haben hat funktioniert. Auf anderen Geräten ohne Apple TV funktioniert es. 
langsam ist es nicht mehr lustig, wir zahlen und können es fast gar nicht nutzen. Es muss doch mal eine Lösung geben?

Hallo @MeMaTi, danke für dein Feedback. :slight_smile: Deinen Unmut kann ich absolut nachvollziehen. Wie schon mein Kollege @PatrickG geschrieben hat, gestaltet sich die Problemlösung in diesem Fall als kompliziert. 
Ich kann dir aber versichern, dass unsere Techniker*innen das Thema weiterhin auf dem Schirm haben und mögliche Lösungen prüfen. Bis dahin müssen wir dich und alle anderen Betroffenen aber noch um Geduld bitten. 
Wenn es etwas neues zu vermelden gibt, erfahrt Ihr es hier im Thread natürlich als erste, versprochen! Liebe Grüße, Kilian

Kommentar hinzufügen