Frage

Fehlermeldung "Diese App ist mit deinem Gerät nicht mehr kompatibel"


Es wird beim öffnen der App ein Update verlangt. Dieses dann aber verweigert mit der im Betreff genannten Fehlermeldung.

Ich nutze ein Sony Xperia Z II mit Android Version 12.

Die gleiche Meldung kommt auch beim Samsung Galaxy TAB 7 


18 Kommentare

Hey @Ahrie175, sei gegrüßt in unserer Joyn-Community! 😊 Es tut mir leid, dass es bei dir zu dieser Fehlermeldung kommt.
Um das Problem zu lösen, lösche bitte einmal den Cache in deinem Google Play Store und starte das Update der App anschließend erneut. 
In der Regel ist das schon die Lösung. 😊
Liebe Grüße, Kilian

Vielen Dank, Kilian.

Habe Deinen Rat befolgt, leider ließ sich das Problem damit nicht beheben.

Gruß Stephan

Benutzerebene 6
Abzeichen +5

Hi @Ahrie175, vielen Dank für deine Antwort. 🙏 Das klingt nicht optimal, bitte lösche einmal die Daten der App: 
1. Einstellungen des Gerätes öffnen
2. Allgemein wählen (wenn nicht vorhanden, nächster Punkt)
3. Apps bzw Anwendungen wählen
4. Apps verwalten / Anwendungsmanager / Alle Apps wählen (wenn nicht vorhanden, nächster Punkt)
5. Joyn auswählen und anklicken
6. Speicher wählen (wenn nicht vorhanden, nächster Punkt)
7. Daten löschen / Speicher löschen wählen 
Wenn es danach dennoch weiterhin nicht funktionieren sollte, gib uns bitte eine Rückmeldung. Liebe Grüße, Florian 

Hallo Florian.

Nachdem ich die von Dir geschilderten Schritte vollzogen habe, besteht das Problem leider weiterhin.

Liebe Grüße

Stephan

Benutzerebene 6
Abzeichen +5

@Ahrie175 Ich danke dir für deine schnelle Rückmeldung. Welche App-Version ist denn aktuell bei dir installiert und auf welche neue App-Version soll bei dir das Update erfolgen? Ist in deinem Google Play Store die deutsche Länderkennung aktiv? Vielen Dank für deine Unterstützung.

@Florian 
Derzeit ist bei mir die Version 5.44.4-AOS-544409682 installiert, wurde aktualisiert am 31.08.2022. 
Als Länderkenung ist Deutschland nicht angegeben, da ich derzeit nicht in Deutschland wohnhaft bin.

Benutzerebene 6
Abzeichen +5

@Ahrie175 Vielen lieben Dank für deine fixe Antwort. 🙏 Ein Download/Update der Joyn App ist nur auf Geräten mit deutscher Länderkennung möglich, daher erhältst du die Fehlermeldung. Bitte entschuldige die etwaige Verwirrung. 

Hi,

ich habe ein Samsung Galaxy Tab S8 Ultra 5G mit Android 12 und die App ist damit nicht kompatibel. Besteht die Möglichkeit, die App abzudaten?

Hier die Daten meines Tablets:

https://www.samsung.com/de/tablets/galaxy-tab-s/galaxy-tab-s8-ultra-5g-graphite-128gb-sm-x906bzaaeub/#specs

FG, csk.

Benutzerebene 6
Abzeichen +5

Hey @Antibiont, ich begrüße dich recht herzlich in der Joyn Community. 😊 Zu deiner Anfrage haben wir bereits einen passenden Thread zum gleichen Thema. Daher habe ich deinen Post mit hierher verschoben. Bitte entschuldige die Schwierigkeiten beim Update der App. 🙏 Ich bitte dich in diesem Fall einmal den Cache des Google Play Stores zu löschen. Anschließen sollte die Fehlermeldung verschwinden. Liebe Grüße, Florian 

Hi Florian,

ich habe Cache von Google Play Store und Google Play Dienste gelöscht - leider kein Erfolg.

Es kommt immer noch: "Dein Gerät ist nicht mit dieser Version kompatibel."

LG, Antibiont.

P.S.: Bei meinem Samsung Galaxy S21 Ultra 5G kommt die selbe Meldung.

Huhu @Antibiont, Welche App-Version ist denn aktuell bei beiden Geräten installiert und auf welche neue App-Version soll bei dir das Update erfolgen? Hast du in deinem Google Play Store die deutsche Länderkennung aktiv? 
Liebe Grüße, Jette

Hi Jette,

ich habe noch gar keine APP installiert - wollte Joyn zum 1. Mal ausprobieren.

Ich habe mir das mit der Ländereinstellung angesehen - leider komme ich nicht soweit:

Einstellungen und dann Allgemein und dann Konto- und Geräteeinstellungen und dann Land und Profile

Unter Konto- und Geräteeinstellungen gibt es bei mir nur E-Mail-Adressen und Verlauf - sonst leider nichts. PlayStore ist auch der neueste installiert …

Bei der Überschrift Konto- und Geräteeinstellungen steht sogar als 2. Überschrift: E-Mail-Adressen, Land und Verlauf des Kontos. Nur, wenn man das anklickt, fehlt Land!

L.G. Antibiont.

Benutzerebene 6
Abzeichen +5

@Antibiont Vielen Dank für deine Rückmeldung. 🙏 In dem Fall bitte ich dich, dass du mit dem Support von Google in Kontakt trittst, um herauszufinden, welche Länderkennung bei dir hinterlegt ist. Ohne die deutsche Länderkennung ist ein Download der App leider nicht möglich. 

Hallo,

heute startete die Joyn App auf meinem Samsung Galaxy Tab S7+ nicht mehr mit der Meldung “Aufgrund technischer Änderungen bitten wir dich um ein Update auf die neuste App Version”. Nach einem Klick auf Update lande ich auf der Play Store seite der Joyn App, wo mir angezeigt wird, dass die App mit meinem Gerät nicht mehr kompatibel sei. Wie kann das sein? Das Tablet ist mein Hauptnutzungsweg für Joyn.

Auf dem Tablet ist Android 13 installiert. Die App ist in Version 5.44.5-AOS… stehengeblieben.

Ich hoffe, dass das Problem gelöst werden kann.

Viele Grüße

'Nabend @gumblelele, bitte sieh es mir nach, deinen Post in diesen Thread verschoben zu haben, aber hier tauschten wir uns bereits mit anderen, betroffenen Nutzer*innen aus. Sei aber zuallererst einmal herzlich in der Community willkommen ✌️ Da wir zu diesen Umständen noch keine allgemeine Störung verzeichnen konnten, bitten wir dich, die deutsche Lokalisierung deines Google Play Stores sicherzustellen. Auch wenn das Gerät selbst außerhalb Deutschlands erstanden wurde, kann das zu solchen Schwierigkeiten führen. Teste ansonsten bitte, ob die Aktualisierung deines Betriebssystems sowie des Stores selbst eine Besserung zu erzielen weiß.
Beste Grüße, Lucas

Hey @LucasS

Vielen dank für die schnelle Antwort. Den Thread hatte ich bei meiner Suche nicht gefunden, sorry. Ich konnte das Problem nun tatsächlich lösen. Mein Play Store zeigte zwar in den Einstellungen Deutschland als Play Store Region an, tatsächlich ist aber mein Google Account aufgrund von Zahlungen mit nicht-deutscher Kreditkarte/in Fremdwährungen manchmal (?) in einem anderen Land. Deswegen habe ich einen neuen (quasi leeren) Google Account erstellt. Damit ging es dann erst immer noch nicht. Dann habe ich Cache + Daten vom Play Store und Cache der Google Play Services gelöscht. Danach ging es dann (obwohl er beim ersten Versuch immer noch “nicht mehr kompatibel” startete beim zweiten Versuch dann doch das Update). Meine App läuft also wieder.

Danke

Na sowas, @gumblelele, da hast du nun bestimmt eine Lösung offenbart, die auch einigen Anderen hier helfen könnte. Allerbesten Dank dafür 😊 Dann wüsche ich dir nun wieder viel Spaß beim Schauen und wirf bei aufkommender Inspirationslosigkeit gern einen Blick in unser exklusives Format:

 

Kommentar hinzufügen