Frage

Untertitel nicht abschaltbar (Android)


Hallo. Ich habe ein Problem mit der App und zwar habe ich Permanent denn Untertitel immer eingeschaltet auch denn wenn ich auf Aus schalte. Das muss ein Bug in der App sein bei Android. Software, App usw.. ist alles auf denn neusten Stand und geupdatet und ich hatte die App auch schon gelöscht und neu installiert wieder. Das Problem ist auf mehreren Android Handys bei Live TV.

Wenn ich ein Iphone benutze mit der App ist das Problem nicht vorhanden.!

Was tun.? Ist schon länger so und schauen macht damit keine Freude ARD, ZDF, NDR usw...


28 Kommentare

Samsung S10+ mit Android 11

Joyn App Version 5.27.0-AOS-527008284

Bin auf Problem Melden gegangen.

Das Problem besteht immer noch und ist nicht weg.!

Ja hab es aus geschaltet bei ARD, Tagesschau 24, Alpha, KIKA, WDR Köln, NDR Niedersachsen, MDR Sachsen,BR Süd, SWR BW, RBB Berlin, HR, Radio Bremen, NDR Schleswig-Holstein, NDR Hamburg, NDR Mecklenburg-Vorpommern, MDR Sachsen-Anhalt, MDR Thüringen, BR Nord, RBB Brandenburg, WDR Bonn, WDR Duisburg, WDR Bielefeld, WDR Dortmund, WDR Düsseldorf, WDR Münster, WDR Siegen, WDR Aachen, WDR Wuppertal, ist der Text da und eingeschaltet. Da bleibt er auch da und geht nicht auszuschalten bei der Blase.

(ZDF, Pro7, ZDF Neo, DMAX, SIXX, Sat.1 Gold, ZDF Info, WELT, Kabel 1 Doku, Tele 5, 3Sat, Servus TV, Eurosport, Sport 1, Sky Sport News, M TV, Deutsch Music, TLC, Prime Time, N24 Doku, CNBC, Bloomberg Television, Nick, RIC, hat kein Untertitel denn man schalten kann und ist aus) 

Sat.1, Kabel eins, Pro7 Maxx, arte, Phoenix, ARD one, SR, SWR RLP, ist schaltbar und ist aus läßt sich aber auch nicht an machen bei der Blase.

 

Getestet 15.07.2021 9:00 Uhr mit

Samsung S10+ Android 11

APP Version: 5.27.0-AOS-527008284

XIAOMI MI 9T Android 10 QKQ1.190825.002

APP Version: 5.27.0-AOS-527008284

 

Hallo @RobbyVR6 , und herzlich willkommen in der Joyn-Community! :slight_smile: Das klingt natürlich seltsam. Hast du denn schon  versucht, ob es über ein anderes Netzwerk funktioniert die Untertitel auszuschalten? Sprich, über mobile Daten statt WLAN oder umgekehrt? Vielen Dank schon einmal für deine Mithilfe! Liebe Grüße, Kilian

Benutzerebene 5
Abzeichen +4

Tut mir leid, unser Entwickler*innen konnten den Fehler bisher nicht finden, @RobbyVR6. Das Problem ist, dass wir bisher nur einen gemeldeten Fall haben, also deinen Fall. Dadurch gestaltet sich die Suche nach der Ursache des Fehlers und die Einspielung einer Lösung als schwierig, da es mehrere Variablen gibt. Die dadurch entstehenden Unannehmlichkeiten tun mir aufrichtig leid.

Ja habe 4 verschiedene WLAN,s es getestet und mein Mobiles Netz. Immer das gleiche. Wie gesagt bei Apple ist es nicht aufm IPhone.

Was ich Nicht verstehe ist.

Habt ihr keine eigenen Android Handys wo ihr das testen und auch selber sehen könnt 🙈

@RobbyVR6 Danke für deine Rückmeldung und die Info. In diesem Fall, sende uns mal bitte die Informationen, welche am Ende des folgenden Artikels abgefragt werden: 

Dann leiten wir das ganze umgehend an unsere Techniker zur Prüfung weiter. :pray_tone1: Vielen Dank für deine Mithilfe! 

Hey @RobbyVR6 vielen Dank für deine Rückmeldung.
Deine Angaben hab ich einmal an unsere zuständigen Kolleg*innen aus der Fachabteilung weitergegeben.
Bitte hab etwas Geduld, sobald wir mehr wissen, melden wir uns hier bei dir zurück.
Viele Grüße, Patrick.

Doch schon, @RobbyVR6 :sweat_smile: Hier fliegen sogar einige in der Botanik herum. Allerdings entspricht wohl keines dieser Geräte den exakten Bedingungen, denen dein Smartphone zu unterliegen scheint. Ich kann dir versichern, dass wir bereits unser Entwicklungsteam eingeschaltet haben, das nun ebenfalls mit an dem Umstand herumtüftelt. Wir können es derzeit noch nicht in dem dir entstandenen Ausmaß reproduzieren, bleiben aber am Ball und melden uns schnellstmöglich mit etwaigen Updates. Versprochen :slight_smile:
Liebe Grüße, Lucas

Also ich habe alles versucht wie oben beschrieben um es weg zu bekommen aber nix hat geholfen. Testen Sie es doch selber mit ein Android Handy. Es betrift überwiegend die Öffentlich Rechtlichen. Ich schaue jetzt erst mal Live TV über einer anderen App.

Hey @RobbyVR6 wir haben eine Rückmeldung von unserem Entwicklungsteam erhalten. Wir haben den Fehler aufgenommen, die Behebung wird allerdings Zeit in Anspruch nehmen, daher bitten wir dich hier um Geduld.
Liebe Grüße Jette

@RobbyVR6 Wir haben soeben die Rückmeldung von unseren Techniker*innen erhalten. Kannst du in den Einstellungen deines Samsung Smartphones mal bitte den Punkt “Bedienhilfen” aufrufen, und uns einen Screenshot deiner dortigen Einstellungen zuschicken?
Außerdem wäre es echt super, wenn du uns einmal direkt aus der App heraus über den Punkt “Hilfe” eine Nachricht schickst, wenn der Fehler mit den Untertiteln auftritt, da unsere Entwickler*innen daraus teilweise zusätzliche Erkenntnisse ziehen können. Vielen Dank schon mal für deine Mithilfe und Sorry für den Mehraufwand. :pray_tone1:

 

Wenn Ich auf Hilfe gehe komme ich zu der Seite wieder hier 🤔

Hmm Problem immer noch nicht gefunden.?

 

 

Das war die Nord Reportage auf NDR 18:20 Uhr. Bild ist bei ein Screenshot nicht zu sehen hier. Es geht einfach NICHT Abzuschalten.!

@RobbyVR6 Danke für deine rasche Rückmeldung und die Bereitstellung der Screenshots. :slight_smile::pray_tone1: Ich leite diese umgehend zur Prüfung an unsere Techniker*innen weiter. Sobald wir etwas hören, erfährst du es als erstes. :slight_smile:
Bis dahin bitten wir dich noch um ein wenig Geduld. 

Ahoi @RobbyVR6 :wave: Wie schade, dass sich trotz deiner Mühe noch keine Besserung ergeben hat. Ich danke dir dennoch herzlich für’s Ausprobieren und kann gut verstehen, dass du womöglich genervt bist. Tut mir schrecklich leid :pray: Tatsächlich können wir aber noch keine allgemeine Störung mit einem ähnlichen Fehlerbild feststellen, daher kann ich nur tunlichst dazu raten, uns weitere technische Daten zukommen zu lassen. Die genauen benötigten Details finden sich ganzen unten im Artikel, den der kesse @Kilian bereits verlinkt hat.
Mit deiner Hilfe können wir uns der Behebung bestimmt schnell annehmen :slight_smile::muscle:
Liebe Grüße, Lucas

Fabelhaft flinke Rückmeldung, @RobbyVR6! Vielen Dank :slight_smile: 
Deine Daten wurden in die Obhut unserer sorgsamen Techniker*innen zur weiteren Prüfung übergeben. Du erhältst hier schnellstmöglich eine Rückmeldung zu deinem Problem. Versprochen!
Beste Grüße, Lucas

Benutzerebene 5
Abzeichen +4

Sorry, die Kollegen*innen fahnden noch nach der Ursache, @RobbyVR6. Tut mir leid, dass ich nicht der Postman für bessere Neuigkeiten sein kann, falls das überhaupt Neuigkeiten sind. Bitte hab’ noch etwas Geduld. Viele Grüße, Marco.

Ahoi @RobbyVR6, auch von mir ein anerkennendes “Dankeschön” für den Aufwand, den du dir da gemacht hast. Da unsere Techniker*innen es aber ganz genau wissen möchten, muss ich dich noch einmal darum bitten, über das “Hilfe”-Menü eine direkte Fehlerbild-Sendung innerhalb der App vorzunehmen. Der gute @Kilian hat diesen Vorgang ein wenig weiter oben schon beschrieben :slight_smile:  Dies enthält i.d.R. wichtige Daten, die unsere Expert*innen auslesen und -werten können. Eine externe Zusendung eines Screenshots ist damit nicht notwendig. Und keine Sorge: Die Störmeldung können wir dann einfach deinem Account zuordnen. 
Ich danke dir im Voraus für deine Zuarbeit :hugging: Die Lösung ist zum Greifen nah!
Liebe Grüße, Lucas

Kommentar hinzufügen