Live TV funktioniert nicht mehr auf LG TV - LÖSUNG IM THREAD


Seit ca. einer Woche läuft das Live Fernsehen auf meinem LG Fernseher nicht mehr. Lediglich ZDF und ZDF Neo kann ich live streamen. Eine Neuinstallation der Joyn App sowie das Zurücksetzen des Fernsehers auf Werkseinstellungen hat nichts gebracht. An der Internetgeschwindigkeit kann es auch nicht liegen, da alle anderen Streamingandienste einwandfrei funktionieren.

 

LucasS vor 1 Monat

Hey alle miteinander, die Lösung zur Behebung des Problems Live TV funktioniert nicht mehr auf LG TV” besteht darin, dass die automatische Zeitaktualisierung in euren Einstellungen aktiviert werden muss. Dafür müsst ihr Folgendes tun:

  1. Gehe zu “Einstellungen”
  2. “Alle Einstellungen”
  3. “Allgemein”
  4. “Zeit & Datum”
  5. Schalte “Automatisch einstellen” ein

Anschließend dürfte alles wieder wie gehabt klappen 😊
Beste Grüße, Lucas

Kommentar zeigen

116 Kommentare

@Joyn-Team,

ja, jetzt funktioniert es. Danke und Lob für euern Einsatz.

 

Freundliche Grüße

manusko40

Guten Tag,

seit ca 2-3 Wochen funktioniert die Joyn App auf meinem LG TV nicht mehr. Weder Reset des LG Hubs noch Router Neustart oder Neuinstallations der App haben bis jetzt zum gewünschten Erfolg geführt. Die Mediathek funktioniert aber beim Live TV läuft nicht ein Sender. Nach Auswahl des Senders kommt nur ein schwarzer Bildschirm. 

Hallo Lucas,

 

Besten Dank für die super schnelle Antwort. Wenn die joyn App irgendwann für LG funktioniert, dann probiere ich es gerne noch mal aus. Schönen Sonntag noch und bis dann. LG Christian 

@Peggi Da helfe ich dir gerne weiter. 😊 Der Player geht direkt auf, wenn du Live TV startest. Rechts unten im Player findest du das Sprechblasen-Symbol. 

Lieber Florian

Das ist so lieb von dir, das du so viel Geduld mit mir hast . Ich werde es mir jetzt mal ansehen.

Danke Danke Danke

 

Gerne doch, @Peggi 🙂 Also die Untertitel gibt es derzeit tatsächlich nur für die Kanäle der Öffentlich Rechtlichen, aber auch dort sollten sie problemfrei zu deaktivieren sein. Bitte versuche ggf. einmal den letzten Tipp von mir und starte einmal dein Gerät neu, sollte sich keine weitere Abschaltoption auftun. Sende mir ansonsten gern eine Fotografie oder einen Screenshot, auf dem die ausgestellten Untertitel im Player zu sehen sind, während selbige weiterhin im laufenden Programm eingeblendet werden. 

Okay, ich mache das später. Bin im Urlaub...hihi...

Prima, dann genieße deinen Urlaub noch schön 🙂 Bei weiteren Fragen zur App weißt du ja nun, wo du uns findest 😉

Vielen vielen Dank für die Hilfe .

Der Untertitel ist weg 🤗🤗

GLG Peggi

 

Hi @Florian,
bei mir funktioniert nun das Live TV tatsächlich wieder!!! Vielen Dank für diese tolle “Zwischenlösung”. Ist für mich schon völlig ausreichend ;-)

Und vielen Dank an dich und das gesamte Team! Ich bin wirklich beeindruckt von eurem Support und davon, wie ihr uns über die Entwicklung während der Behebung des Problems auf dem Laufenden gehalten habt. Einfach klasse!

Liebe Grüße, Alan

Hallo Florian

Vielen Dank an Euch alle, funktioniert wieder alles top

Liebe Grüße

Kokaburra

Hallo Sissi und Joyn Team,

Klappt super ……..

Ist so, für mich, auch völlig ausreichend. Habe die Untertitel sowieso nicht genutzt.

Für mich ist die Sache nun im meinen Sinne erledigt.

Danke

Hallo , also hier alle Infos für die Techniker :

mein LG smart TV ist ca. 1 Jahr alt.

nach meiner Anmeldung bei Joyn+ ging am ersten Tag alles bestens. Schon am nächsten Tag nichts mehr , es kommen immer nur die Fehlermeldungen , bei TV-Sendern: ‘Hoppla da ist was schiefgelaufen !’ , oder beim starten eines Films : ‘kannst du andere Videos auch nicht mehr anschauen … ‘ . 

An meinem Laptop mit Browser und demselben WLAN was der Fernseher auch bekommt, geht übrigens alles , aber da habe ich nur ein ziemlich kleines Bild.

 

Ahoi @holgerha :wave: Ich danke dir recht herzlich für die Nennung der bisherigen Daten. Das geben wir doch glatt an unsere werte Technik-Abteilung zur Prüfung weiter. Damit wir den Ursprung des Fehlerbildes möglichst präzise ermitteln können, wäre es fantastisch, wenn du uns noch die folgenden Details nachreichen könntest:

  • Du hast erwähnt, dass sowohl Mediathek als auch LiveTV-Sender betroffen sind. Schließt dies sämtliche Inhalte und Sender ein oder funktionieren gewisse Videos oder Übertragungen noch?
  • Welche Bandbreite steht dir über dein WLAN zur Verfügung (einsehbar z.B. unter speedtest.net)?
  • Ergab der vollständige Werksreset deines LG TV eine Besserung?

Ich bin mir sicher, dass wir gemeinsam bald eine Lösung finden werden :slight_smile:
Liebe Grüße, Lucas

Hallo Lucas , 

danke für deinen Tipp mit dem Werksreset , jetzt gehts !

Hatte mich natürlich davor gedrückt , da ich jetzt die Program-Favoriten-Liste neu eingeben muss , aber hat sich ja zum Glück gelohnt !

viele Grüße Holger

Hallo @holgerha, danke für deine Rückmeldung! :pray_tone1: Super, dass der Werksreset geholfen hat! Wir wünschen jetzt viel Spaß beim Streamen! :blush:
Am Rande noch ein kleiner Programmtipp: 

 

Ich bin Besitzer eines neuen LG TVs. Der Werksreset hilft nur bedingt, immer wenn ich den Fernseher neu einschalte geht die Joyn App nicht mehr.

“Hoppla! Da ist etwas schiefgelaufen.
[WebosPlayer]: Video error, event: [object Event]”

Model: LG 43UP77009LB
webOS TV-version: 6.2.0-21 (kisscurl-kavir)

Nach dem Reset unternehme ich aber auch nichts und stelle auch nichts anderes ein. Nach dem Starten der joyn App wird sie aktualisiert und funktioniert aber nach dem Neustart des Fernseher dann nicht mehr. Was ist nur da bei euch los? Bitte behebt das!

Hey @Knollsen herzlich willkommen in unserer Community! :sunglasses:
Schade, dass es zu diesen Schwierigkeiten gekommen ist.
Magst du uns bitte einmal verraten, welche App-Version von Joyn du auf dem LG TV benutzt?
Konntest du bereits ein Softwareupdate deines LG TVs durchführen?
Viele Grüße, Patrick.

Der TV hat sich bei der Erstinstallation selbst geupdatet.

Nach Werksreset wird auch joyn aktualisiert. Da habe ich kein Einfluss, da die App von Anfang an installiert war, was auch meine Kaufentscheidung beeinflusst hat.

Hey @Knollsen ich möchte dein Anliegen einmal gern weitergeben.
Unter deiner hier angegebenen E-Mail-Adresse konnte ich jedoch keinen Joyn-Account finden.
Nutzt du möglicherweise eine andere E-Mail-Adresse?

Wenn ich kein Account habe, kann ich ja wohl hier nicht schreiben! Und vom TV aus habe ich mich nicht eingeloggt da ja nichts geht! Ich weis wodrauf sie hinaus wollen, das ändert nichts an dem geschilderten Problem! Und LiveTV hat ja nichts mit einem Account zu tun wenn dann die Fehlermeldung kommt [WebosPlayer]: Video error, event: [object Event]. Ist das nicht eindeutig?

Der TV wurde mehr als 10 x zurückgesetzt. Jedesmal geht die App danach nur einmal. Nach wieder einschalten des TV - HOPPLA ….

Hallo @Knollsen, danke für deine Rückmeldung! :slight_smile: Hier ist meinem Kollegen @PatrickG sicher ein kleiner Fehler unterlaufen: Natürlich besitzt du einen Account unter deiner hier angegebenen E-Mail-Adresse.
Es handelt sich dabei um einen kostenlosen FREE Account, dieser Umstand hat aber natürlich nichts mit dem von dir geschilderten Fehlerbild zu tun. An dieser Stelle Sorry für die Verwirrung unsererseits!
Ich würde dich bitten einmal zu prüfen, ob du schon alle Tipps aus folgendem Artikel umgesetzt hast:

Wenn ja, sende uns bitte einmal die noch fehlenden Infos zu, welche am Ende des Artikels abgefragt werden. Mit diesen Daten können wir das Ganze im Zweifelsfall an unsere Techniker*innen zur Prüfung weiterleiten.
Wir danken dir schon mal für deine Mithilfe! Liebe Grüße, Kilian

Heute wurde der LG TV mit einer neuen Version 03.20.65 versorgt,

Leider bleibt das Problem!

Hier weitere Infos:

-der TV häng am Lan, alle anderen Mediatheken, Sky, RakutenTV, LG TV funktionieren
-die Joyn App auf dem iPhone im selben Netzwerk funktioniert
-Diagnoseseite oben gepostet
- Welche Chromecast-Version ? - da habe ich kein Plan

Hey @Julian31 herzlich willkommen in unserer Community! :sunglasses:
Schade, dass es zu diesen Schwierigkeiten gekommen ist.
Benutzt du eine WLAN Verbindung? Kannst du den Abruf bitte einmal über LAN ausprobieren?
Lassen sich Inhalte aus der Mediathek problemlos abspielen?
Erscheint eine Fehlermeldung im Live TV? Wenn ja, wie lautet diese?
Viele Grüße, Patrick.

Ahoi @Knollsen, hab’ vielen Dank für das Nachreichen deiner Daten und bitte entschuldige uns, dass bislang keine Besserung eintrat. Natürlich haben wir nun unsere Fachabteilung eingeschaltet, damit wir eine nähere Überprüfung der dir entstandenen Unannehmlichkeiten vornehmen können. Bitte habe noch ein klein wenig Geduld. Wir melden uns schnellstmöglich zurück :slight_smile:
Liebe Grüße, Lucas

Hallo Patrick, 

auch per LAN Verbindung bleibt es bei dem Problem. Inhalte aus der Mediathek lassen sich auch nicht abspielen. Nach Ablauf der Werbung bleibt das Bild einfach schwarz, oder die Werbung friert ein. Ein Fehlercode wird auch nicht angezeigt.

 

Hallo @Julian31 , danke für deine Rückmeldung! Das ist natürlich ärgerlich. Ich würde dich bitten einmal alle Tipps für dein Gerät aus folgendem Artikel umzusetzen: 

Sollte der Fehler weiterhin auftreten, sende uns bitte einmal die Infos zu, die am Ende des Artikels abgefragt werden. So können wir das Ganze im Zweifelsfall von unseren Techniker*innen prüfen lassen.
Liebe Grüße, Kilian

Hallo Kilian,

auch nach dem Umsetzen der Tipps hat sich leider nichts geändert.

Anbei ist ein Bild der Diagnoseseite.

Verbunden bin ich weiterhin über WLAN. Zur Verfügung stehen 50 Mbit/s, die auch voll ankommen.

LG Julian

 

 

Kommentar hinzufügen