FAQ

Fehlende Sicherheitsfunktion bei alten Browserversionen, manchen Browsern und Linux-Systemen


Aus lizenzrechtlichen Gründen ist die Nutzung von manchen Browsern, älteren Browserversionen und Linux-Systemen nicht mehr möglich, sodass du eine Fehlermeldung beim Abruf erhältst.

Für Windows und Mac kann bei manchen Browsern diese Sicherheitsfunktion ebenfalls fehlen, sodass ein Abruf nicht möglich ist. Solltest du die entsprechende Fehlermeldung bekommen, kann es helfen, deinen Browser zu aktualisieren oder dein Gerät im regulären Nutzermodus neuzustarten.

 

Fehlermeldung: “Überprüfe deine Konfiguration - Bitte stelle sicher, dass du die neueste Version deines Webbrowsers sowie ein kompatibles Gerät benutzt.”

 

In diesem Fall fehlt eine Sicherheitsfunktion namens Verified Media Path, die als Sicherheitsmaßnahme von unseren Lizenzgebern verpflichtend ist. So werden unsere Inhalte vor ungewollter Vervielfältigung oder anderer unrechtmäßiger Nutzung geschützt. Solltest du die entsprechende Fehlermeldung bekommen, kann es helfen, deinen Browser zu aktualisieren oder dein Gerät im regulären Nutzermodus neu zu starten.

Du kannst Joyn natürlich einfach mit einem anderen Gerät nutzen. Hier findest du eine Liste aller Geräte, die wir aktuell unterstützen:

 

Plattform Geräte-Details
Smart TV, Konsole & Co.
  • Android Smart TVs (z. B.: Philips, Sony, … )
  • Samsung (Tizen) Smart TVs ab 2016
  • LG TV (ab 2016)
  • Panasonic TV (ab 2017)
  • PlayStation 4
  • Fire TV
  • Chromecast / Chromecast mit Google TV
  • Apple TV (ab tvOS 12)
Mobile
  • Android Smartphones und Tablets ab Version 5
  • iOS Smartphones und Tablets ab Version 12
Web
  • Windows 8.1/ Windows 10: die aktuellste Version von Google Chrome, Mozilla Firefox und Edge
  • Mac OS X 10.11 (El Capitan) und höher: die aktuellste Version von Safari, Google Chrome und Mozilla Firefox

Dieses Thema ist für neue Kommentare geschlossen. Du kannst jedoch gern ein neues Thema erstellen.